Windows 8 and 8.1 Forums


Watermark won't go away on Windows 8.1 upgrade

  1. #21


    Posts : 2,191
    Windows 8.1


    Quote Originally Posted by theog View Post
    Quote Originally Posted by pbm5362 View Post
    I was a bit perplexed about their suggestion myself. I don't wannna spend all day resetting and reinstalling with no result. The HP tutorial said for a computer preinstalled with windows 8 to go into the setup utility and then go to secure boot configuration but my PC came with win 7 preinstalled I don't have that option. I haven't tried setting my bios to legacy yet. I'm not sure how to do this. My bios version is AMI 7.10, date 4/9/2012 if anyone has any further suggestions.
    If have installed Windows 8 in UEFI mode, & reset the UEFI/BIOS firmware to Legacy, Windows 8 will NOT BOOT.
    I agree with Theog who has the best track record in the business (in the area) IMHO. So, I would recommend that you go back to HP and ask them for a step by step upgrade process; however, be prepared for the worst because I have a Lenovo laptop, that I purchased in late 2010 (I think), and Lenovo has no intention of supporting an installation of Windows 8 and there will be no new BIOS issued accordingly. So, first confirm that HP is supporting Windows 8 upgrade to 8.1, and then ask the for the complete step by step upgrade path. Good luck.

      My System SpecsSystem Spec

  2. #22


    Butler, PA
    Posts : 32
    Windows 8.1 Pro with Media Center


    Quote Originally Posted by my2cents View Post
    Quote Originally Posted by theog View Post
    Quote Originally Posted by pbm5362 View Post
    I was a bit perplexed about their suggestion myself. I don't wannna spend all day resetting and reinstalling with no result. The HP tutorial said for a computer preinstalled with windows 8 to go into the setup utility and then go to secure boot configuration but my PC came with win 7 preinstalled I don't have that option. I haven't tried setting my bios to legacy yet. I'm not sure how to do this. My bios version is AMI 7.10, date 4/9/2012 if anyone has any further suggestions.
    If have installed Windows 8 in UEFI mode, & reset the UEFI/BIOS firmware to Legacy, Windows 8 will NOT BOOT.
    I agree with Theog who has the best track record in the business (in the area) IMHO. So, I would recommend that you go back to HP and ask them for a step by step upgrade process; however, be prepared for the worst because I have a Lenovo laptop, that I purchased in late 2010 (I think), and Lenovo has no intention of supporting an installation of Windows 8 and there will be no new BIOS issued accordingly. So, first confirm that HP is supporting Windows 8 upgrade to 8.1, and then ask the for the complete step by step upgrade path. Good luck.
    I will try that and see what happens. Thanks guys for all your suggestions.
      My System SpecsSystem Spec

  3. #23


    Butler, PA
    Posts : 32
    Windows 8.1 Pro with Media Center


    One more thing, will I be able to get a step by step upgrade path if my PC is no longer in warranty?
      My System SpecsSystem Spec

  4. #24


    Posts : 5
    Windows 8.1


    I found a solution how to disable the secure boot watermark without enabling secure boot.
    It's a bit tricky but it does work fine
    Windows 8 Secure-Boot-Wasserzeichen entfernen | Antary
      My System SpecsSystem Spec

  5. #25


    Posts : 529
    Windows 8.1 Pro


    UM i'm not going to mess with system files there will i hope be a fix from MS since when i called them they direct connected to my PC and snapped shot my desktop to record the error, the guy told me allot been calling on it i think MS may be getting a fix but i'm not sure.
      My System SpecsSystem Spec

  6. #26


    I updated from windows 8 to windows 8.1 on my computer and I don't have a watermark? Have you tried changing your background? I think it was on my default background at the start.

    If that doesn't work you probably need to activate your windows to do so follow these steps.

    1) Right click on your start button (windows 8/8.1) and select "Command Prompt"

    Click image for larger version

    2) Type in the following: "slui 3" WITHOUT QUOTES!

    Click image for larger version

    3) A display bar should open asking your to activate windows, simply insert the key that you were given and press activate.

    Click image for larger version

    Give it a try, should work for you, this method is untested as I have not used it myself since I don't have the watermark for 8.1
      My System SpecsSystem Spec

  7. #27


    Posts : 529
    Windows 8.1 Pro


    according to Control Panel\System and Security\System my windows is activated so this is not the case here, on a side note at least it's in the bottom corner but makes very hard to read y clock and stuff there. Why MS puts this stuff in there OP is beyond me trying to push something on someone is sick. OH i heard from PNY the maker of my card and guess what most if not All cards on the market are not UEFI compatible most if not all have a standard BIOS on them, so like he said MS can't expect all card makers to make one that is UEFI boot compatible just for there operating system.
      My System SpecsSystem Spec

  8. #28


    Butler, PA
    Posts : 32
    Windows 8.1 Pro with Media Center


    Yeah I tried to reenter my product key but it did not work. Thanks for the suggestion. I will be calling a Microsoft support rep tomorrow. I hope they're working on a fix for this.
      My System SpecsSystem Spec

  9. #29


    Posts : 3
    Windows 8, Windows 7, Ubuntu 12.04, Arch Linux, Gentoo, and Slackware


    Quote Originally Posted by jaegerschnitzel View Post
    I found a solution how to disable the secure boot watermark without enabling secure boot.
    It's a bit tricky but it does work fine
    Windows 8 Secure-Boot-Wasserzeichen entfernen | Antary
    Bingo, this is what I was looking for.
      My System SpecsSystem Spec

  10. #30


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Hi there
    I don't know about you guys but my watermark disappeared immediately after activating windows and re-booting.

    I had to enter a NEW product key as the automatic activation failed -- slui 3 cmd or simply enter product key at the Windows activation screen

    Updating from Enterprise RTM to the 17/ Oct release - worked fine -- all my settings and programs were fine as well - took around 15 mins for the whole process.

    I see you tried entering a product key -- did you REBOOT afterwards - that's when the watermark disappears.

    Cheers
    jimbo
      My System SpecsSystem Spec

Page 3 of 4 FirstFirst 1234 LastLast
Watermark won't go away on Windows 8.1 upgrade
Related Threads
Hi! I recently tried the "sfc /scannow" command. It said it fixed corruptions and after a restart a "Windows 8.1 Pro" watermark showed. I tried to remove it using the My_WCP_Watermark_Editor.exe app. However, it gave me errors in various Modern Apps like the Windows Store app wherein it would...
Hello, How can I remove the Windows 8.1 Enterprise Watermark on my laptop? On the right bottom side this is what Windows 8.1 says. "Windows 8.1 Enterprise Evaluation Windows License Valid for 90 days Build 9600"
Hi everyone, Past Friday windows 8.1 ran some updates and I think it's since then the watermark with SecureBoot disappeared from my desktop. I tried to remove this watermark before with my friend; My2cents. But we couldn't remove it because I had not eufi boot control panel. He told me he...
My Windows is activated and the watermark was removed but soon after a restart the watermark was back. Is there a way to remove it? 31850 31851
I have done a fresh install of Windows 8.1 Pro Build 9600 using a genuine MSDN ISO. After the installation was complete i did all the updates and after that i decided to activate. The activation was a success and the watermark disappeared but after a restart it came back on my desktop. If...
Hello everyone, I am running Windows 8 on my Macbook Pro Retina 15 inch laptop via Bootcamp, I bought Windows 8 normal version from their website, and downloaded it to my computer, then installed it, activated it after installation, customized and set my computer as i feel comfortable, and...
I used the WCP Watermark Remover to remove the Windows 8 watermark. I restarted and, as I had hoped, the watermark was gone. However, any indication as to the edition of Windows I used as it should be displayed in the System window was also gone. Hence is there any way to keep the watermark...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook