Windows 8 and 8.1 Forums


Windows 8 - booting problem

  1. #1


    Posts : 3
    Windows 8

    Windows 8 - booting problem


    I recently upgraded to windows 8 with no issue. The problem now is every time i boot up my dell laptop i have to wait until i hear the windows music then i need to hibernate my laptop then turn it on again before the log in screen appears...

    If i do not hibernate i just stare at a blank black screen

    Can anyone help?

    Thanks,
    Rob

      My System SpecsSystem Spec

  2. #2


    Posts : 2,191
    Windows 8.1


    Did you upgrade to the latest BIOS (as recommended by Dell) before attempting the upgrade to Windows 8? Have you downloaded and installed all applicable Window 8 drivers from Dell?

    Drivers & Downloads | Dell US
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8


    I downloaded the Windows 8 from Microsoft as it was on offer. How do i check to make sure all my drivers are correct?
      My System SpecsSystem Spec

  4. #4


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Quote Originally Posted by my2cents View Post
    Did you upgrade to the latest BIOS (as recommended by Dell) before attempting the upgrade to Windows 8? Have you downloaded and installed all applicable Window 8 drivers from Dell?

    Chick here: Drivers & Downloads | Dell US
    Use the link above.
      My System SpecsSystem Spec

  5. #5


    Posts : 3
    Windows 8


    I flashed my bios and its worked. Thankyou very much

    Will i need to do this again when i upgrade to 8.1 ??
      My System SpecsSystem Spec

  6. #6


    Posts : 2,191
    Windows 8.1


    Hi bosta77,

    Glad to hear you got it working. I can't say for sure but I doubt that you will have to do it again for 8.1; however, the only way to be sure is to check with Dell before you make the move so save that link for future downloads and good luck.

    Also, thanks Theog.
      My System SpecsSystem Spec

Windows 8 - booting problem
Related Threads
Hello guys, First of all my english can be sux,Sorry for that i hope i can tell my problem properly. Last days, I installed Hackintosh to my pc, and i did some efi changes for Hackintosh. After i bored and deleted hackintosh part. Than now i cant start my computer with uefi.When i open ''Enable...
My problem is about Newly installed Windows 8 dual booting with an older windows 8 1st i had this old hard drive with a pre installed windows 8 on it so a bought a new hard drive and installed windows 8 on it through the old windows 8. The installation was successful and been able to boot...
Hi guys, I'm having a really annoying problem here. A few days ago I updated my motherboard firmware. This all went smoothly but it reset all my bios settings, so I had to redo my overclocking. Now a few days later I am experiencing weird hickups and I then noticed it also reset other settings...
I have created shortcuts to launch favorite games with different emulators. I do this by clicking on the emulator.exe icon and "create shortcut". Once the shortcut is created i change the "target" so that the rom boots immediately by double clicking the icon. (ex. E:\SNES\snes9x.exe...
I am running windows 8 and Ubuntu 13.04 on a Sony Vaio SVE14A27CXH. I had installed both, and had the dual-boot working, but after i tried to mount my windows partition in ubuntu using https://help.ubuntu.com/community/Mo...dowsPartitions , i haven't been able to boot windows 8; it gives...
Recently I purchased a laptop with windows 8 64 bit pre-installed in it. For my job purpose, I needed windows 7 32 bit. After searching the web and also using the information I got from this site, I disabled secure boot, deleted the recovery partition and converted GPT partitions to MBR. Then I...
Hi all, I set up a dual boot installation with Windows 7 and Windows 8. But I have a problem when booting into Windows 7. Pls, help me. 14315 14316 14317
Eight Forums Android App Eight Forums IOS App Follow us on Facebook