Windows 8 and 8.1 Forums


Hard Drive - Read/Write Speed Cap?

  1. #1


    Posts : 7
    Windows 8

    Hard Drive - Read/Write Speed Cap?


    I've tried googling and fixing this issue for 12+ hours. Here's the deal: whenever I open new programs, my hard drive jumps up to 100% usage. The problem is my read/write speed looks like it's capped around 10 MB/s. The manufacture says I should get an average of 156 MB/s.

    I have a 6 month old Dell XPS 8500 (i7, 8GB RAM, 1TB-7200 rpm hard drive). I consistently take care of it (defrag, clean sweep, virus/malware protection). Please see the dropbox link or PDF attached for examples of my issue.

    Any help would be greatly appreciated. Thank you!

    Dropbox Link: https://www.dropbox.com/s/5gfwob672t...0%28PDF%29.pdf
    Dropbox Video: https://www.dropbox.com/s/a22w0koift...28Video%29.mp4
    Hard Drive - Read/Write Speed Cap? Attached Files
    Last edited by adawg; 08 Oct 2013 at 13:54.

      My System SpecsSystem Spec

  2. #2


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Actually, this looks normal, it is just taking a long time for one or two of those apps to get past Initialization stage. What is that "VProtect" thing, and I don't like that "Antimalware" thing you got underneath it.

    If this is a Laptop, then it is most likely you are capped, at 5400rpm. I am going to check something, BRB.

    Ok, "Capped at 10mbps" looks better than mine, the highest I see on mine is 5mbps. But I need to check my system while it boots.

    When I boot this PC, all of the stuff that is loading makes everything peg out at 100%, not just HD, but CPU and RAM as well. But once it gets past it, everything goes down to very low use.

    Those two items, are suspicious, who makes them, what are they - Vprotect and Antimalware?
      My System SpecsSystem Spec

  3. #3


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    OK - I see now, Vprotect is a port scanner, in the form of a TOOLBAR, by AVG - Toolbars are a waste of programming, I never use any of them.

    Do you have AVG free or is it a paid version? I would dump AVG and get Eset NOD32 which uses much less resources on startup and during use. Some people here use AVG and like it, but I've never really seen that program MATTER when it comes to removing Virii and protecting you. It used to be good, what is that, Kaspersky? Kaspersky makes good tools for removing Rootkits, but they lack performance for getting rid of Virii.

    Try removing that program then look at your performance, if it is much better, then you should at least try NOD32, or different antiviral programs, I use NOD32, because of all the AV programs I have tried, it has the smallest footprint.

    This is something I want to know, if anybody here has a PC that gives HD performance higher than 10mb/s. Cos it looks to me, like 10mbps is too high of use, none of my running processes are higher than 0.1 or 0.2, if I'm reading it right!
      My System SpecsSystem Spec

  4. #4


    Posts : 7
    Windows 8


    Vprotect - I just got rid of the AVG Toolbar. It was installed automatically when I used CrystalDiskMark (or some other hard drive program). It does not make a difference.

    Antimalware - Is part of Windows Defender.


    I use Windows Defender. This is a desktop PC. Any idea if this is a Windows 8 issue or a driver issue? Everything is up to date on my machine. My mb/s should be reaching a minimum of 155 MB/s. I'm constantly capped at that 10 MB/s, which makes my computer slow when opening up programs. My hard drive runs at 72
    00rpm.
      My System SpecsSystem Spec

  5. #5


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    If it's part of Defender, then it's OK, I never noticed it. You do have a lot of programs and services starting, try trimming it back a little, keep going until it takes less time to get to fully booted mode. My system here, takes about five minutes or all the programs to fully load and during that time everything is pegged to 100%. But I just live with it. I only have 2 GB of DDR2 anyway. My other system has 3 and it boots up much faster, but it doesn't have as much stuff loading.

    If Chrystal Disk Mark creates an image over a period of time, then it's running in the background while it is making the image. Try shutting that of after it makes it;'s initial test.
      My System SpecsSystem Spec

  6. #6


    Adelaide
    Posts : 1,338
    Windows 7 Ultimate SP1 (64 bit), Linux Mint 17.1 MATE (64 bit)


    Have you tried adjusting the "Power Options"?
    Perhaps it might be faster if you use the "High Performance" option.

    My WD Green HDDs (in my Desktop) normally run at ~50 MB/s.
    I have seen much higher speeds for short periods of time (often beyond what the WD specs state).
      My System SpecsSystem Spec

  7. #7


    Posts : 7
    Windows 8


    Yes, power options set to High Performance. This is an issue many have had with Windows 8 but no one seems to have a solution. Can anyone help point me in the right direction?
      My System SpecsSystem Spec

  8. #8


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Ok, I just ran a process in Sound Forge and my usage went up to 22mp/s.

    Exactly what kind of drive do you have, WD, Seagate? Samsung drives are pieces of poop, I bought 2 80 gigs once and they were the slowest drives I have ever seen.

    If you can find the model number, Aida64 might be able to pull that out of your system,

    AIDA64 | PC Benchmark | System Diagnostics | Stability Test .

    Should be a free trial.
      My System SpecsSystem Spec

  9. #9


    Posts : 7
    Windows 8


    Please see the original attachment. I have all specs, etc. listed in the first document.
    Last edited by adawg; 08 Oct 2013 at 13:30.
      My System SpecsSystem Spec

  10. #10


    Posts : 2,191
    Windows 8.1


    That does not look normal to me. Disable all startup programs and retest. The HD response time is horrible!
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
Hard Drive - Read/Write Speed Cap?
Related Threads
Nero Disk Speed no read in Software and Apps
I have had this problem over the years and never really pursued it, but now I am wondering why. Many times Nero Disk Speed will not recognize a perfectly good drive, one that burns fine, is recognized by Driver Manager & Imgburn. This has happened on all the Nero Drive Speed programs not just one....
Hello there, Here is my logs; NELLOW-SWS-Mon_12_29_2014_170647_14.zip :: Free File Hosting - File Dropper: File Host for Mp3, Videos, Music, Documents. The thing is whenever it goes sleep and I try to wake it up, blue s*** of death happens. I even bought a new ram (a single 8gb ram) instead of...
Okay so I just installed Win 8 last night and everything seemed fine before I turned off the computer. Now, I'm a student and I work a lot from my USB/HD. I have both my usb and HD connected to the computer but the computer doesn't read them now. Its as though the aren't even connected please...
Solved Hard to Read Text. in General Support
For the longest time it has been doing this. The text is very thick and distorted. Where it says "Ratings and Reviews, Related, Songs, $9.99 Buy, 0.99 and Preview all" It is not supposed to look like that. It does this on my browsers too. http://puu.sh/6prcn.png look at how distorted that is....
Hi all; Good day, I would like to know how to boost the read/ write speed of my Hard Disk Drive. Someone told me about some innovation in Windows 8 such as Superfetch, Prefetch, Ready Boost, etc - something that is supposedly utilizing the idle capacity of your RAM/ SSD to boost the read/ write...
What hard drive utility would allow me to measure the read write speed of my various USB Hard drives I don't mind smart monitor etc but don't need that the commercial ones seem complex has anyone found this function in a freeware utitily Any tips appreciated Kevin
Hard-drive transfer speed issue in Performance & Maintenance
Hello everyone, This is an issue mainly with my hard-drive and not Windows 8. I attached an image to help resolve this problem. Whenever the 'Data transfer rate' reaches 100% I get huge performance issues. This happens whenever I deal with a few running programs that are accessing and writing...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook