Windows 8 and 8.1 Forums

System Boots, logs in, Cannot launch any programs

  1. #1

    System Boots, logs in, Cannot launch any programs

    Running Windows 8, the system boots into a user account without login.

    The launcher seems to work, I can bring up the desktop. From the desktop I cannot launch any programs, other than a non-admin DOS window- but from there I can't launch any other non EXE.

    When I try and run any desktop app, the icon comes up and highlights for about 5-10 seconds, then goes back to normal. I can't even ht CTRL-ALT-DEL and run Task Manager. It just never comes up.

    Logging out never gets me back to the login screen.

    I can swap accounts- but the other account never gets logged in. Just waits forever (or, at least, a long time).

    When I launch Metro apps, the splash comes up to the app... and that's it. I can CTRL-F4 it, and that's it.

    Hitting F8 on boot doesn't do anything (no safe mode anymore?).

    Any ideas? The system is useless.

      My System SpecsSystem Spec

  2. #2

    Had to break out the install disk and boot to recovery, used System Restore to go back.

    Note: The tool reported an error, but after reboot, all was well.

    Would be nice if I could have my F8 back.
      My System SpecsSystem Spec

  3. #3

    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center

    Have you tried the Delete key ?

    If you can get into the bios, enable the boot menu, which should activate the F-12 key to be pressed at startup to get the boot menu.
      My System SpecsSystem Spec

  4. #4

    I have this Asus All-in-one... and it's a total pain to get into the bios. I completely forgot how I did it when I set it up, but I recall that I had to do some crazy insane fast key-pressing. Couldn't get it to work again this time!

    It's not even in their manual for this model. Otherwise, this thing is great.

    Thanks for the suggestion.
      My System SpecsSystem Spec

  5. #5

    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7

    Sounds like the OS is corrupted, or you may have a Virus that is preventing apps from running. Is your Desktop totally VOID of all icons?

    If so, I'll bet they are still there but Hidden. Go to MajorGeeks and find a program called "Unhide" - Try running it from a Dos Box.
      My System SpecsSystem Spec

  6. #6

    Nope... not an icon issue. Everything was there and would start to launch (hourglass, highlighted icon in the Taskbar, or Metro App Splash screen), but nothing would run. Metro apps hung, Desktop apps eventually quit.

    I was able to open a CMD prompt, but couldn't even launch EXEs from there (even DOS exes... though COMMAND.COM commands worked).

    System Restore did the trick- Avast was uninstalled, as was an Evernote update.

    It's possible it was Avast, but I have never seen anything like this before.
      My System SpecsSystem Spec

  7. #7

    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7

    Avast is not a good AV. You can use ESET NOD32 version 6 for free for 7 days, thats enough to clean out any major infection. You can always download it again later using another email address for trial.

    Usually these "Aperture Circle" busy errors are due to the Hard Drive developing Read Element Failure. This can be fixed using Hiren's Boot CD, Downlaod it from my link, burn it and boot to it. Go into DOS Programs, find Hard Drive Tools, and try GWscan, run the first 2 tests and at the end of the 2nd test it will tell you if the filesystem is corrupted, then you can do the full test to fix it.

    When Windows 8 crashes or if it is shut down ungracefully, it can affect the hard drive. After you have checked the disk with GWscan, boot to Mini XP and run CHKDSK on all of your disks. Don't let Windows 8 auto detect errors, cos it will get stuck CHKDSKing from the boot screen. Just do it manually from Mini-XP or from a Windows Install Disk in a Command Prompt.

    It could have been refusing to run your commands in the Command prompt because you have to insert the full path and the exact name of the executable, you can't just type in "IE" you have to type in "iexplore.exe" and that has to be run from the folder where the program resides, or with the full path in the command prompt.
      My System SpecsSystem Spec

  8. #8

    Thanks for all the good info... it's been a while since I had to run Hirens... in fact, I don't think I ever had a problem like with with W7 (and I have done dozens of installs). Hearing the issues with W8 kinda pisses me off. That's what I get for assuming that they didn't reintroduce that kind of instability.

    As for your guesses as to what went wrong... it wasn't path issues (I typed procexp.exe incorrectly at one point and it complained- when I corrected it, the prompt hung). Seriously, strange things were afoot.

    Can I run CHKDSK without any of the fix commands from W8? Or will this cause problems too?
      My System SpecsSystem Spec

  9. #9

    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7

    You can run it from within Windows 8, and if it thinks anything is wrong with your drive it will tell you to reboot so it can check it more thoroughly. I don't like that there is absolutely NO progress indicator whatsoever while this is running. That's why I prefer to run it from an install disk or from Hiren's in Mini-XP
      My System SpecsSystem Spec

System Boots, logs in, Cannot launch any programs
Related Threads
Hello I have a ASUS UX31LA-US51T laptop. that was purchased refurbished. I just started using it a week ago. all was fine. then yesterday out of the blue I started getting app crashing errors. Some programs wouldn't start at all. at first it was just a few programs then it started getting...
Hi, All of a sudden many of my programs either won't launch or stops working right after launch. I have googled for a long time on this matter, but I'm no wiser. I have no "reset" point that can fix this, and I have tried "sfc /scannow" (without having a clue what it does). After the sfc...
Hello, This issue has been happening for 2 days. I have Windows 8.1 in an Asus G46V and it has worked smoothly since I bought it. My anti-virus is Norton 360. When I logged into my computer, I got an error message saying that I could use the computer because I was administrator or something like...
Programs are exiting after launch in Software and Apps
Hi, i have a very annoying problem here. When i launch certain programs in windows desktop they close after a second (or less). I noticed that if i run them with administrator mode they run normally. Can anyone say me what to do? :confused: Tanks in advance :D
It should be two files text files one for apps events and one for the system events. This is an example about how the format of the text files and what content should be inside: Event: Log Name: Application Source: ESENT Date: 2013-02-25T03:18:39.000 Event ID: 105 Task: General
So I've been desperately trying to install some programs for a while here. They download fine, but when I click on the set up icon it asks for my permission to launch, but doesn't ever actually launch the installer. I can see all the instances running in the taskbar, but the setup guides never show...
Following a number of good tutorials I installed Windows 8 on a Samsung Series 7 tablet from a bootable USB thumb drive. I created a vhd on a 64 GB micro sdhc card. I was able to choose this vhd as the installation location and Windows 8 appeared to install as expected. However, when the system...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook