Windows 8 and 8.1 Forums


Windows 8.1 stuck on loading screen

  1. #1


    Posts : 10
    Windows 8.1 Pro (x64)

    Windows 8.1 stuck on loading screen


    Hi,

    I have problem Windows 8.1 stuck on loading screen (clean install).
    Windows 8 works perfectly.

    1. Clean install.
    2. First restart and then stuck on loading screen.
    3. No updates, drivers or programs not installed.
    Last edited by neutron; 26 Sep 2013 at 13:25. Reason: YouTube link removed

      My System SpecsSystem Spec

  2. #2


    Restart the computer and get into your BIOS, once in there, reset your BIOS to default settings, save and exit, reboot.
      My System SpecsSystem Spec

  3. #3


    Posts : 10
    Windows 8.1 Pro (x64)


    not work
      My System SpecsSystem Spec

  4. #4


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Try one of those:

    How to do a Automatic Repair:
    Automatic Repair - Run in Windows 8
    Note: You may need to do startup repair 3 to 4 times.
    Startup Repair - Run 3 Separate Times - Windows 7 Help Forums

    Try doing a System Restore from a date before, installing the app. the problem started.
    System Restore - How to Do in Windows 8
      My System SpecsSystem Spec

  5. #5


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    It may not be seeing your System drive. How many drives do you have in the system, and/or are there any Recovery partitions on the drive?

    You can try as Theog suggests, you can also boot to a Windows 8 install disk, get into Command Prompt and run "Bootrec /FixMBR and then /Scanos". If you can get into Safe Mode Command Prompt you can do it there too.
      My System SpecsSystem Spec

  6. #6


    Quote Originally Posted by XweAponX View Post
    It may not be seeing your System drive. How many drives do you have in the system, and/or are there any Recovery partitions on the drive?

    You can try as Theog suggests, you can also boot to a Windows 8 install disk, get into Command Prompt and run "Bootrec /FixMBR and then /Scanos". If you can get into Safe Mode Command Prompt you can do it there too.

    Excellent point, it just happened to me. I installed an old IDE drive (100 gig), using for system image backups, and when 8.1 RTM leaked I clean installed...all was well until I had to reboot and had the same blank screen. That's because MBR was isntalled on the IDE drive E and the OS was on drive C. So I had to unplug IDE drive, reinstall 8.1 and all was well, then I reattached IDE drive and everything works like it's supposed to.

    Now I just have to remember to unplug the IDE drive when I have to reinstall.

    Excellent pick up
      My System SpecsSystem Spec

  7. #7


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Yah, you got it: The Boot Manager will always be installed to the first detected hard drive in the system. If there is an IDE drive in the system, the OS will always detect that as the first drive, regardless of how it is set in the BIOS.

    It kept causing conflicts exactly as you describe until I finally just set the IDE drive as 1st boot drive in the Bios as well as Boot Manager. It's a pain, but it works. I suppose if I removed the IDE drive I could use Bootrec to /scanos and make a new boot record on the SATA drive.
      My System SpecsSystem Spec

  8. #8


    Posts : 10
    Windows 8.1 Pro (x64)


    Quote Originally Posted by XweAponX View Post
    It may not be seeing your System drive. How many drives do you have in the system, and/or are there any Recovery partitions on the drive?

    You can try as Theog suggests, you can also boot to a Windows 8 install disk, get into Command Prompt and run "Bootrec /FixMBR and then /Scanos". If you can get into Safe Mode Command Prompt you can do it there too.

    X:\Sources> bootrec /fixmbr
    The operation completed successfully.

    X:\Sources> bootrec /fixboot
    The operation completed successfully.

    X:\Sources> bootrec /ScanOs
    Scanning all disks for Windows installations.

    Please wait, since this may take a while....

    Successfully scanned Windows installations.
    Total identified Windows installations: 0
    The operation completed successfully.
      My System SpecsSystem Spec

  9. #9


    Posts : 10
    Windows 8.1 Pro (x64)


    I discovered it was my mouse. Windows 8.1 just doesn't like it being plugged into a USB2 port.
    Now im booting without issues, with a Mouse plugged into USB3 port. Windows 8.1 not liking it with certain devices.
      My System SpecsSystem Spec

  10. #10


    Posts : 1
    Windows 7 Ultimate


    I also had the same case when I installed Windows 8.1 Pro on my friend's notebook (Acer Aspire E3-112). Apparently, that BIOS has touchpad settings which can switch beetween "Basic" or "Advanced". That case happened when "Advanced" touchpad settings, then I switched to "Basic" and it solved itself.

    Hope it can help you, and sorry for bad English.
      My System SpecsSystem Spec

Windows 8.1 stuck on loading screen
Related Threads
When trying to boot Windows 8, it gets stuck at a black screen. I tried automatic repair and refreshing my pc. I need a dvd to refresh my pc which I don't have. I tried bcdboot but apparently the problem is not with the boot process. It seems that the only option left is to reinstall Windows 8...
Hi, when i start my PC i see the circle (dot) loading. That goes fast to the next step and then my screen goes black for 20 seconds. My keyboard and mouse are off then. Sometimes is can happen that the keyboard goes on, still the black screen stays. The black screen is not as back as when...
Hi, my laptop has two users, once called work and one called gaming, and when i tried to log into work yesterday, the welcome screen with the spinning dots just kept going. the only way to stop it was to power off and reboot. at first i thought there was something wrong with it, but i tried...
Solved Windows 8 pro stuck on App screen in BSOD Crashes and Debugging
So I upgraded to Windows 8 on Friday, worked fine over the weekend. This morning the machine rebooted and was at the logon screen. So I proceeded to logon and it came up the app page but I cannot click on anything, I hit the windows key to get to the desktop it will flash to it but come right back...
http://i.imgur.com/IlbEo.png Any fixes? Before a fresh reinstall of Steam. Oh and sorry if this is in the wrong place, please move it if it is. Thanks.
A Windows Library folder is left on my screen at boot. How do I stop it from loading? Thanks for your help, IM
I've been trying to look around if someoen else is having this problem but haven't really found any answers. Basically what I'm having is after booting W8 Installer using USB Flash drive and installing, it all goes smoothly, however after that all is done it's asking for a restart and to remove...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook