Windows 8 and 8.1 Forums


your picture can not be printed because of this error

  1. #1

    your picture cant be printed because of this error occured


    when i tried to print photo from (user administrator)windows7 photo viewer there appear print picture windows without photo preview(seems busy) and after some seconds five repeated error messages "your picture cannot be printed because of this error occured" appear. It is working in user account Guest. printer and its driver is okay(updated). whats wrong with my windows 7 photo viewer? please help me
    Last edited by Ngzek; 13 Sep 2013 at 09:18.

      My System SpecsSystem Spec

  2. #2


    From Windows Answers:

    I believe it is a problem with the "photowiz.dll" file in system32. It is version 6.x.xxxx.xxxx. I found an older version of this file, had to change the attributes and permissions of the file to allow it to be changed. I renamed it with an "dlx" extension and then copied a version 5.1 photowiz.dll to system32 and the print wizard works again! The site I got the file from is: http://www.dlldump.com/download-dll-files_new.php/dllfiles/P/photowiz.dll/5.1.2600.2180/download.html


    Try Googling your problem first. Hope that helps
      My System SpecsSystem Spec

  3. #3


    hey Qriztofer first let me say thanks. I think admin account and guest account have common photowiz.dll. It is is working in guest account. I ve been googling for many days but cant find a right solution.
      My System SpecsSystem Spec

  4. #4


    Sorry for sounding a little curt. I agree that they should have common system files like photowiz.dll. The whole guest vs admin things is quite weird. I would give this fix a shot though; it could still work.

    You could also try a different program for printing photos. I like Picasa
      My System SpecsSystem Spec

  5. #5


    Friends Is it irreparable?
      My System SpecsSystem Spec

  6. #6


    Click image for larger versionThis is the error message I got. please help. thanks
      My System SpecsSystem Spec

  7. #7


    Posts : 467
    Windows 8 Pro


    says it's a lack of memory issue....have you tried increasing the page file (virtual memory) size?
      My System SpecsSystem Spec

  8. #8


    why this great world so difficult to find this little simple words "says it's a lack of memory issue....have you tried increasing the page file (virtual memory) size?" I was searching all possible sites and days but no avail. Thank you very much Wullail you solved it. Its working now. Thank you friends.
      My System SpecsSystem Spec

your picture can not be printed because of this error
Related Threads
Can't change account picture / lock screen's picture in User Accounts and Family Safety
I got this error message "Setting the account picture failed, please try again". I need to know how to fix this, i got this error after i browsed the pic i wanted to use, if you guys know how to fix this thing, I'll thank you...
login profile picture revert back to previous picture in User Accounts and Family Safety
Hi all, Super bizarre. So I woke up this mornind to login into my PC and see that my profile pic is changed back to the previous one. I have not any changes myself. skype is linked to microsoft account. (skype had my old picture) other option is that someone logged into my outlook and...
I'm trying to print images/pictures using windows photo viewer and I get this error "Your pictures can't be printed because this error occurred".... It doesn't tell me which error.. simply just says that in the dialog box. THe dialog box comes out like 4 times with the same message and I have to...
How to Clear Last Chosen Picture for Picture Password in Windows 8 and 8.1 A picture password lets you choose to use any picture, and the three gestures with the picture, to create a strong unique password for your user account in Windows. When you create a picture password for the first...
I have a fairly new HP Pavilion Ultrabook 14-b011tx with windows 8. In the last few days I have started to have a problem if I tried to right-click on a picture in IE and use "save as" I get error 8007ffff. If I try to save the whole page I get an error that says unable to save webpage with no...
Fresh out of box windows8 Sony Vaio Laptop showing error message when I try to open any picture files either web contents or local picture, saying "Not Implemented" error message. And no right click option available. Can some one please help me. Thank you in advance
Eight Forums Android App Eight Forums IOS App Follow us on Facebook