Windows 8 and 8.1 Forums


PC Will Not Boot From a WinPE 4 Boot Disk

  1. #1

    PC Will Not Boot From a WinPE 4 Boot Disk


    My computer shipped from the factory (Dell) with Windows 7 x64. I recently did a clean ('custom') install of Windows 8 Pro x64. The install went very well, no problems. To install Windows 8, I booted from a USB flash drive.

    I actually have two licensed copies of Windows 8. The other copy is on a DVD. To test the functioning of my DVD drive, I tried to boot from the Windows 8 disk. The computer would not boot. My computer had no trouble booting from the USB flash drive version of my Windows 8 installer, obviously, but it won't boot from a disk version of same.

    As a further test, I tried to boot my computer from my original factory Windows 7 install disk. The computer successfully booted from this disk.

    I therefore concluded that my computer can boot from a disk made with WinPE 3, but it will not boot from a disk made with WinPE 4, even though it will boot from a USB flash drive made with WinPE 4. I tried to boot from other bootable disks made with WinPE 4 - none would boot the computer. Other bootable flash drives made with WinPE 4 have no problem booting my computer.

    My computer is partitioned with a MBR and uses a BIOS. I made no changes to my BIOS settings, and unfortunately there will be no more BIOS updates for my computer.

    Should I just accept that I cannot boot from disks made with WinPE 4, or is there some way around this? I'm not too broken up about this because, after all, I have no trouble booting from WinPE 4 flash drives. And disks are on the way out, anyway.

      My System SpecsSystem Spec

  2. #2


    Posts : 2,191
    Windows 8.1


    I use Macrium Reflect and I believe their recovery disc is WinPE 4. I also have a legacy BIOS and I can never get that disc to boot on the first try. It actually starts and then the screen goes black. What I have to do to get it to stick is leave the disk in the DVD tray and manually power down. Now, I apply power the second time and I am able to get to the BIOS boot menu. Once there, I can select the boot from DVD and it works. It would be interesting to see if you could get yours to work the same way. I offer no technical merit behind what happens in my particular case.
      My System SpecsSystem Spec

  3. #3


    I also use Macrium Reflect. Their WinPE 4-based rescue media boots my computer, but I have it on a flash drive. Let me make a disk and I'll try your method. Thanks!
      My System SpecsSystem Spec

  4. #4


    Okay...do you want to laugh? I'm not sure if I should laugh or feel embarrassed.

    I made a Reflect rescue disk and...it booted my computer. Not only that: I also got my Win8 install DVD to boot my computer. So, what did I do differently this time around?

    For one thing, when I saw the message "Press any key to boot from CD or DVD" I pressed Enter instead of the spacebar, which is what I usually press. But that can't be the solution. 'Any key' means 'any key'.

    No, what worked this time is that I waited. And waited. When you're used to booting from a USB flash drive it's easy to forget how long it takes to boot from a disk. At least a WinPE 3 boot disk displays a progress bar with a message "Windows is loading files..." so it looks like something is going on. A WinPE 4 boot disk shows no progress bar, just a blank screen, so it's easy to think that nothing is happening.

    So I waited. And eventually I saw the little blue flag and you know what comes next...

    Is it or is it ? I'll settle for .
      My System SpecsSystem Spec

  5. #5


    Posts : 2,191
    Windows 8.1


    Hey that's great news and I think I also fixed my DVD legacy boot situation by removing the EFI folder and efibootmgr. Now, my newly created disc is booting the first time like it should! Sounds like a win-win to me! Cheers!
      My System SpecsSystem Spec

PC Will Not Boot From a WinPE 4 Boot Disk
Related Threads
I've just finished an in-place upgrade of Windows 7 to 8.1u1 (with a intermediate step of upgrading W7 to W8). The system was installed was on a SSD with MBR partitions and I wanted to convert to GPT disk and initialize secure EFI boot, but Windows setup and DiskPart only allow this operation...
Dual boot Windows 8.1 to go and WinPE in Installation & Setup
Hi guys, I'm struggeling with the following problem for a long time. I'm using windows 8.1 enterprise to go for my work because i have to switch computers a lot. Most of the time it works great. However sometimes the windows installation will corrupt and since windows to go had no system...
So I've searched, and I've tested, and now I'm about to turn my laptop into a frisbee and never buy a Samsung PC again. In short, I bought an ATIV 7 whose previous owner had downgraded to Win7. I wanted to put Win 8 on and I have a volume license as well as the OEM key so I burned the ISO...
hi guys i need your help, I have Windows 8.1 PC, then i installed EaseUS Partition Master 9.3 (All Editions), So i am having seperate ISO of WinPE, so i like to know "How to install WinPE on PC" because i want to Create EASEUS 3.9.0 Bootable CD. I am having all the files like this below....
Hi, I have a big problem. I have (had) a dual boot with Windows 8.1 and win7 and I was using EasyBCD to edit the boot order. Now, when I try to reboot, I get a blue screen - saying 'RECOVERY - Your PC needs to be repaired'. I have a bootable USB recovery medium for win 8 but the problem is that I...
USB boot disk for Windows 8 in General Support
I just recently purchased a TOSHIBA Canvio Connect (EZ) portable hard drive to back up my HP Pavilion. The backup went well. Following the Canvio instructions I created a boot drive on a USB Flash drive. Then I booted up the PC using the Flash drive and pressed the F12 Key as per instructions. I...
Disk check on boot in Performance & Maintenance
Sorry if I'm posting this in the wrong place but I can't decide where to go. I've been using 8RP for a couple of months with no problems. I'm dual booting with 8RP and XP. About a week ago when I tried to shut down I got a black screen with (movable) mouse pointer. Nothing happened and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook