Windows 8 and 8.1 Forums

I could use a hand please. Can't access PC Settings !!!

  1. #11

    Posts : 1

    Win+R and run cmd

    enter: powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\ImmersiveControlPanel\AppxManifest.xml

      My System SpecsSystem Spec

  2. #12

    Welcome to Windows Eight Forums, LeftStep.

    Thanks for posting that.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
I could use a hand please. Can't access PC Settings !!!
Related Threads
I just bought my pc and they installed a trial of win8.1. i dont have cd rom at first so i installed the videocard and motherboard using some installers found on the internet, so now im trying to install windows 7 i bought that is in cd. and i borrowed the cd rom of my friend. when i connect the cd...
I turned my laptop right off last night (I usually just put it into sleep mode) and now, since rebooting this morning, I can't get the menu to slide in from the right hand side. Instead, the Power and Search icons are showing at the top of the start screen along side my name and avatar. I've...
I can't access anything on my computer that has a app (any metro app) even the settings and the personalise stuff!! please help me, I can't fix this! (don't have a cd)
access documents and settings in General Support
I would like to be able to access the detail within this folder. Access is currently denied by the system for both local and Administrater users.(and only me on comp) I have already changed Folders view> hidden/hide protected still no joy any comments or a tutorial as im not the only one who...
Solved Cannot access Admin settings in User Accounts and Family Safety
Hi there, I have a Dell laptop running Windows 8. It is 3 months old. I have lost my admin rights to the computer - I cannot make changes. Therefore, I cannot do a system restore. I tried booting up in safe mode and turning on the admin rights via command prompt and typing "net user...
I have a small wired home network of 2 PC's. Everything worked fine on 7, on 8 I can see and open shared folders/files but cannot modify/delete them. You can see my settings below, common on both PC's. Tried both on/off for "turn on automatic setup...". On the shared folders in the 2nd PC, full...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook