Windows 8 and 8.1 Forums


Access Denied in accessing folders/files on external hdd

  1. #1


    Posts : 3
    Windows 8 64 Bit

    Access Denied in accessing folders/files on external hdd


    Hi guys, I have this annoying problem that just showed up recently since I've changed/upgraded laptops the past week.

    I can't seem to access or rather run the files on certain folders for my portable drive. I've already changed permissions and made myself owner for the files but it seems it won't accept it and it's giving me off an error still saying that access is denied.

    I've searched high and low on how to solve this but nothing seems to work.

    - I tried the registry trick to "Take Ownership" and it didn't work
    - Also tried various (advanced)security settings to allow/deny etc. No dice.

    **Last option would be to reformat my portable drive and then just recover the emails again, will the permissions/ownership reset if I try to format the drive? Since deleting them is out of the option since I don't have "permission" for those folders/files.

    Anybody else experienced this problem?

      My System SpecsSystem Spec

  2. #2


    Posts : 2,191
    Windows 8.1


    Can you provide a screenshot of Disk Management with the external/portable drive active please? Also, what is the make/model of you laptop and the portable drive?
      My System SpecsSystem Spec

  3. #3


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    When in the advanced security do you search for names, let the list pop up, and select the administrator account or your named account? Hard to explain as it is one of those things that has many layers to get through.

    Looks like this but a bitch to get to. Gives me a headache. Maybe Brink or someone else has a tutorial already.

    Click image for larger version
    Last edited by popeye; 10 Sep 2013 at 23:50.
      My System SpecsSystem Spec

  4. #4


    Posts : 3
    Windows 8 64 Bit


    @my2cents:
    Click image for larger version
    The model of the Laptop is Acer V5-473PG and the portable drive is Toshiba Canvio usb3.0; the laptop before was a Toshiba Satellite M840 with Windows 7. I was able to trasnfer files file without problems in the past to other system.

    I did however cut and paste the files that were locked out. Maybe this was one of the reasons.

    @popeye:

    I was able to do a workaround with the images below but the thing is, I have about 600GB or more that's locked out. I can unlock a file but it takes about 20-30 seconds each and it's really a hassle to do each file with the security settings. And I got tons of folders/files to unlock

    Click image for larger versionClick image for larger versionClick image for larger versionClick image for larger version
      My System SpecsSystem Spec

  5. #5


    Posts : 467
    Windows 8 Pro


    Do you have UAC turned on when taking ownership? , I found when I had this issue , I had to turn UAC on before doing the ownership change or it didn't work.

    I normally have UAC turned totally off.
      My System SpecsSystem Spec

  6. #6


    Posts : 3
    Windows 8 64 Bit


    @Willail
    I've already turned off UAC and restarted before I found the workaround. I'll try turning it *on and see if I can take ownership of the whole folder.
      My System SpecsSystem Spec

  7. #7


    Posts : 2,191
    Windows 8.1


    I don't see anything wrong with your disk management view for that external drive. I just wanted to make sure that it wasn't an old OS drive you were now trying to use in an external enclosure. However, I'm not surprised to see that it is a Toshiba Canvio. In fact, I have run across many who have issues when they try to move their Canvio portable drive between computers and the same goes for the WD Passports as well. Why? I have no idea but maybe it has something to do with the associated software. Anyway, I ran across one post where a user complains that he/she must always reformat their Canvio external drive before attempting to move it to another computer. Anyway, I see you are having some success with a workaround of sorts so I wish you the best of luck to that end. Cheers!
      My System SpecsSystem Spec

  8. #8


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Does the Canvio drive have any prior protection on it, like Bitlocker or maybe something that comes with the drive?
      My System SpecsSystem Spec

  9. #9


    Posts : 1
    windows 8.1

    Was able to gain access to folder on external - thank you


    I used to live in area with blazing fast fiber and no cap on upload/download. Had multiple HDD used for backups for past 15 years. Needed to downsize. Bought cloud space from Google. Installed Google Drive and began upload of almost a TB. Forced to keep chunking down upload because of various problems. Had to keep track of folders within folders. Took days to upload and in process lost a large amount of data. I'm retired (60+) and got confused about what I had and had not uploaded plus had multiple error messages during upload when drive would stop unexpectedly.
    Kept all important files in Google Drive on PC and synch selected files/folders at time of my choosing, rather than auto. Letting drive start automatically and auto-synch would virtually lock up my machine.
    Fast forward. Moved to rural location. Only ISP is via satellite at 1/10 of my previous speed. Low cap on data. Would synch to Google Cloud periodically after checking cap on data.
    During period between synch, PC malfunctioned. Not cost effective to repair. Purchased new PC. Windows 8.1. Put former HDD (Windows 7) in external drive casing and accessed. Could not get into Google Drive folder because of permissions. Contacted Goggle Drive support and was told they only support data in cloud storage. Person kept telling me that it was unwise to store data on external, etc. Her solution was for me to look in deleted folder and resynch. Clueless about my issue.
    I finally realized that Microsoft permissions is out of Google purview. Searched for solution. Found your site. Registered to see print screens. Followed directions - success. Was able to access important data. Thank you.
      My System SpecsSystem Spec

Access Denied in accessing folders/files on external hdd
Related Threads
Hello! I'm new here, so I hope I don't mess-up too badly! Anyway, I'm running Windows 8, (unfortunately), & I can't access certain files even though I'm the only one who uses this laptop & I'm also the Administrator. I tried numerous times to allow file sharing & change what I thought I should,...
:)Cant access to see hidden files and folders. I would suspect a virus, but iam not sure that's even possible. I got Malwarebytes, Super Anti Spyware and Malwarebytes Anti Root Kit, all show 100% clean. Any ideas, I need to see these files? Thank,s Chuck
Alright, so I just recently got a new computer that has Windows 8.1, compared to my old one having Windows 7. I tried to transfer all of the files/folders over to the new one over the network and everything worked just fine. However, whenever I tried to modify any of the files that were transferred...
OS: Windows 8.1 Pro x86 WMC External Hard Drive: Seagate FreeAgent GoFlex (No external Power Required) Problem: I can't access my External Hard Drive. See The Screenshot Below. 34168 Solution Applied: Drive letter changed. (Not Worked) Also tried Properties - Security - Advanced - Owner...
Hey guys, I really need some help with this. For some reason I cannot do anything in my Program Files for one of my hard drives. My C drive seems to be fine, as well as my 2 other drives. But in my F drive, Ive broken down the program files into a normal one and x86 one. I can basically access...
Hi All! I'm relatively new here and I have a very annoying problem with my new laptop that, (unfortunately), runs the despicable OS, Windows Hate....oops, I mean '8'. I'm the ONLY user, the owner AND Administrator of my laptop, but I'm denied access to my own files!! I'm only a casual user,...
Manage Permission Inheritance in Windows 8 | VISHY Media on technologies and gadgets 3882 Ever get this message or worse, one that does not have the access button attached? you cannot read it, you cannot look at it and you cannot delete it. There are even worse issues where the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook