Windows 8 and 8.1 Forums

File renaming issues, please help

  1. #1

    Posts : 1
    Windows 8

    File renaming issues, please help

    I've recently got a new laptop with windows 8. I am in the process of trying to upload my cd collection to my computer. Some of my cds are old mix disks that when ripped by windows media player do not have all of the information properly loaded such as artist/album/etc... So I started manually entering the data and renaming the files, this is where the problem comes.

    Sporadically the laptop will erase/forget the information I've entered into the song files and will reorganize them into a different folder. It likes to send them to an "unknown artist" folder.

    Does anybody have any idea whats going on?

    I am entering the data by right clicking the file, selecting properties, and in the details tab is where I type everything in.

    Thank you for your assistance.

      My System SpecsSystem Spec

  2. #2

    Posts : 376
    W8.1, W7

    Take a look at Mp3tag - the universal Tag Editor (ID3v2, MP4, OGG, FLAC, ...)

    (I haven't used it in w8 yet, but should work. Used it for years in w7, great tool)
      My System SpecsSystem Spec

  3. #3

    Posts : 1,338
    Windows 7 Ultimate SP1 (64 bit), Linux Mint 17.1 MATE (64 bit)

    Media Player?

    Are you using WMP12 or MusicBee?

    When I tried WMP12 (during the W7 Betas) it helpfully rewrote the info on 900 tracks, despite the "retrieve info from the Internet" option being disabled.

    When I tested MusicBee (earlier this year) it helpfully destroyed my folder hierarchy and moved every track ( >8000) into a single folder.

    Winamp has been the only player to work without weird glitches (on my PC).
      My System SpecsSystem Spec

File renaming issues, please help
Related Threads
file renaming help? in General Support
i have a bunch of directories, each one contains exactly 1 jpg file, What I would like to do is to rename all the files cover.jpg, but when I do search on *.jpg and try to rename, it renames every file to cover(1).jpg Is there a way I can rename the files without tedious folder-by-folder...
Need help to find issues in a CBS.log file in Performance & Maintenance
I'm having a significant system file corruption issue. Every few days, when I run sfc /scannow, it finds corruption and makes a CBS.log file that a person can refer to. If sfc can't fix it, then I run the dism /online /cleanup-image /restorehealth command and eventually it gets fixed. In the...
Solved file upload issues in General Support
I'm having trouble uploading files. The reason I think this is an operating system is because this happens when I try to upload an attachment to my Yahoo mail, Gmail mail and account. It starts and I get a spinning wheel with no progress. Can someone point me to some things I can try? ...
Page/Swap File Issues in Performance & Maintenance
Under system properties I have my virtual memory set to 5118mb. I have 12GB of physical ram, and honestly don't even need virtual memory. The problem is that the system is still allocating ~17GB of space to virtual ram. I would like to note that I had Virtual Memory set to ~12GB beforehand and yet...
Wireless Keyboard Renaming Issues in Drivers & Hardware
Hi, I recently purchased a second hand wireless keyboard, which already has an assigned name corresponding to that of the previous owner. I can not find a way to rename the device on the windows 8 settings - would anyone be able to advise me? I would rather avoid editing the registry if...
I've been getting a "File Access Denied, You'll need to provide administrator permission to rename this file", popup window even with UAC turned off? The files in question are shortcuts in the C:\ProgramData\Microsoft\Windows\Start Menu\Programs. It also happens in ...
File permissions issues in General Support
For whatever reason, the default account reports that it is an admin account, but it doesn't always act like it. I have 3 SATA drives, each partitioned in 2 (all NTFS), C/D, E/F and G/H. C had Windows 7 installed on it and it was running fine. I tried the CP in Virtualbox when it was released...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook