Windows 8 and 8.1 Forums


File explorer not showing image previews

  1. #1


    Posts : 33
    Windows 8.1

    File explorer not showing image previews


    I connected my digital camera to the computer. Windows installed device software to use the camera.

    Initially, I saw small image previews. Once all the pictures were loaded, I no longer saw the image previews. Now all I see is a Windows logo and a harddrive icon.

    How can I see the image previews?

      My System SpecsSystem Spec

  2. #2


    Posts : 2,627
    win8.1.1 enterprise


    click on the harddrive icon to open it
      My System SpecsSystem Spec

  3. #3


    Posts : 33
    Windows 8.1


    I understand I can click the icon to open the image, but I want to know why I'm not seeing the image previews. There isn't even a filename, so I'd have to open every image to find what I am looking for.
      My System SpecsSystem Spec

  4. #4


    Posts : 2,627
    win8.1.1 enterprise


    Quote Originally Posted by cb2367 View Post
    I understand I can click the icon to open the image, but I want to know why I'm not seeing the image previews. There isn't even a file name, so I'd have to open every image to find what I am looking for.
    sorry i missed your post the other day .
    check the image i attached , open file explorer and open the camera icon ,click on view and choose large icons or details if you want to see the name [just click the file name and it will show the preview of the file ]and the details pane to see the preview of the pic
    im using win8.1 so it might look a little different than yours .
    good luck
      My System SpecsSystem Spec

  5. #5


    Posts : 33
    Windows 8.1


    I connected the camera to the computer again, and without having changed anything, I am now able to see image previews.
      My System SpecsSystem Spec

  6. #6


    It takes some time to make thumbnails.
      My System SpecsSystem Spec

  7. #7


    Posts : 2,627
    win8.1.1 enterprise


    Quote Originally Posted by cb2367 View Post
    I connected the camera to the computer again, and without having changed anything, I am now able to see image previews.
    in the course of troubleshooting ,that would have been one of the first things to try ,like rebooting the computer is one of the firast things to try for a lot of computer problems .
    good to see you got it sorted out
      My System SpecsSystem Spec

File explorer not showing image previews
Related Threads
Hi, I had problems updating one of my PC's to the latest Windows 8.1 64 bit so ended up having to "Refresh" the PC. I then managed to get the updates installed. Before the update I used to be able to see my Synology Diskstation and Humax Foxsat listed as Computers in File Exlorer when...
hi Problem as above - when i plug my samsung note 2 phone in it shows in file explorer with no problems The computer knows my nexus tablet has been plugged in because it gives me the option to eject it, but it does not show in explorer so I can not drag and drop files on to it Help! Win...
Hello! I use two hard drives, one that has the OS and the other that holds my data. However, for some reason, my Data folder on my D drive never shows up in Windows 8 apps, so I can never open anything in them unless it does it from the Desktop file explorer. Major inconvenience! I've...
Have a new Windows 8 Pro setup. For some reason I do not get a preview of images in a folder just a generic thumbnail. Any thoughts?
Iam running 8pro 64 bit. when I open an file explorer window, sometimes there is everytihg, but most of the time, there is just "desktop" and it is searching.I have to manually right click and open new explorer to get it to show all drives and locations. Also, when I get into a window with movies...
First, It's my honor to be with you in this forum. This is my first thread ! I'm really tired and angry with a very annoying error of windows explorer. windows explorer is getting crashed while opening any folders accidentally, especially folders with large number of files and images. ...
Hi, I know there are some threads about this. but I couldn't solve my problem using those. so I decided to make a new thread instead of bumping the old ones. Well, Here is my problem: recently I installed a fresh copy of windows 8 on my PC. it was nothing wrong with it till I installed Kaspersky...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook