Windows 8 and 8.1 Forums

Cannot Write Files after Resuming from Sleep w/o Lock

  1. #1

    Cannot Write Files after Resuming from Sleep w/o Lock

    I have two Windows 8 UltraBooks: a Sony Vaio SVT13126CXS, and a Samsung NP540U3C-A01UB. Both were setup fairly simply in December 2012, except that they both had the Intel/McAfee anti-theft software installed then. My kids use them for school work and typically put them to sleep when not in use. To our great frustration, they have found since about June 2013 that they are unable to write files anywhere on the hard drive when they get to school (they can write to a FAT32 USB stick). I suspect this is due to some Windows Update, but I don't know which one.

    To fix this, I first tried explicitly giving the standard users ownership and full control of the My Documents tree, but that didn't help. Then I tried turning the UAC prompts down or off, but that didn't help (no UAC prompt/screen dimming/beep ever appears, anyway). Next I tried deleting their user accounts and files and re-creating their accounts as members of the Administrators Group, but even that didn't help. For instance, when they try to save a new MS Word document, a message box pops up saying something like "you need to ask an Administrator for permission" - which is bizarre, since they are Administrators! Trying to save on the Desktop or C:\ does not help either. I tried switching from sleep to hibernation, but that didn't help.

    It finally occurred to me that the users were apparently losing part of their account privileges when the PCs were resuming from sleep. So I activated the password lock screen and sure enough that fixed the problem! Now when the PCs awake from sleep the users can enter their password to unlock the screen and then write and delete files at will. This is one of the most bizarre problems I have ever seen with Windows. I am posting it here for two reasons:
    1. Can anyone please tell me how to fix the underlying Windows 8 problem in this non-Pro version?
    2. So that anyone having the same problem will find this workaround (enable the password lock screen upon resume)
    Last edited by gkenaley; 04 Sep 2013 at 15:57.

      My System SpecsSystem Spec

  2. #2

    Solved: Cannot Write Files after Resuming without Lock

    A Clean Boot revealed that the problem was the Intel Anti-Theft Service Provided by McAfee, version 2.2. It appears to have this bug as described in my report when "File Protection" encryption is enabled. Turning off File Protection in its web management console fixed the problem.

    On 10-14 -2013, Intel announced that The "file protection" feature will be removed starting in October, 2013":

    Dear Valued Customer,

    Intel is removing the file protection feature from Intel® Anti-Theft Service due to its incompatibility with the new Microsoft* Windows* integrated encryption solution.

    As a result, your files will no longer be encrypted by the Intel Anti-Theft Service
    Intel will automatically update the service – there is nothing you need to do.
    Last edited by gkenaley; 14 Oct 2013 at 23:16. Reason: Announcement from Intel
      My System SpecsSystem Spec

Cannot Write Files after Resuming from Sleep w/o Lock
Related Threads
BSOD When resuming from s3 sleep state in BSOD Crashes and Debugging
Hi all, My windows media centre machine is causing me a few problems. I can send it to sleep but when it wakes the screen stays black and after a few minutes a get a BSOD with DRIVER_POWER_STATE_FAILURE as the error. I have tried unplugging all usb and external devices but the fault continues....
I recently installed Hyper V Server 2012 and am dual booting with Windows 8.1 pro. When running 8.1 after resuming from sleep I get a message in Action Center saying Defender is not running and I can't start it. Error 800705b4 is received. Strangely in services.msc it says the service is...
My Win8 machine crashes when resuming from sleep. This used to happen only intermittently, and I assumed it was just a feature of Win8 and I put up with it for a while. But now it happens every single time the laptop goes to sleep, and I'm losing lots of unsaved info and it's quite aggravating. ...
28915 I get this picture on a computer I built, all new parts. I can't figure out the problem. I built 4 other computers the same, being very careful when I put them together. Only this one has the problem. I believe it mentions a surge issue after clicking view details. Specifically, the...
BSOD while resuming from sleep mode. in BSOD Crashes and Debugging
Hello Everyone, I wish someone could help me with this, I bought my laptop a couple of months ago. I keep getting BSOD every time I resume from sleep mode. Thanks in advance. :)
Windows 8 Resuming from Sleep in General Support
Has any one else experience abnormalities after resuming from sleep? I haven't done anything special with my laptop, most of all the programs on my laptop came from the Asus website. Whenever my PC resumes from sleep, it refuses to open any application, Asus Smart Gesture crashes, so I lose my...
Hi all, I'm getting a DPC_WATCHDOG_VIOLATION resuming from sleep but I think I got one trying to shutdown once but maybe it was shutting down to sleep. Thanks for any help.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook