Windows 8 and 8.1 Forums

Cannot access all startup items in Windows 8

  1. #31

    Posts : 35
    Windows 8 64-bit

    I just ran the default options, but yes, I do believe those were selected. I attempted to run the batch file but it is not doing anything. Am I just copying everything from startupProgs.bat: to the end of the 3rd query and saving it in notepad and running it as an Admin? Or is there a different procedure? Because when I run it, I see the command prompt coming up for about a half a second, then disappearing and then nothing else happens.

      My System SpecsSystem Spec

  2. #32

    You need to run it from a Command Prompt and perhaps a Elevated Command Prompt. When I run it I get:

    >reg query "HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Windows\CurrentVersion\Run"
        Adobe ARM    REG_SZ    "C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
        TrueImageMonitor.exe    REG_SZ    "C:\Program Files (x86)\Acronis\TrueImageHome\TrueImageMonitor.exe"
        AcronisTibMounterMonitor    REG_SZ    C:\Program Files (x86)\Common Files\Acronis\TibMounter\TibMounterMonitor.exe
        Everything    REG_SZ    "C:\Program Files (x86)\Everything\Everything.exe" -startup
        (Default)    REG_SZ
        RoxWatchTray    REG_SZ    "C:\Program Files (x86)\Roxio Creator NXT\Common\RoxWatchTray14.exe"
        ControlCenter3    REG_SZ    C:\Program Files (x86)\Brother\ControlCenter3\brctrcen.exe /autorun
        BrStsMon00    REG_SZ    C:\Program Files (x86)\Browny02\Brother\BrStMonW.exe /AUTORUN
        APSDaemon    REG_SZ    "C:\Program Files (x86)\Common Files\Apple\Apple Application Support\APSDaemon.exe"
        QuickTime Task    REG_SZ    "C:\Program Files (x86)\QuickTime\QTTask.exe" -atboottime
        LifeCam    REG_SZ    "C:\Program Files (x86)\Microsoft LifeCam\LifeExp.exe"
    >reg query "HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run"
        Acronis Scheduler2 Service    REG_SZ    "C:\Program Files (x86)\Common Files\Acronis\Schedule2\schedhlp.exe"
        MirrorFolderShell    REG_SZ    C:\Program Files\MirrorFolder\mrfshl.exe
        VX3000    REG_SZ    C:\Windows\vVX3000.exe
    >reg query "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run"
        Sidebar    REG_SZ    C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
        Pando Media Booster    REG_SZ    C:\Program Files (x86)\Pando Networks\Media Booster\PMB.exe
      My System SpecsSystem Spec

  3. #33

    Posts : 35
    Windows 8 64-bit

    I'm guessing I am doing something wrong because this is what comes up.
    Click image for larger version
      My System SpecsSystem Spec

  4. #34

    Looks like you are putting a colon at the end of the command startupProgs.bat: ... don't!
      My System SpecsSystem Spec

  5. #35

    Posts : 35
    Windows 8 64-bit

    I re-did it but I didn't put a colon in there it did it automatically, but I feel like I didn't set up the batch file correctly. Were the steps that I described the correct way of setting up a batch file? Because I have never actually setup my own, so I'm wondering if I did it wrong.Click image for larger version
      My System SpecsSystem Spec

  6. #36

    Don't include startupProgs.bat: in the batch file, just the 3 reg query lines.
      My System SpecsSystem Spec

  7. #37

    Posts : 35
    Windows 8 64-bit

    ZtrukerI'm guessing I did this right but still, I am only seeing the two entries that I have ever mentioned but I know for a fact that is not true. I have touchpad software through Asus starting up as well as dropbox, gmail notifier, norton internet security, hotspot shield elite, and I know there are more for drivers, etc. So why, after all of this, is everything just "blank".Click image for larger version
      My System SpecsSystem Spec

  8. #38

    Are you running this from a Elevated Command Prompt?
      My System SpecsSystem Spec

  9. #39

    Posts : 35
    Windows 8 64-bit

    I have always been running it as Admin. I right click on the start menu and click Command Prompt (Admin).
      My System SpecsSystem Spec

  10. #40

    It looks like those entries in the registry have been deleted but that can't be true or they wouldn't still be starting when you boot.

    What does Autoruns that My2cents suggested show you? I would think it would be the same as Startup in Task Manager but let's see.
      My System SpecsSystem Spec

Page 4 of 7 FirstFirst ... 23456 ... LastLast
Cannot access all startup items in Windows 8
Related Threads
How to Manage Startup Programs and Items in Windows 8 and 8.1 Startup items are the programs, shortcuts, folders, drivers, etc... that are set to run automatically at startup when a user signs in to Windows 8. Startup items can be added by either the programs or drivers you install, or...
Windows takes 1m 20s to load startup items in Performance & Maintenance
Hello I have had my Windows 8.1 Pro x64 install since February. Now I think it is time to deal with this once and for all. I have an extremely powerful computer, 3930k, 64gb ram, RIVE, 840 Pro SSD so hardware is not the problem. I recently got another Windows 8 (enterprise) laptop (not...
Startup items taking forever to load in Performance & Maintenance
My PC boots up in 10-15 seconds, but then it sits at my desktop with everything functional for about 10-15 minutes before my startup items (, Spotify, DNSCrypt, etc.) actually start loading up. Even after the items have loaded up, Windows Update continues to tell me that the service is...
Registry entry for invalid startup items in Performance & Maintenance
Hi all, Does anyone know where the registry entry for the startup items in Task Manager are? I have a couple there that don't exist anymore. They are set to disabled but I'd like to remove them completely from the list. Thanks in advance
I've had two computers in the last few weeks where i was unable to get to the Advanced Startup functions through Settings>Change PC Settings. On one machine, clicking Change PC Settings just kept giving a blank white screen. The other PC simply would not boot. (On one of those PC's I wanted to get...
I didnt have this problem in windows 7 and it makes me want to go back to it sometimes because if this glitch. windows 8 boots and after logging in,sometimes doesnt start programs that are set to load. EFI installed with GPT intel 2600 16gb memory nvidia 580gtx
I have been using Windows 7 Pro (64) for several years, and today installed a newly purchased Windows 8 Pro (64) OS. I looked on-line and found many articles on how to multi-boot back to Windows 7 after installing Windows 8, and believe I have done this correctly (more below), but when booting up...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook