Windows 8 and 8.1 Forums


10 Second Hang before Login Screen

  1. #11


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    I don't see how you can even be booting to 8 like that, that's really odd! Is this running from an external drive?

    You said the delay was on "All of your Windows 8 installations" - You mean on the same machine or on different machines? Is this running from an external drive?

    If you could get into legacy boot menu mode, the lag would not be as pronounced.

    I'm going to ask Shawn about this, as to why your boot is invisible.

      My System SpecsSystem Spec

  2. #12


    Posts : 10
    Windows 8


    Like I said, on my current Laptop I don't use the windows bootloader. Instead I'm using chameleon bootloader.
    I only use internal HD's on my Laptop. I installed win 8 on my Laptop several times using different settings. That's what I mean by "all my installations".

    Recently I installed windows 8 on another Laptop, and had the same 10 second black screen.
    And just now I installed windows 8 on my tower computer. And also got the 10 second black screen.
    My tower computer IS using the windows bootloader. So I was able to change to legacy bootmenu mode using the code I posted earlier. However this made no difference whatsoever.

    So since I have the same hang/delay on 3 different computers, and after many clean Windows 8 installs, all I'm left thinking, is either everyone has this 10 second black screen, or I have a messed up Windows 8 install DVD.
      My System SpecsSystem Spec

  3. #13


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    If this is common through all of your installations, it is either somethign to do with the Chameleon Bootloader, or all windows 8 does this. I have a black screen, but it is usually for about 3 seconds in between the initial Purple Screen and my Login. It's not really a back screen, it's a "No Input" screen.

    The Chameleon Bootloader does not show up in the Windows Bootloader, naturally... Is there a way to configure Chameleon to not show the Windows Boot GUI?
      My System SpecsSystem Spec

  4. #14


    Posts : 10
    Windows 8


    Quote Originally Posted by XweAponX View Post
    The Chameleon Bootloader does not show up in the Windows Bootloader, naturally... Is there a way to configure Chameleon to not show the Windows Boot GUI?
    I'm not sure what you mean by this

    And It wouldn't be the chameleon bootloader, as I've had the 10 second delay on both laptops before I put chameleon on them, and I have it on my tower computer right now which doesn't have chameleon on it.

    Well mine is probably black from having no input, and it is between the initial logo Screen and my Login, though I don't understand why it would be 10 seconds long (exactly 11.3 last time it booted)
      My System SpecsSystem Spec

  5. #15


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    There is no way to configure the Chameleon Loader? Turn it on, off? If you disable it temporarily then you can use the BCDedit command or Windows Manager. Then turn Chameleon back on. Then the 10 second interval should be less. But I would not do that if it would cause problems.

    If it's 10 seconds always on the same machine, it may just be the machine. The next time I reboot I'm going to time the "no input" phase and see if it is 10 seconds.
      My System SpecsSystem Spec

  6. #16


    Posts : 10
    Windows 8


    Well all I have to do is rewrite the Master boot record sector to get windows bootloader back
    If I remember correctly, "bootrec.exe /fixmbr" does just that

    Thought after changing to legacy boot menu on my tower computer didn't effect the delay, I wont bother trying it on my laptop
      My System SpecsSystem Spec

  7. #17


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Ok, then it has to be the particular machine. The machine I'm using now, has a 3 second delay like that, my other machine, about a second. Both AMDs and Asus MN2s but I have a lot of USB drives on this one. The Asus Laptop I ordered about a month back, had a 10 second lapse, that was an i3
      My System SpecsSystem Spec

  8. #18


    Posts : 2,627
    win8.1.1 enterprise


    any consultation im getting it about 10 sec black same place as yours ,{i just turn computer on and go to the can and it seems like it loads really quick lol] on a old Dell optiplex 745
      My System SpecsSystem Spec

  9. #19


    Posts : 10
    Windows 8


    Sooo... I've made a discovery, when I have a CD inside my tower PC, the 10 second black screen turns into a 2 second black screen...

    And this is consistent, I timed it three time with a CD inside, 3 times without a CD inside, switching each time
      My System SpecsSystem Spec

  10. #20


    Posts : 2,627
    win8.1.1 enterprise


    it must be checking for one ,and find it quick than it doesn't find one ,check the boot order in the bios setup ,and maybe remove cdrom as a boot option
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
10 Second Hang before Login Screen
Related Threads
So I disabled the lock screen as it's just another unnecessary click to login, but what I want to be able to do is customise the background image of the login/ctrl+alt+del screen. I know you can change the "accent" colour but I don't want to use a solid colour. How do I go about this?
Solved Cannot get rid of login screen in Installation & Setup
Hi; I have been trying to get rid of the login screen so I do not have to type in a password . I have tried the settings in user account . checking and unchecking the different boxes as instructed by searches . So is there a way to get rid of this or not ? thank you much for your help
Can't get to login screen. in General Support
I am stumped. My laptop is having a problem which appears quite similar to others I have read about (I have of course been Googling furiously), but is oddly complex. The laptop of mention is an Alienware M14X (a bit over a year old ) running Windows 8.1 (fairly sure it's 8.1 pro). Yesterday I...
Solved Changing the local user login name on the login screen in User Accounts and Family Safety
Hello nice people ! Windows is asking me for a password despite I've never had a password. Here's what happened: I've never had a password and choose during the win install to have 1 local account without password. I used to have a user/login name with an non ascii character (), and it...
Hi, I have recently installed windows updates and after restart the black screen occurred after I typed my password. About five days before that I have reinstalled my Mobile Intel 4 series driver and now in Device manager it shows 3 grayed out monitors which were installed when I have reinstalled...
Solved Login screen in General Support
My wife said that her login screen had ______________ i. Now it has_________________ ->. What is the difference between a login with an i. Or an arrow. She wants the i back.
Hi everybody. I'm kinda desperate with that problem, i hope you can help me. I installed Win8 Pro, everything fine, i installed some programs and the latest drivers from Nvidia, i ran windows update so i rebooted, bios screen was right and then it appeared the win8 screen with the window and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook