Windows 8 and 8.1 Forums


Welp I did it I installed 8.1 pre-vyoo

  1. #1


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7

    Welp I did it I installed 8.1 pre-vyoo


    What a horrible OS! But I used the first preview. I found a later one.

    First off, it CRASHED during installation (Into Parallels). When it finally came up, I was "Administrator: and no way in blazes to add a new user, the add user button don't do anything. So I deleted that VM.

    I found another I think later ISO, it seems to be going in better. The other thing, is when it boots, it shows the old-style "Vista" windows loading screen, with the bar across. It was "9835" or something. Blecch! Fooey. Doing the later one now, seems to be acting better.

      My System SpecsSystem Spec

  2. #2


    I'm not sure where you're getting them from, but they can be found here, officially:

    Windows 8.1 Preview ISO files - Microsoft Windows
      My System SpecsSystem Spec

  3. #3


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Got em from Technet. The one I'm putting in now, was 2358833 (x86)

    So far, it hasn't crashed during installation. Looks good so far... Just has that ugly fish on it.

    The other one never got this far... It just crashed, then when it came back up booted like Windows Vista. this one looks normal

    Click image for larger version
      My System SpecsSystem Spec

  4. #4


    I often wonder about the big fish and the flower with the blue background on Windows 8.
    It's surprising that they didn't come up with something better. The fish is cartoonish!
      My System SpecsSystem Spec

  5. #5


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    It's just taking a LONG time to "get ready" but it's parallels on an AMD system, and I understand parallels ain't supposed to work on AMD?

    K, it's installing the VM additions now...
      My System SpecsSystem Spec

  6. #6


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    That's WAY not as bad as the first one. Installing all de updates now...

    Click image for larger version
      My System SpecsSystem Spec

Welp I did it I installed 8.1 pre-vyoo
Related Threads
says this app is installed on this PC .but is not accessible windows mail
Solved New installed SSD in Performance & Maintenance
I recently installed a New SSD Crucial MX100 CT512MX100SSD1 2.5" 512GB SATA III. I have Windows 8.1 Pro 64bit which when i installed it i did a clean custom install of the OS. Wanted to know if there is anything i need to do to make sure this SSD is running optimally on my system. I have it...
Installed my new SSD in Installation & Setup
Just finished installing my new SSD that was cloned with Macrium Reflect v5. Except for a few minor problems everything went OK. The first problem was Macrium Reflect wouldn't allow me to clone to a smaller drive. I had to shrink my C partition with MiniTool Partition Wizard. My second problem was...
KB2919442 installed then not installed in Windows Updates & Activation
Hi, I'm using Windows 8.1 Pro 64 Bit If I go to Control Panel/Windows Update/View Update History KB2919442 is shown as installed successfully on the 12 March 2014 "BUT" if I go to Control Panel/Windows Update/Installed Updates there is no KB2919442 listed. If I download KB2919442 directly...
so I was downloading the updates to windows 8.1, but it wasn't going anywhere so I rebooted. Then on reboot, I try again and it's not showing up on the store. I hit the back button a few times and saw the link again, but it says it's already installed. Now I am pretty sure it didn't get...
It has been over 2 months since this last happened. I think it was because I had to do a couple of forced reboots on my Media Machine, and I did not check the drive after I did it, I used CHKDSK from within windows 8 and it said I was OK. But I neglected to check for Read Element Failure using...
Installing WMC Add-On appears to change W8's cd key to that used to install the add-on. I had to re-activate the OS after that. The new OS's name is shown as "Windows 8 Pro with Windows Media Center". I am wondering if the CD Key for W8 Pro remains valid. What is the process of reinstalling W8...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook