Windows 8 and 8.1 Forums


Can't login after trying to reboot in Safemode

  1. #1


    Posts : 42
    Windows 8.1 Professional amd64

    Can't login after trying to reboot in Safemode


    I tried to reboot into Safemode via msconfig>startup>minimal boot

    Not only did Windows not reboot in safemode, but now, after the Windows splash screen, I get stuck in a black screen with no cursor.

    Troubleshooting steps thus far:
    Automatic Windows repair via the Win8 setup
    Windows Restore
    Shift+F8 which gets you to Win 8 boot manager (but no option for safemode)

    At this point I can't login to windows so any help would be really appreciated. I'm pretty disappointed that something as basic as restarting in Safemode is causing this problem.

    Solved: bcdedit /deletevalue {default} safebooot this cmd boots me back into Windows, but it does not explain why the problem occurred in the first place.
    Last edited by nabilalk; 10 Aug 2013 at 13:49.

      My System SpecsSystem Spec

  2. #2


    Posts : 480
    Windows 8 Pro x64


    Hi,

    Try this:
    1. Boot into the Recovery Environment (e.g. from the installation or repair disk).
    2. Open the command prompt and run:
    Code:
    bcdedit /deletevalue safeboot
    3. Restart.

    If it doesn't help, photograph the results of bcdedit command.

    Vadim
      My System SpecsSystem Spec

  3. #3


    Posts : 42
    Windows 8.1 Professional amd64


    Quote Originally Posted by Vadikan View Post
    Hi,

    Try this:
    1. Boot into the Recovery Environment (e.g. from the installation or repair disk).
    2. Open the command prompt and run:
    Code:
    bcdedit /deletevalue safeboot
    3. Restart.

    If it doesn't help, photograph the results of bcdedit command.

    Vadim
    Tried that prior to my OP and no luck. I ended up using system restore to a way earlier time. Still puzzled why this issue happened in the first place. I never feel quite right with system restores, but I guess its better than a total clean install.
      My System SpecsSystem Spec

  4. #4


    Posts : 480
    Windows 8 Pro x64


    Quote Originally Posted by nabilalk View Post
    Tried that prior to my OP and no luck. I ended up using system restore to a way earlier time.
    The next time you ask a question on any forum, please clearly list everything you have done prior to your OP. That way people who reply to you don't waste time suggesting what you've already tried, or suggest something that might help without trying to guess what you meant (e.g. "Windows Restore")
    Quote Originally Posted by nabilalk View Post
    Troubleshooting steps thus far:
    Automatic Windows repair via the Win8 setup
    Windows Restore
    Shift+F8 which gets you to Win 8 boot manager (but no option for safemode)
      My System SpecsSystem Spec

  5. #5


    Posts : 42
    Windows 8.1 Professional amd64


    Quote Originally Posted by Vadikan View Post
    Quote Originally Posted by nabilalk View Post
    Tried that prior to my OP and no luck. I ended up using system restore to a way earlier time.
    The next time you ask a question on any forum, please clearly list everything you have done prior to your OP. That way people who reply to you don't waste time suggesting what you've already tried, or suggest something that might help without trying to guess what you meant (e.g. "Windows Restore")
    Quote Originally Posted by nabilalk View Post
    Troubleshooting steps thus far:
    Automatic Windows repair via the Win8 setup
    Windows Restore
    Shift+F8 which gets you to Win 8 boot manager (but no option for safemode)
    My apologies. I tried a number of cmds before thinking about posting on here and I didn't document all of them. Just Googled like crazy and tried stuff.
      My System SpecsSystem Spec

  6. #6


    Posts : 42
    Windows 8.1 Professional amd64

    Can't reboot into Safe Mode


    I've read tons of tutorials and tips on how to force Win 8 to boot into safe mode. Yet, every time I try to reboot into Safe mode it does not work and instead, after the Windows 8 splash screen, I get a black screen with no cursor that won't recognize any keyboard commands. The only way to get back into Windows is to use the cmd prompt from the Win8 install disk. and the bcdedit /deletevalue {default} safebooot cmd. While this is a temporary fix, it does not get to the root of the problem, which is Why does rebooting in Safe mode prevent me from doing anything?
    Last edited by Brink; 10 Aug 2013 at 14:27. Reason: moved to original thread so everyone knows what was tried before
      My System SpecsSystem Spec

  7. #7


    Posts : 480
    Windows 8 Pro x64


    Does the same problem occur when you boot into safe mode this way?
      My System SpecsSystem Spec

  8. #8


    Posts : 42
    Windows 8.1 Professional amd64


    Yes. And as you can see from the bcdedit command, safeboot isn't listed. Now, executing the bcdedit /deletevalue {Default} safeboot command that was allowing me to reboot into Windows before, is giving me an error "Element not found". I then exit out of that, click Continue to Windows and then I am able to login. The same issue exists also if I reboot into safemode via the Legacy menu boot option
    Attached Thumbnails Attached Thumbnails ImageUploadedByEight Forums1376232044.385302.jpg  
      My System SpecsSystem Spec

  9. #9


    Posts : 480
    Windows 8 Pro x64


    Well, you may have faulty drivers or hardware. The easiest way to check is to do a clean install from original ISO, of course. If the problem persists, you've got hardware problems.

    Otherwise:

    1. Uninstall (not just disable) any security software + any other non-Microsoft software you find under Services tab in msconfig.

    2. Disable automatic restart on system failure and see if any dump files get generated when trying to get into safe mode.

    3. For hardware (and I'm clueless about your config), disable everything not required to boot the system, including external video card, optical drives, card readers, etc.
      My System SpecsSystem Spec

  10. #10


    Posts : 42
    Windows 8.1 Professional amd64


    Quote Originally Posted by Vadikan View Post
    Well, you may have faulty drivers or hardware. The easiest way to check is to do a clean install from original ISO, of course. If the problem persists, you've got hardware problems.

    Otherwise:

    1. Uninstall (not just disable) any security software + any other non-Microsoft software you find under Services tab in msconfig.

    2. Disable automatic restart on system failure and see if any dump files get generated when trying to get into safe mode.

    3. For hardware (and I'm clueless about your config), disable everything not required to boot the system, including external video card, optical drives, card readers, etc.
    I will try those options. However, this problem occurred after a clean install of Win 8, so I doubt that is the issue. Can I uninstall Windows Defender? And, not sure how to check the "dump files".
      My System SpecsSystem Spec

Can't login after trying to reboot in Safemode
Related Threads
Helo, this is my first thread so im not good in explaning stuff... I was on my computer operating normaly the last few days... i shut my laptop down normaly... but the next day when i turned on my pc and tried to login it says "incorrect password..etc....." i even tried to change my password at...
Hello, I am using Windows 8.1 with all the latest updates. I'm trying to get into safe mode, but when I do it is only a black screen with in each corner it says "Safe Mode" and the whole screen blinks every few seconds resetting the cursors position. The cursor and text are only visible when...
Solved Changing the local user login name on the login screen in User Accounts and Family Safety
Hello nice people ! Windows is asking me for a password despite I've never had a password. Here's what happened: I've never had a password and choose during the win install to have 1 local account without password. I used to have a user/login name with an non ascii character (), and it...
Hi! I recently got a broken store and trying to fix it last week with a cmd method found on google. After scan and doing something it says it's ready. But yesterday after boot i got the well-known issue with the blinking black screen and moving cursor. Nothing helped :confused: Repair said that it...
Hey, I have a strange problem in that my network speed to my laptop appears to be halved. I have a 152Mb/s service which comes through on my xbox one being on a gigabit network. My laptop is limited to 100Mb/s due to the speed of the network card. The speed I obtain however, is ~40Mb/s...
Hi, After a clean boot login I need to logoff and login again to start working. Otherwise I cannot move icons (just to name something simple!). UAC is set to the lowest setting and I am logging in as administrator, using Windows 8.1 Pro. Once I'm logged in properly (the 2nd time), everything...
Auto Login in Win 8.1 at every reboot in User Accounts and Family Safety
Hi, I have a Win7 PC and a Win 8.1 PC, each with an admin and a user account and all accounts have passwords. On the Win7 PC, it will auto login without typing either user account password and it does this each time I reboot. On the Win 8.1 PC it will only start up once without needing either of...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook