Windows 8 and 8.1 Forums


Strange network issue (wired)

  1. #1


    Posts : 4
    Many

    Strange network issue (wired)


    Hello,

    I have a clean w8 install with latest updates. I plugged the computer into LAN via standard ethernet cable and everything looked alright, however, it seems that there is some problem with downloading files (be it through browser or a different service, such as win update). Usually the download starts normally, downloading about 5-7 megabytes, but then the download freezes, as if the internet connection had disconnected. Thing is, it hadn't, I can still browse websites and ping hosts. The downloading sometimes randomly resumes for another 700 kilobytes to 2 megabytes, though generally not more. Other computers not running windows 8 in the LAN do not have this issue, which leads me to believe it's not connected to router nor ISP.

    Sometimes, it also fails to load a webpage, hanging untill a manual refresh is performed or untill I replug the ethernet cable.

    Things I have tried:

    - Update ethernet drivers
    - Try different speed & duplex
    - Update windows to the latest
    - Disable windows firewall and smartscreen

    Has anyone encountered a similar issue? Any help would be greatly appreciated.

      My System SpecsSystem Spec

  2. #2


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    First, I would change the speed and duplex for Auto Negotiation since if you set Half Duplex this can cause packet collision which result in an unstable connection.

    Try to boot your machine into Safe Mode with Networking as this can see if a third party application is causing issues. Also please run a full system scan with your Anti-Virus and Malwarebytes to ensure that you machine is free from malware as this can affect network performance - Malwarebytes : Free anti-malware download

    To boot your machine into safe mode please follow this tutorial (OPTION THREE ONLY) - Safe Mode - Start Windows 8 in

    Note   Note
    Please replace all references of 'Safe Mode' with 'Safe Mode with Networking'


    Many Thanks,
    Josh
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Many


    Hello Josh, thanks for your answer.

    I'm afraid the problem persists even in safe mode with networking, I will run malware bytes, but I do not believe this could be caused by malicious software, I had not installed or ran any programs before running into the issue.
      My System SpecsSystem Spec

  4. #4


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    If you are confident that the machine is free from malware then try to change the cable as well as the port that you are using on the router since that could be an issue. May I ask, how long is the cable ? It may be a silly question but ethernet cables have a maximum length of 100M and anything more the connection will begin to severely degrade.

    Hope This Helps,
    Josh
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    Many


    The cable is only about 4m long, I can take a laptop with win7 on it, plug in the cable and the connection works flawlessly. Unfortunately I do not have the access into the router settings right now, but seeing as it works for other devices with the same router settings and the same cable (just switching the cable from one device to other), it leads me to believe this issue has to originate somewhere in windows 8. Any further ideas?
      My System SpecsSystem Spec

  6. #6


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    This may be a physical issue however I cannot be for certain.

    If you can, try to connect to a different network using the ethernet cable. (Possible a friend or relatives? ) This can help determine if it is your NIC causing the issue. Since Safe mode yielded no difference I am confident that Windows itself is the issue. Drivers are still a possible cause.

    Josh
      My System SpecsSystem Spec

  7. #7


    Posts : 4
    Many


    Thank you Josh, I think I figured this out.

    Long ago, this MAC address was used on this router on a win 7 device, so there may have been some hidden settings that were left there since then and conflicted with win 8 way of doing things. I have changed the MAC address to the same one as the other working laptop uses and this seems to have resolved the issue. (for now, fingers crossed.) If anything goes wrong again, I'll be sure to get back here
      My System SpecsSystem Spec

  8. #8


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    You changed a MAC address?

    As far as i'm aware that is not possible, however if what ever you did is working then keep it that way

    Josh
      My System SpecsSystem Spec

Strange network issue (wired)
Related Threads
My motherboard has a built in wifi card, but ofcourse I use wired. I use wifi for troubleshooting connections sometimes. When I am done with wifi, I disable wifi - about to enable ethernet. But the wifi does not disable I click disable a few more times but nothing. And I can not enable...
Hello, Since a few weeks, I have a problem with my laptop running W8.1 (Toshiba Satellite P50-A-12PBE). Sometimes, after bringing Windows back from sleep mode, I seem to have no connection to the internet. Windows says the connection is 'limited', wether I'm connected with a wire or wireless....
tried wired and wifi same exact speed, as if its capped? I know a far bit about networks set my own up using servers and stuff in my basement and even tried a store bought router in case it was somehow my ddwrt router which it wasnt I have a new laptop ASUS ROG 17" G series its running 8.1 ...
I want to connect 2 computers together to send data from one to the other. Then I'll copy a partition to an empty computer. Thanks for help. Bill
Hello, for the last few days I have had a bit of trouble with my network connection on my laptop. I recently moved up to my college and am now on their network. However, I didn't have this problem at first. But recently if I go to my network connections, there is always a wired connection listed...
Dear all, i had this issue while configuring the wired network in my laptop: no way to add IPv4 Alternate config. The network card is configured with "auto dhcp", i fill up parameters for my lan network in alternate configuration , save ok it, nothing saved, when i re-open the dialog all...
Hello guys, Recently I sold my Desktop And brought A new Laptop which Is A Dell Inspiron 17R Turbo 3D Inspiron 17R Turbo laptop | Dell India As I had desktop So I had A broadband Wired Network Connection. But Here in my laptop I have a LAN Port but I have A Powerful Intel Centrino Wi-Fi. So...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook