Windows 8 and 8.1 Forums

Is It Correct????

  1. #1

    Is It Correct????


    C:\>copy c:\windows\system32\sethc.exe c:\

    is this command correct to copy sticky keys to C:\...
    in my case it says

    Access Denied
    0 File(s) Copied.


    why cant i copy it to dir c:\ ????

      My System SpecsSystem Spec

  2. #2


    Posts : 480
    Windows 8 Pro x64


    Probably, because UAC is on and you're running the command from non-elevated command prompt. Regular users don't have permissions to write to the root of the system drive. Try
    Code:
    md temp
    copy c:\windows\system32\sethc.exe c:\temp\
    or run cmd as administrator and use your command.
    Last edited by Vadikan; 26 Jul 2013 at 09:06.
      My System SpecsSystem Spec

  3. #3


    Running as Administrator Worked...!!! Thanks.
    By The Way What is UAC???

    what will md temp do?
      My System SpecsSystem Spec

  4. #4


    Posts : 480
    Windows 8 Pro x64


    You're welcome.

    UAC is User Account Control, I suggest you google it, as the concept has been around for 7 years.
    md - make directory, it would create folder temp.

    If your problem is solved, please mark the thread as such.
      My System SpecsSystem Spec

Is It Correct????
Related Threads
Solved Installed RAM Not Correct in Drivers & Hardware
I have two identical HP Laptops, both HP Pavilion Entertainment PC dv9700. One works and one is cratered; I brought the dead one home for parts, of course. I checked the RAM in the working one and there are two sticks, 1 GB each, while the dead one had two sticks of 2 GB each, so I changed them...
Hi, I have question. I have installed Windows 8.1 on second PC and it already had installed lot of drivers. But most of these drivers are from Microsoft and from year 2006 i think. For example, when I have actually installed by default "High Definition Audio" (Windows provided driver), it is...
while setting up my new pc today and setting my folders to be included in my homegroup everything was going smoothly, now I just looked at my homegroup and it has 25 folders listed after you click homegroup in File Explorer, these files are all within a main file that is also listed (downloads)....
HELP...I can not log into my account..I am using the right password. I used the machine earlier, then came back and it would not accept the password. The pop up said..."can not log onto account at this time..see liveacount.com to fix any problems"...or something like that. The computer turns on...
Solved User Name not correct. in User Accounts and Family Safety
Hey, When I created my User Account I named my Self Jack B..... (end of last name) It showed as JackB_000 for some reason, I thought it was because my Account name was to long. So I changed my full name into just my first name, the user account stayed the same, only changing to what I set in...
I recently Installed Windows 8 on my system, After finding my net speeds really slow i tried re-installing my wired adapter with latest drivers but the problem is still there. When i check my Wired Network connection status it says IPV6 Connectivity : No Internet Access.but IPV4...
Is this the correct RST driver? in Drivers & Hardware
Hey all, Today I noticed on the Intel website there's a newer version of the Intel Rapid Storage driver (see here: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22271&lang=eng&OSVersion=Windows%208%2C%2064-bit*&DownloadType=Drivers). My problem is, I'm not sure if this is...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook