Windows 8 and 8.1 Forums

Same files in two drives but one uses 70 GB more.

  1. #11

    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7

    You used the backup Programme to make an identical copy of the drive, or does it copy as it is used? Maybe there are "Previous Versions" of some files on the larger drive. But the smaller drive, has MORE files than one one with more space used. That's odd, so you may have a couple of HUGE files in there, 35 GB each.

      My System SpecsSystem Spec

  2. #12

    Posts : 480
    Windows 8 Pro x64

    Hi kmint,

    The difference may be hidden in shadow copies, so I'd check it first by running this command elevated:
    vssadmin list shadowstorage
    Post the results.

      My System SpecsSystem Spec

  3. #13

    Posts : 56
    Windows 8.1 pro Windows 8 pro Windows 7 Home

    Quote Originally Posted by kmint View Post
    Can somebody help to solve this mystery?

    Today I noticed that the old one uses 70GB more than the other.
    Hi, there could be some temporary files in the older HD, have
    you tried to "Liberar espacio"?
      My System SpecsSystem Spec

  4. #14

    Posts : 79
    Windows 8.1 Pro x64

    Quote Originally Posted by kmint View Post
    Can somebody help to solve this mystery?

    I had a Seagate MyBackup 1TB external drive. When it was half full I decided to buy another one, the same Seagate, same model, same 1TB.

    So I copied the files to the new one and I do backups every week or so for the changes.

    Today I noticed that the old one uses 70GB more than the other.

    I mean, 70GB is a lot. I checked the files carefully, it's all my movies. Both are the same capacity, 931 GB. Even same color.

    The only difference I found is that the newest has 16MB buffer and the old one only 8MB.

    Does anyone know what could be happening?

    Just in case it is relevant, I first used a program called Cobian Backup to make incremental backups and so on, but it was a mess and I uninstalled, formatted the new one and copied the files directly.

    Maybe Cobian took 70GB of drive #1 and they are now lost in nowhere? I don't detect hidden files, hidden partitions, etc.

    Thanks in advance.
    Do you have a windows.old folder on one of the drives?
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Same files in two drives but one uses 70 GB more.
Related Threads
I have an older Dell machine that I plan to use as a backup server for my family. It has 2 SATA HDDs, 1 IDE DVD drive, 1 IDE HDD The SATA drives are recognized in BIOS. The IDE-DVD and IDE-HDD are not. Interestingly, when looking at the folder structure in Windows Explorer, all the devices...
After seeing a couple files permanently delete at unseasonable moments, I now at least enabled deletion confirmation messages. The bug is with the HDD I use for storage, the SSD hosting the OS works according to the recycle bin settings. I tried the classic subterfuge of switching these settings...
As well as my C: drive, I have a large (2Tb) Z: drive on my PC. I then use the "subst" command (using XSubst as the GUI) to create virtual drives pointing to various directories on Z:. For example, P: actually points to Z:\PHOTOGRAPHS, M: points to Z:\MUSIC and O: points to Z:\DOWNLOAD. I can do...
Been googling this for the last hour, and I still can't install a game via a virtual drive; keep getting "Windows cannot access specificed device, path, or file. You may not have appropriate permissions to access". Using Win8 Checked the Cdrom registry key to see if it was disabled (it's not),...
I've been using Teracopy since Win7 and when it encounters file conflicts, it gives you the option to overwrite older files automatically or with the press of a button. The Win 8 copy dialog allows you to compare files and skip those with the same date and size. There is copy and replace option but...
Poor Leo, He has lost two complete drives now due to corruption after booting from one drive, restarting, then using the BIOS to boot from another drive (both win8). He keeps getting "ERRORS, attempting to repair" on all of his drives. After chugging along for awhile, they usually boot but with...
Hi Guys. Hope everyone is having a great new year so far. :party: After formatting and installing a fresh Windows 8 Enterprise I am still unable to access any shared drives or folders on external devices via our domain authenticated network. Any drive/folder located on the internal drive (...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook