Windows 8 and 8.1 Forums

Getting "JournalHook cannot be Created:access is denied!

  1. #1

    Posts : 4
    Windows 8

    Getting "JournalHook cannot be Created:access is denied!

    Hi, im trying to record a macro for gaming using UOPilot V2.32, and whenever I try to start recording my macro keys it gives me this message "Getting "JournalHook cannot be Created:access is denied!" I tried running it on admin, my uac is currently disabled and tried running it on Compatibility mode. What am I doing wrong?

    Windows 8 PRO X64

      My System SpecsSystem Spec

  2. #2

    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7
      My System SpecsSystem Spec

Getting "JournalHook cannot be Created:access is denied!
Related Threads
Hi, Yea this problem started from no reason, it first happened when my avast warns me that it cant start the service i tried to do that manually but it gives a "Access Denied" warning, so i went to the registry and tried to set the permissions there by going to:...
Solved File "Access" denied ..!! in General Support
Hi All I have a shortcut on desktop that i can not delete it ..? I'm the only Administrator on this lap top . 53287 Please help .
Hi.I am using Windows 8.1 Pro.I turned on bitlocker on one of my drives to secure it.i used fast method.after the encryption process the drive became inaccessible and giving access is denied messages.I tried to turned of the bitlocker but i cant because it just vanished.i cant find it anywhere on...
Solved "access denied" error in General Support
hi, when i try to open a file in my computer it lets me open it and change it and whatever but when i save it it says access denied.. how do i fix that??
"Access is Denied" -_- in General Support
Okay so I want FULL administrative control over all files and EVERYTHING on my computer. I am sick and tired of sseing this "access is denied" message every ****ing time I try to edit a file in one of my programs. I am the sole user and proprietor of my PC. Why does Windows keep thinking I...
So I use a program called crashplan to back up all my data, but the program began crashing whenever I open it. I would open it, the program would bgin running for a few seconds to a minute then just go away, close with no message. SO I emailed crashplan and they told me to do this: So I...
Since installing Windows 8, I have been having sporadic problems with access denied. Examples follow: PIMEX is a Personal Information Manager that I have been using through several generations of Windows. When I first converted to Windows 8, this program worked with no problems. Now, however,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook