Windows 8 and 8.1 Forums


Setting Boot Device Priority Doesn't Work

  1. #1


    Seattle, WA
    Posts : 117
    Windows 8.1 Pro with Media Center

    Setting Boot Device Priority Doesn't Work


    I selected my C drive as my priority boot device, but unless I hit "esc" on startup and manually select my hard disk, it doesn't boot to it by default, it boots to my external hard drive. Obviously when it does that, it just shows a blank screen, so I have to power off, power on, press esc, and manually select the C drive every time, even though I've adjusted the settings in the BIOS already.

    Anything I could be doing wrong?

    Thanks,

    David

      My System SpecsSystem Spec

  2. #2


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Even when there are no disks in the drive? You may have to set your default boot, I use Windows 8 manager to get to it, cos I don't know where it is.

    Click image for larger version
      My System SpecsSystem Spec

  3. #3


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    It's a free 15 day trial, you can try it and if it don't work, you can undo it and delete the program. But you can at least use it to check the Boot Drive, if it's pointing to something else, it will show that.
      My System SpecsSystem Spec

  4. #4


    Posts : 1,720
    Windows 8.1 Pro


    Quote Originally Posted by davidvkimball View Post
    I selected my C drive as my priority boot device, but unless I hit "esc" on startup and manually select my hard disk, it doesn't boot to it by default, it boots to my external hard drive. Obviously when it does that, it just shows a blank screen, so I have to power off, power on, press esc, and manually select the C drive every time, even though I've adjusted the settings in the BIOS already.

    Anything I could be doing wrong?

    Thanks,

    David
    Go to Start>type msconfig>select>on System Configuration choose 'Boot' tab>highlight the appropriate drive>click 'Set as Default'>Apply>OK>restart.
      My System SpecsSystem Spec

  5. #5


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Oh yah, I forgot about that. Either way, check it and see what it says.
      My System SpecsSystem Spec

  6. #6


    Seattle, WA
    Posts : 117
    Windows 8.1 Pro with Media Center


    So it turns out when I put it in a different USB port, it treats it like a new drive from the BIOS. So every time I switch to a new USB port, I have to change the settings.

    It's resolved.
      My System SpecsSystem Spec

Setting Boot Device Priority Doesn't Work
Related Threads
So i was looking around and i noticed my device Installation setting is not set on recommended but only set on No let me choose what to do and then Always install the best driver software from windows update, and then set on automatically get the device app and info by your device manufacture here...
I've got a Lenovo all-in-one 64 bit PC. When I click on Change PC Settings in the Settings charm the 'Wireless' option is missing. It appears exactly as expected on my laptop - also a 64bit windows 8 machine. Anyone any idea what's going on? (My bluetooth mouse and keyboard are working as is...
Strange issue. Trying to fix a boot-up issue. After a good cleaning, the Dell Laptop would still boot up to DELL logo 60% of the time. Checked boot priority in System Setup and #1 was set to Windows Boot Manager. Changed the order to OS, and it booted. After sitting for a while, the DELL logo...
Hi All - I have just bought a Toshiba Satellite laptop. Before installing everything I wanted to partition the hard drive, for various reasons. To do so, I installed EASUS Pro. (Have used that many, many times on my W7 PC without a problem.) Anyway, it went away to resize the boot partition and now...
Hi, i have a Macally aluminium computer keyboard connected to my Pc. running Windows 8.1 64bit. In control panel, i have my keyboard setup as being US Internatonal (which my keyboard is). Language is setup as Dutch. Now, whenever i start my PC, they keyboard is always set to Dutch, not US...
Hi all, i'm new to win 8 so please be patient with me. The thing is as follows, i wanted to do a fresh windows 8.1 install (i have a samsung NP500P4C-T03CL notebook with windows 8 OEM preinstalled and when i updated to 8.1 the system went slow and "faily"). So i put the CD on the drive, but for my...
hey guys, following on from my other thread, https://www.eightforums.com/installation-setup/21724-re-install-windows-8-w-new-motherboard-cpu.html#post204582 i ended up managed to be able to boot into windows after i swapped out my motherboard and CPU to the new ones and everything seems to be...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook