Windows 8 and 8.1 Forums


Windows 8.1 refuses to sleep

  1. #441


    Quote Originally Posted by linw View Post
    Great, sounds like you are sorted.
    I would like so much you guys could have the same results as mine

    But still of course I would like to be back with ms account and sync.... But the need for sleep is greater!

      My System SpecsSystem Spec

  2. #442


    Posts : 63
    Windows 8.1 pro 64bit


    Ok, looks like Im going to have to switch back to local, I ventured into my MSFT account and now the sleep timer just died on me. Same nightmare back again! What a nuisance!
      My System SpecsSystem Spec

  3. #443


    Quote Originally Posted by prism View Post
    Ok, looks like Im going to have to switch back to local, I ventured into my MSFT account and now the sleep timer just died on me. Same nightmare back again! What a nuisance!
    John tried to fix the registry but it failed. It was meant for DCOM 10016 errors. I still think we need to solve the DCOM 10010 errors while Skydrive enabled to fix this, but at this time I honnestly don't know how!

    MS please fix this!! Lol
      My System SpecsSystem Spec

  4. #444


    Manchester CT
    Posts : 693
    Windows 8.1 Pro 64 bit GA


    Oh what a tale I have to tell, a tale of a fateful trip. I have been trying a very clever method of troubleshooting when things go wrong with sleep. Using a Fast SSD and a true Win8.1 Pro USB stick, I can easily build an operating system in 20 minutes or so until I have a desktop. I have been working my way through various options.

    I DO NOT log into MS live when I am setting up the initial settings. I leave all my settings alone. Since I am not logged into MS, my Skydrive is initially disabled. This is about as clean a build as I can get.

    I found that the two settings in advanced powers setting need to be changed for sleep to work in this mini system. Disable Hybrid sleep is important. I also disable Hibernation but I don't think it matters. With hybrid disabled, the computer sleeps in 30 sec.

    I load in only the min number of board updates, just the MEI chipset. No rapid start, no LAN drivers, no smart connect.
    restart- Sleep good.

    Keyboard, mouse, and headphone drivers, fine.
    restart

    Update Windows including the new 200MB file. no issues with sleep.

    Load in Firefox and NVidia graphics drivers- SLEEP Goes into a long wait period! Tried uninstalling FF, same. Set up IE as default browser, SEEMS to fix it. sleep in 10 sec. Tried Chrome, possible problems there too.

    So I went to verify that changing the browser caused issues.

    Start from scratch, remove the partitions from the boot drive. My there are a lot of partitions. OMG, I forgot to unplug my 5 TB worth of other hard drives! I deleted their partitions! I am so screwed! Perhaps, perhaps not. My last backup was 2 weeks ago so not much lost.

    I found on a "site" a copy of Active File Recovery Pro 11.0.5 with a SN. I could pull the newer files I wanted off the old busted drive to copy onto another drive. Whew! Took a while to learn the tool, move files onto a good drive, reformat the old drive and reload all the folders back onto them. A good night''s work but I lost nothing.

    After I go take a nap I will try again!
      My System SpecsSystem Spec

  5. #445


    Texas
    Posts : 1,022
    Windows 8.1


    Quote Originally Posted by johnpombrio View Post
    Oh what a tale I have to tell, a tale of a fateful trip.

    . . .

    After I go take a nap I will try again!
    And such is the life of a computer nerd! I haven't a clue about why we put ourselves to such torture.
      My System SpecsSystem Spec

  6. #446


    Quote Originally Posted by johnpombrio View Post
    Oh what a tale I have to tell, a tale of a fateful trip. I have been trying a very clever method of troubleshooting when things go wrong with sleep. Using a Fast SSD and a true Win8.1 Pro USB stick, I can easily build an operating system in 20 minutes or so until I have a desktop. I have been working my way through various options.

    I DO NOT log into MS live when I am setting up the initial settings. I leave all my settings alone. Since I am not logged into MS, my Skydrive is initially disabled. This is about as clean a build as I can get.

    I found that the two settings in advanced powers setting need to be changed for sleep to work in this mini system. Disable Hybrid sleep is important. I also disable Hibernation but I don't think it matters. With hybrid disabled, the computer sleeps in 30 sec.

    I load in only the min number of board updates, just the MEI chipset. No rapid start, no LAN drivers, no smart connect.
    restart- Sleep good.

    Keyboard, mouse, and headphone drivers, fine.
    restart

    Update Windows including the new 200MB file. no issues with sleep.

    Load in Firefox and NVidia graphics drivers- SLEEP Goes into a long wait period! Tried uninstalling FF, same. Set up IE as default browser, SEEMS to fix it. sleep in 10 sec. Tried Chrome, possible problems there too.

    So I went to verify that changing the browser caused issues.

    Start from scratch, remove the partitions from the boot drive. My there are a lot of partitions. OMG, I forgot to unplug my 5 TB worth of other hard drives! I deleted their partitions! I am so screwed! Perhaps, perhaps not. My last backup was 2 weeks ago so not much lost.

    I found on a "site" a copy of Active File Recovery Pro 11.0.5 with a SN. I could pull the newer files I wanted off the old busted drive to copy onto another drive. Whew! Took a while to learn the tool, move files onto a good drive, reformat the old drive and reload all the folders back onto them. A good night''s work but I lost nothing.

    After I go take a nap I will try again!
    John you are now really close to my settings. My mobo is really old P5Q SE PLUS. I got AMD Radeon HD 6000 series. But still I don't experiece the sleep lag you guys talk about. I know you gain precious seconds when you disable quick boot and hybrid sleep, but even with those activated, my PC go to hybrid sleep under 10 seconds. I've installed AMD drivers but not the suite, intel chipset, setpoint from Logitech. I got 2 SSD drives in RAID 0 mode. Maybe by showing our differences we can solve the lag issue? I still run on BIOS (not EFI)... What else.... 8 GB memory... That's it.
      My System SpecsSystem Spec

  7. #447


    Manchester CT
    Posts : 693
    Windows 8.1 Pro 64 bit GA


    Quote Originally Posted by orbitalfenestra View Post

    John you are now really close to my settings. My mobo is really old P5Q SE PLUS. I got AMD Radeon HD 6000 series. But still I don't experience the sleep lag you guys talk about. I know you gain precious seconds when you disable quick boot and hybrid sleep, but even with those activated, my PC go to hybrid sleep under 10 seconds. I've installed AMD drivers but not the suite, intel chipset, setpoint from Logitech. I got 2 SSD drives in RAID 0 mode. Maybe by showing our differences we can solve the lag issue? I still run on BIOS (not EFI)... What else.... 8 GB memory... That's it.
    Orbit, I have a computer upstairs that is VERY similar to my main machine. Only a year old Ivy Bridge, it has a similar UEFI mobo, Intel chipset, SSD drive, same type of hard drive, same settings, most of the same programs, and yet it sleeps fine. So hardware comparisons are not part of my troubleshooting guide. Thanks tho!
      My System SpecsSystem Spec

  8. #448


    Are the graphics cards the same too? Well, hope you'll find something!
      My System SpecsSystem Spec

  9. #449


    Posts : 26
    Windows 8.1 (64-bit)


    I was having the same issue. I switched to Local account and then the issue was resolved. I am still trying to find out what is causing PC to not go into Sleep mode with Microsoft account.
      My System SpecsSystem Spec

  10. #450


    Quote Originally Posted by maliksaad View Post
    I was having the same issue. I switched to Local account and then the issue was resolved. I am still trying to find out what is causing PC to not go into Sleep mode with Microsoft account.
    You should have read the full thread, but I'll make this quick for you. The new Skydrive embed in Win 8.1 is flawed. The 2 scheduled tasks related to it fail to do their jobs, causing DCOM 10010 errors in your system event log, but no power troubleshooter messages. I think once we solve this issue, then the PC will go to sleep on Microsoft account.

    On the other hand, John and linw are working on a sleep lag.
      My System SpecsSystem Spec

Windows 8.1 refuses to sleep
Related Threads
For some reason, Windows refuses to let any program (utorrent, iexplore, firefox...) connect to animetorrents.me (reporting that it cannot locate the server in Firefox and telling the me machine actively refused the connection in uTorrent) I can access the site through a proxy (eg: by going to...
When trying to boot Windows 8, it gets stuck at a black screen. I tried automatic repair and refreshing my pc. I need a dvd to refresh my pc which I don't have. I tried bcdboot but apparently the problem is not with the boot process. It seems that the only option left is to reinstall Windows 8...
I don't know if this is a software problem or not, so forgive me if this is the wrong forum to post it on. My Asus Q301LA refuses to wake from sleep mode if the charger is plugged in and the battery is fully charged. To elaborate, all that happens is the light on the power button comes on, but my...
After much trouble getting Windows Media Player to "see" several music files, I finally was able to burn a CD for use on a common stereo player. All tracks are short because they are simply sound effects for use on stage. I create a burn list of 1Music, 2Music, etc., through 25Music. I end up...
It will sleep when told, as far as I can tell... and it will hibernate if I manually right click and tell it too, So I've enabled hibernate, went into advanced setting under sleep to tell the computer when to hibernate. I set it to what ever time. It refuses to hibernate at the allotted time...
Amazing... I searched for "sleep" here and found the "Windows 8.1 refuses to sleep" thread, which is still going strong after almost 800 posts, talking about the exact opposite problem to the one I'm having! (Now, needless to say, I haven't read the entirety of that thread - yet; could someone...
I bought a new Dell 5 weeks ago (my old one of 9 years died) sadly it came with Wiin 8 installed? I wish I hadn't? The accounts and Passwords are atrocious. I have been locked out Twice using the same password I have used for 5 years and had used the night before and then had to wait a week for a...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook