Windows 8 and 8.1 Forums

bootrec -- The requested system device cannot be found.

  1. #1

    bootrec -- The requested system device cannot be found.

    So, I bought a new computer in April, and Windows 8 lasted for about 8 weeks before refusing to start. With the help of another thread here, I managed to get into a dos enviornment and copy my data (about 7700 photos). Who knew that I still remembered xcopy!

    Anyway that whole sad story is here:

    FILE\BCD ERROR CODE: 0xc0000034

    I'd prefer to not have to reformat everything and start from scratch (though now that I've ignored Costo and Dell's advice to write off my pictures and do that at the start it is at least an option I am willing to consider).

    So I've been playing with bootrec to try and fix my


    ERROR CODE: 0xc0000034

    Problems. Not that I know a anything about this process. So what I did was:

    bootrec /fixmbr

    bootrec /fixboot
    bootrec /rebuildbcd

    And get a response:

    "Successfully scanned windows installations.
    Total identified Windows installations: 1
    Add installation to boot list?

    No matter which choice I make I get:

    The requested system device cannot be found.

    Am I missing some sort of parameter?

      My System SpecsSystem Spec

  2. #2

    USA, Idaho
    Posts : 1,062
    Win 8, (VM win7, XP, Vista)

    Time to bite the bullet, and do a reinstall. Yes I know that can be just a wee bit annoying, albeit sometimes that is the only way to get things working properly again. . . Good luck either way you go.
      My System SpecsSystem Spec

  3. #3

    Thanks, I guess that'll be the answer.

    I did recover my data, and that was the most important thing. What a trip it was reaching back into 20 year old DOS memories.

    Man, not feeling the love for Windows 8. (or Costco and Dell tech support: "Sorry, no way to retreive your data without going to a hard disk recovery service and paying through the nose").

    And I guess the lessons are:

    1) Switch my carbonite subscription to my new computer.
    2) Disable the Windows 8 fast boot thingy.
      My System SpecsSystem Spec

bootrec -- The requested system device cannot be found.
Related Threads
I've recently replaced my secondary HDD in HP Pavillion dv7 (primary is SSD@W8.1) and as soon as I booted up computer, I got error "no bootable devices found". The first thing that I tried out was bootable USB with Windows 8.1 whereas I ran "automatic repair" several times, without any luck. ...
My control panel sounds option says that I don't have audio devices installed so I tried troubleshooting it but it says : 50869 but my device manager says this: 50872
Solved No boot device found in General Support
Working on a HP Envy M6 laptop. Getting the "no boot device found" error when booting. Only thing I can access is bios. Its a windows 8 preinstalled machine so I do not know the product key nor have an install or recovery disk. I am able to access the drive when hooking up it externally to my...
How can I solve Playback & Record device not found in windows' sound? Sound driver status in device manager still has no conflict and Realtek Audio manager can detect only plugged in jack. I have tried to reinstalled audio driver without any conflict but still nothing in windows' sound. If I...
Solved Operating system not found in General Support
a friend of mine had a dual boot of windows 7&8 then, he tried to remove windows 8( it's partition was active but windows 7 wasn't active), he first deleted win8 from msconfig then tried to delete the partition of windows 8( but Disk management didnt allow him neither easeus partition manager did,...
Windows 8 unknown device found in Drivers & Hardware
Hi everyone, So first I'll give you basic information about my computer and then I will tell you the rest. First my computer when bought came pre installed with Windows 7. As soon as Windows 8 came out I upgraded to Windows 8. My system is BIOS not UEFI. I have about 3gb ram and 500gb hdd...
Strange network device found in Network & Sharing
Hi all, Does anyone know who I delete network devices from my local network? For some strange reason there is a phone listed even though no mobile phones are connected to it. Just a little worried. Thanks a lot!
Eight Forums Android App Eight Forums IOS App Follow us on Facebook