Windows 8 and 8.1 Forums


Help please about copy-paste

  1. #1


    Posts : 61
    Windows 8

    Help please about copy-paste


    Obviously on my Wins.8 machine. Can someone tell me of a setting that could have come unchecked that keeps me from highlight a URL... right-click... click copy and then right-click and click paste or copy and press Ctrl. V to paste.

    TC

      My System SpecsSystem Spec

  2. #2


    Maryland USA
    Posts : 758
    Windows 8 & Windows 7 Dual Boot


    What browser are you using?

    did you try to single or triple click a blank spot in the url to highlight the entire url?

    Have you tried to click any part of the url and hit (CTRL) (A) ?
      My System SpecsSystem Spec

  3. #3


    Posts : 61
    Windows 8


    Quote Originally Posted by Brooklyn567 View Post
    What browser are you using?

    did you try to single or triple click a blank spot in the url to highlight the entire url?

    Have you tried to click any part of the url and hit (CTRL) (A) ?

    I'm using Firefox and this just started happening.

    I always make sure the entire url is highlighted.

    I highlighted your last question and I couldn't copy/paste to my Quick Reply
      My System SpecsSystem Spec

  4. #4


    Maryland USA
    Posts : 758
    Windows 8 & Windows 7 Dual Boot


    I dont use firefox but im sure its a setting that was changed, in the meantime until we can figure it out you can use these keyboard shortcuts..

    after highlighting the text (CTRL)(C) to copy then (CTRL)(V) to paste
      My System SpecsSystem Spec

  5. #5


    Posts : 2,627
    win8.1.1 enterprise


    i use Firefox and have never had this problem before but if i did i would disable all add-ons ,in tools add-ons ,reboot Firefox ,and see if it
    changes anything ,if it does i would then enable the add-ons one at a time[re-starting Firefox each time ] to see what one is causing it ,good luck
      My System SpecsSystem Spec

  6. #6


    Does copy/paste functions (Clipboard) work in other applications?

    If not, it may be corrupt. Try running scannow at least three times.

    www.eightforums.com/showthread.php?t=3047
      My System SpecsSystem Spec

  7. #7


    Posts : 176
    Windows 8.1


    In Firefox click Help, then click Restart with Add-ons Disabled to see if it's a add-on causing the problem.
      My System SpecsSystem Spec

  8. #8


    Posts : 2,627
    win8.1.1 enterprise


    Quote Originally Posted by Winuser View Post
    In Firefox click Help, then click Restart with Add-ons Disabled to see if it's a add-on causing the problem.
    i knew there was a easier way to do that ,just couldn't remember it ,thanks
      My System SpecsSystem Spec

  9. #9


    Posts : 176
    Windows 8.1


    Quote Originally Posted by caperjack View Post
    Quote Originally Posted by Winuser View Post
    In Firefox click Help, then click Restart with Add-ons Disabled to see if it's a add-on causing the problem.
    i knew there was a easier way to do that ,just couldn't remember it ,thanks
    For those of us that like installing Add-ons it does make it easier. I wonder if alfatide solved his problem?
      My System SpecsSystem Spec

  10. #10


    Manchester CT
    Posts : 693
    Windows 8.1 Pro 64 bit GA


    Whoa. This is happening to both my friend and I using Firefox. Highlighting a URL in Firefox and right clicking on Copy SOMETIMES WILL NOT put anything in the clipboard. Paste is greyed out so nothing is there. Cntrl C and Cntrl V DOES NOT FIX THE PROBLEM. Highlighting PART of the URL will usually work. Of course there is no rhyme or reason for which links do copy correctly and ones that don't. It is a pain either way.
    I might have seen this on copying and pasting regular text but I am not sure. I will try in in other places.

    EDIT my friend says he has seen this problem in other places.

    I just started noticing it a couple of days ago. Leo started seeing it for a while now (week or two).

    Leo says that disabling Firefox addons DOES seem to fix the problem! Will update when I have more info.
    Last edited by johnpombrio; 10 Jul 2013 at 17:07.
      My System SpecsSystem Spec

Help please about copy-paste
Related Threads
Copy and paste in General Support
Strange one, whenever I try to copy, I can, but when I got to paste, the desktop restarts any idea's thanks
Solved copy & paste in General Support
Recently i took sony vio labtop with touch screen.can you help me how can i do copy & paste for text by using touch screen only. O.S : Windows 8.1 kumar
Copy/paste in General Support
Hello all I am a new person to windows 8.1 I have been a Mac OS X user that has left Mac for a Windows machine, I have come a cross one minor thing that I would like to ask if there is a solution for. I do a LOT of copy/past and on my Mac O X 10.9 Machine when I did a highlight at the end when I...
Solved W8.1/W7 Copy Paste Problem?! in Network & Sharing
I periodically do a mass copy/paste of all the file folders from my W7 "HomeServer" to a separate machine which is now running W8.1. I also use Acronis to back up this information daily to a separate disk on the server. For some unexplained reason many of the folders and files I copied and...
copy and paste in Browsers & Mail
Hello I have attended a forum for years with no problems. Recently they have overhauled the site with a modern look. I use to be able to copy ad paste but no longer can. I have treed with both MSIE 11 and Firefox 25. MSIE 11 does not work at all. With FF I found a work around by copying then at...
copy and paste in General Support
Hi again I am having trouble copying and pasting from gmail into word 2007 I can copy into a note pad doc but not into word I can copy and paste from word to word doc I can copy and paste text or images from any internet page either in part by highlighting or in full I have tried ctrl and v...
IE 10 PNG Copy / Paste Problem in Browsers & Mail
Is anyone else have problems copying and pasting a PNG image file from IE10? I can copy and paste JPGs from IE10 into Word, but if I attempt to copy and paste a PNG file into Word, I get a empty object. Also, if I copy a PNG from IE10 and paste into Quicken (as an attachment), I get the URL (I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook