Windows 8 and 8.1 Forums


error 8007ffff trying to save a picture from IE

  1. #1


    Posts : 1
    windows 8

    error 8007ffff trying to save a picture from IE


    I have a fairly new HP Pavilion Ultrabook 14-b011tx with windows 8. In the last few days I have started to have a problem if I tried to right-click on a picture in IE and use "save as" I get error 8007ffff. If I try to save the whole page I get an error that says unable to save webpage with no further explanation.

    I have also noticed the file open/save dialogue will not appear in some programs - they just hang.

    I have tried reloading a restore point before all these problems started but the problems still remain - any suggestions as to how to proceed?

      My System SpecsSystem Spec

  2. #2


    Maryland USA
    Posts : 758
    Windows 8 & Windows 7 Dual Boot


    Is it only on Internet Explorer that this problem exists?

    Have you tried Chrome, Firefox, or Opera?

    I find IE to be very tempermental and just dont use it, but thats me...

    Try resetting IE settings to original default values, in the settings.
      My System SpecsSystem Spec

  3. #3


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    I use Chrome mostly, sometimes I use IE, have never seen this error. Let's look up the error and see what it means:

    In the meantime, try this "Fixit"

    How to reset Internet Explorer settings
      My System SpecsSystem Spec

  4. #4


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    The only viable solution I have found, is to re-install IE. I don't know if you can repair IE from within Windows 8.

    Try reading this:

    Q&A: Internet Explorer Error 8007ffff | TechRepublic

    Seems like that Memory Range may be the same one used by your Monitor, see if you can change which Memory Ranges your Monitor is using through Device Manager.

    This is a VERY Old Problem, it's been happening since Windows 95.

    They also suggest Refreshing the MDAC component, although I don't see how MDAC would have any bearing on this, it's for controlling how Windows access Databases. You can try it and see if it fixes it. Look for MDAC packages in MS Downloads.
      My System SpecsSystem Spec

error 8007ffff trying to save a picture from IE
Related Threads
Can't change account picture / lock screen's picture in User Accounts and Family Safety
I got this error message "Setting the account picture failed, please try again". I need to know how to fix this, i got this error after i browsed the pic i wanted to use, if you guys know how to fix this thing, I'll thank you...
Yesterday I removed Windows 7 & did a clear install of Windows 8.1 x64. Now whenever I try to save a file on different partition like D,E, etc I get the dialog box that I do not have permissions to save the file to this location even though I am clearly the administrator & I have disabled UAC. All...
login profile picture revert back to previous picture in User Accounts and Family Safety
Hi all, Super bizarre. So I woke up this mornind to login into my PC and see that my profile pic is changed back to the previous one. I have not any changes myself. skype is linked to microsoft account. (skype had my old picture) other option is that someone logged into my outlook and...
How to Clear Last Chosen Picture for Picture Password in Windows 8 and 8.1 A picture password lets you choose to use any picture, and the three gestures with the picture, to create a strong unique password for your user account in Windows. When you create a picture password for the first...
I cannot save into any Adobe Captivate 7 x64 \ Gallery folders: https://forums.adobe.com/servlet/JiveServlet/downloadImage/2-6441425-645161/450-166/Capture1.PNG Read only is selected in the properties....
when i tried to print photo from (user administrator)windows7 photo viewer there appear print picture windows without photo preview(seems busy) and after some seconds five repeated error messages "your picture cannot be printed because of this error occured" appear. It is working in user account...
Fresh out of box windows8 Sony Vaio Laptop showing error message when I try to open any picture files either web contents or local picture, saying "Not Implemented" error message. And no right click option available. Can some one please help me. Thank you in advance
Eight Forums Android App Eight Forums IOS App Follow us on Facebook