Windows 8 and 8.1 Forums

FAX service broken

  1. #1

    Bug? ** RESOLVED** FAX service broken in 8.1


    FAX sending appears to be broken in W8.1...

    After 8.1 install, FAX works as it should only once. Subsequent faxes hang and may report that the line is busy - which it isn't.
    Thereafter, the FAX attempts to spontaneously redial at boot up, though the program hasn't been opened, and repeatedly redials after a FAX is cancelled. "In progress" is the message shown - but there is no progress after the handshake.

    PC has been rebooted. /Scannow has been run.
    FAX service has been uninstalled and reinstalled via Programs and Features/turn Windows features on and off.

    Went so far as to remove FAX from "add/remove" features, again install W8.1 over W8. and then add the FAX service.

    Works fine in Windows 7 - same machine/same hardware/same settings. Also functions normally in Windows 8.

    Copying FXST30.dll from Win 7 to Win 8.1 appears to have been the fix. This required taking ownership.
    Last edited by borgus; 07 Jul 2013 at 16:52. Reason: issue resolved

      My System SpecsSystem Spec

  2. #2


    Posts : 57
    Windows 7 Professional


    I'm having a similar problem. When I try to send a fax the Fax service stops just as the dialing is completed, so the send never even start. I can hear a single loud negotiation tone but not the other since the call was dropped. It works fine with Windows 7 on the same hardware and settings. I've been trying everything else but no luck.

    They posted an update to the driver for the my modem (USR V92 Fax PCI). The installed version (from the upgrade to Windows 8.1) was 6.3.9600.16304 dated 6/21/2006. The Windows update version is 6.22.70.3 dates 11/15/2006 which is the same version from Windows 7. This driver update from Windows Update did not solve the problem. The outbound fax call crashes the Fax service and the call is dropped.

    I tried to copy over the FXST30.dll as suggested but can't get the ownerships right or something because Windows won't let the copy complete. Any thoughts?
      My System SpecsSystem Spec

  3. #3


    Quote Originally Posted by PJL View Post
    I'm having a similar problem. <snip> I tried to copy over the FXST30.dll as suggested but can't get the ownerships right or something because Windows won't let the copy complete.
    Yes, you must "take ownership" of the file in order to delete it, then you should be able to copy the dll to the Windows 8.1 SYSTEM 32 folder.

    See Add "Take Ownership" to Explorer Right-Click Menu in Win 7 or Vista

    Pay no mind that this mentions Vista. It should be good for you as well. Let us know how you make out.
      My System SpecsSystem Spec

  4. #4


    Posts : 57
    Windows 7 Professional


    Borgus, I just completed the entire process. All is working normally now. I used a Windows 7 version (I don't have 8 available at this moment) and made the ownership changes using the reg files you referenced -- what a great hack. I can't say thank you enough for this information and help. As for Microsoft, let's see how long takes them to fix this!

    What a stupid thing to break with the upgrade to 8.1. I wonder if there are other things I haven't encountered yet.

    I just have to remember to turn off "Vista Caller-ID" when I need to receive a fax. I use the program for caller ID notifications and logging.
      My System SpecsSystem Spec

  5. #5


    As FAX is so little used now, MS likely hasn't paid it any mind in years. ^ Perhaps one day they will pick up on this fix, which has also been posted to their answers MS.com community forums. MS FAX is handy program for casual users, and about the only free FAX utility available.

    What's this "Vista Caller-ID" you referred to; I've never run across it. Apparently you use it to log every phone call received?
      My System SpecsSystem Spec

  6. #6


    Posts : 57
    Windows 7 Professional


    Vista caller ID uses compatible modems to display caller ID information with a popup, voice announcement, and/or a log entry depending on what you want. It can connect to your Outlook contacts to match the calling number to an Outlook contact (if there is one) or it displays the actual caller ID information (if there is no Outlook contact or you don't use Outlook). It's a Vista-era program and is free at Vista Caller-ID | Kentdome. It's one program that I confirm operation when I do an upgrade like Windows 8.1.
      My System SpecsSystem Spec

  7. #7


    Got it. Thanks for the info.
      My System SpecsSystem Spec

  8. #8


    Posts : 57
    Windows 7 Professional


    Quote Originally Posted by borgus View Post
    Got it. Thanks for the info.
    You're welcome. The program is straightforward, but if you have any questions please let me know. I owe you one...
    Last edited by PJL; 21 Oct 2013 at 17:17.
      My System SpecsSystem Spec

FAX service broken
Related Threads
Running Windows 8.1 on Lenovo G505s with 6 GB ram and 2.4 GHz 4-core CPU. For the past week or so, I noticed that my laptop has been running slightly slower, has gaps or pauses where no user input is accepted, and my battery has not been lasting as long. Today, I looked at my task manager to...
So I've been having this problem for days now, two tasks named Service Host: Local Service(Network Restricted) and Service Host: Local Service(No Network) keep using up ALL of my cpu, theyre usually accompanied by any app I have open, so my task manager is basically like this for example: ...
User Profile Service service failed to sign-in in User Accounts and Family Safety
Hello All, So for the past few hours I have been trying to create an account on my computer and have not been able to log onto it. It doesn't matter if I create a local User, Admin, or use a Microsoft account (Admin or not). I've tried restarting my computer. Tried turning it off and letting it...
The User Profile Service service failed the sign-in. I reimaged the pc with Easeus Todo Backup and I get the above message. Can't start in safe mode or use a restore point. I may have used the image from one of my other gigabyte desktops. Is there any way I can make this work?
Hi guys, new guy here hoping to get some help. So after encounter a failure of the User Profile Service and messing around on my computer a bit, I was able to get the problem fixed and have created a new account. The problem is that now everything on my old account is now under the old user folder....
The User Profile Service service failed the sign-in in User Accounts and Family Safety
I cannot log in at all, and I was wondering if there was a bypass available. No safe-mode login, no regular login. I get the error message: The User Profile Service service failed the sign-in. User profile cannot be loaded. Is there anything you know that can help me?
Hi, I have win8 Enterprise. when i connection to internet two service with names service host: Network service and service host: local system download automatically, i thought that it relate to windows update but automatic update is off and my windows is up to date. what is the problem? what can i...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook