Windows 8 and 8.1 Forums


Things that have changed

  1. #11


    RDP sessions now gives you bandwidth info.
    Attached Thumbnails Attached Thumbnails rdp.jpg  

      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Things that have changed
Related Threads
W8.1 seems to be way ahead of W7 for me on several things but these two stand out. SuperFetch... I use LibreOffice and daily update some files at around the same time each evening. I noticed with W7 that it was hit and miss as to whether the application would launch instantly (already preloaded...
Network of Things in Chillout Room
All: The big thing in new Buzz Words is a "Network of Things" or a CONNECTED series of electronic devices! I am very satisfied with my "Network of Things" as it is. I don't need more devices. What I need is a "Network of Things" that includes the ELECRRCAL POWER for each networked item! ...
Most things don't work... Please help in BSOD Crashes and Debugging
Hey guys.. I have had no trouble with windows 8 until the most recent update. Now everytime i start up my laptop it will not let me use any icons on the desktop, start menu, bar at the bottom of screen (Cant for the life of me remember what it is called) and wont even let me use windows explorer...
when i type i get things in Browsers & Mail
when i type on mozilla,chrome or explorer i get things like is asking me do you want to save this webpage or it opens a new tab automatically.please how do i solve this problem.
I installed W8CP on an old notebook and gave it to my 13 year old daughter.. She loves it! One thing: we noticed www.wizard101.com works fine in the normal IE on the desktop, but does NOT work with the metro IE.. Not sure why.. Is there any way to get wizard101 working and pinnable? ...
I have a serious trouble...
Some things I need help with in Installation & Setup
After going through the tutorials on this website/forums I decided I wanted to refresh my install of WDP. The reason was I unpinned a lot of the apps, or even uninstalled them. 1) The problem is that whenever I tried to refresh WDP it always failed. I tried refreshing it by mounting the iso to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook