Windows 8 and 8.1 Forums

on shut down

  1. #1

    on shut down


    i am now geting this on shut down.

    system_thread_exception_not_handlen cax_cnxt_sys.

      My System SpecsSystem Spec

  2. #2


    well think i got it fix windows 8 don't like the modem update for some reson.dont use it any way so uninstall and it shuting down ok now.
      My System SpecsSystem Spec

on shut down
Related Threads
8.1 Shut Down Questions in General Support
I am running 8.1 Update 1 and want to system to fully shutdown every time. I have already unticked 'turn on fast startup'. Do I also have to disable hibernation using the 'powercfg -h off' command? Ideally I want the hiberfil.sys gone. There is also the issue of different button's doing...
Solved Windows 8 won't shut down in Performance & Maintenance
Hi guys. Does anyone have similar problem with this. Everything goes as it should, and when computer should shut down, monitor turns off but computer still works(leds on the case, fans and so on). I don't know what's happening, and why? It's not everytime when i shut it down, but it just happens....
My PC does not shut down in General Support
Hi all, I upgraded from W7 HP 64-bit to W8 Pro 64-bit last week. Even though I did a clean install, I'm running into a problem. Whenever I click on shut down my PC restarts instead. I disabled "turn on fast startup" under shutdown settings in power options. I also turned off hybrid sleep. Nothing...
Solved Can't shut down! What should I do? in Performance & Maintenance
Whenever I try to shut down Windows 8 by choosing "Shut Down", I get "Windows 8 has encountered a problem and we are reporting it and will restart your computer..." then my my machine just restarts. The only way I can shut it off is to pull the plug, pushing the power button does the same thing....
Well Shut My Mouth! in General Support
I really almost hate to say it ... but, y'all know me as someone who speaks my mind. Here goes ... it almost hurts to say it. It's kind of like sitting on the throne trying to ... well, you know ... ugh ... here goes: Win8 is OK I've been testing and playing with the thing for a year. ...
After clicking "Shut Down" I receive an error message "There is not a disk in Drive E" and given option to retry on cancel. Retry is to no avail. I have to manually press the power button to shut down. Anyone experience this or similar issue ? Thanks for any reply. (I installed the...
shut down in General Support
why no shut down button
Eight Forums Android App Eight Forums IOS App Follow us on Facebook