Windows 8 and 8.1 Forums


I have this weird problem

  1. #1


    Posts : 6
    windows 8

    I have this weird problem


    Hi

    I have this really weird problem. I recently upgraded my laptop to Windows 8. Everything went fine and there was no problem whatsoever. But recently, all the buttons inside the Metro (or, Modern) UI have disappeared. Either it shows only the outside ring with the insides blank, or boxes(like the ones that are shown on missing fonts). Attached photo shows the problem. It doesn't cause any problem since I am mostly in Desktop, but it is irritating to say the very least to see the blank buttons. Is there anyway to fix this other than re-installing or resetting the whole thing?
    Attached Thumbnails Attached Thumbnails Untitled.jpg  

      My System SpecsSystem Spec

  2. #2


    Posts : 22,581
    64-bit Windows 10


    Hello ambiguous, and welcome to Eight Forums.

    Do they still work when you click on them?

    You might see if running a sfc /scannow command may be able to help if it's just a corrupted system file at fault.

    Hope this helps for now,
    Shawn
      My System SpecsSystem Spec

  3. #3


    Posts : 6
    windows 8


    Quote Originally Posted by Brink View Post
    Hello ambiguous, and welcome to Eight Forums.

    Do they still work when you click on them?

    You might see if running a sfc /scannow command may be able to help if it's just a corrupted system file at fault.

    Hope this helps for now,
    Shawn
    Thanks for the quick reply.

    Yes, all the buttons work just fine. It's just the insides that are missing.

    I ran the command and it says 'Windows Resource Protection did not find any integrity violations.' So, I guess this means that there are no corrupted files.
      My System SpecsSystem Spec

  4. #4


    Posts : 22,581
    64-bit Windows 10


    That's correct. It means no issues were found.

    Sometimes an upgrade install may not go so well for one reason or another. This is the main reason why clean installs are recommended more.

    Have you already restarted the PC to see if it may just be a glitch.

    If so, then you could try uninstalling and reinstalling your video drivers to see if it may just be an issue with them causing a graphical glitch.

    If that doesn't help, then you might consider refreshing Windows 8.
      My System SpecsSystem Spec

  5. #5


    Posts : 6
    windows 8


    Quote Originally Posted by Brink View Post
    That's correct. It means no issues were found.

    Sometimes an upgrade install may not go so well for one reason or another. This is the main reason why clean installs are recommended more.

    Have you already restarted the PC to see if it may just be a glitch.

    If so, then you could try uninstalling and reinstalling your video drivers to see if it may just be an issue with them causing a graphical glitch.

    If that doesn't help, then you might consider refreshing Windows 8.
    I have restarted it several times but it didn't help at all. Reinstalling the drivers didn't work as well.

    I'd rather not refresh the OS, since it will delete all my third party applications. Is there any other workaround? If there isn't, I can live with it. Thanks for the help.
      My System SpecsSystem Spec

  6. #6


    Posts : 22,581
    64-bit Windows 10


    As a test, you could create anther Microsoft account to see if it does the same while signed in to it in Windows 8.

    If you don't have another Microsoft account to test with, then you could switch your current Microsoft account to a local account, then add the Microsoft account as a new administrator account in Windows 8.

    If it works fine, then you could copy what you want from the old account to the new one, and delete the old account.

    If it doesn't, then sign out, and sign in to the local account, delete the newly created Microsoft account, and switch your local account back to a Microsoft account. This way you will be back to how you were before starting.
      My System SpecsSystem Spec

  7. #7


    Posts : 37
    Win 8.1 Upd 1 Pro
      My System SpecsSystem Spec

  8. #8


    Posts : 6
    windows 8


    Quote Originally Posted by Brink View Post
    As a test, you could create anther Microsoft account to see if it does the same while signed in to it in Windows 8.

    If you don't have another Microsoft account to test with, then you could switch your current Microsoft account to a local account, then add the Microsoft account as a new administrator account in Windows 8.

    If it works fine, then you could copy what you want from the old account to the new one, and delete the old account.

    If it doesn't, then sign out, and sign in to the local account, delete the newly created Microsoft account, and switch your local account back to a Microsoft account. This way you will be back to how you were before starting.
    I really thought this would work, but unfortunately, it didn't.
      My System SpecsSystem Spec

  9. #9


    Posts : 22,581
    64-bit Windows 10


    It would appear that only a refresh or repair install of Windows 8 will fix this then.

    A repair install would be the best option since you wouldn't lose anything. However, since this missing button content is the only thing that is wrong, I really don't think it's worth the trouble to do all of this for.
      My System SpecsSystem Spec

  10. #10


    Posts : 22,581
    64-bit Windows 10


    Quote Originally Posted by ambiguous View Post
    Quote Originally Posted by Brink View Post
    Hello ambiguous, and welcome to Eight Forums.

    Do they still work when you click on them?
    Yes, all the buttons work just fine. It's just the insides that are missing.
    Quote Originally Posted by paultim374 View Post
    Dear do they still work when you click on them?



    ---------------------------------------
    Usman Malik

    Yep.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
I have this weird problem
Related Threads
Help - weird problem in General Support
I had a 2TB WD Black HD that was developing bad sectors, so I decided to replace it with a WD Velociraptor 1 TB HD. Everything seemed fine., though I didn't do a lot on the computer so I can't say for sure. Power outage the next night. Starting the next day, the computer boots up and shuts down...
Weird USB Problem in Drivers & Hardware
Heya, I've got weird USB problems, and can't seem to work out what's wrong. I'm using Windows 8 x64, all updated, which had been working without problem for about 8 months now. I noticed my internel card reader drives (9 pin USB header) kept disappearing and reappearing quickly, in both My...
Weird Problem in Network & Sharing
First off I have 5 Windows computers in my house. 3 with 8.1, and 2 with Windows 7. I have an ASUS RT-AC66U wireless router that supports A, B, G, N, & AC. My problem is with my HP 7520 All-In-One printer hooked up wirelessly. With all the pc's off and the printer on in standby mode, I can start...
Solved Weird printer problem in Drivers & Hardware
I have a Canon MP990 All-in-One which has been working perfectly from when I installed the Canon drivers on my new home build W8 64bitpc a few weeks ago. This included successfully printing pdf files via the W8 Reader App. I set up the MP990 to always show a print preview before printing. All...
Solved Weird Problem in General Support
I'm having an issue I've never seen before. It seems to happen maybe a couple times a day (haven't paid that close attention yet). I'll be sitting there and notice the hard drive activity light is on steady and won't even blink. I can work on the system normally though. However when I try to...
Weird Weird Problem! in Network & Sharing
I have the strangest problem with my internet since updating to W8. My internet works absolutely fine all day, up until later in the day (not sure what time exactly this happens) but it stops working! It says it is connected but it simple can't find a network. I am connected via LAN to an...
Running W8 Pro x64 RTM (from Technet) I'm having a weird problem that I can't seem to pin down the cause. Whenever I run Task Scheduler, Print Management, or Event viewer and then exit them, a folder is created on my desktop called 'Administrative Tools' Clicking on this folder opens up...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook