Windows 8 and 8.1 Forums


I have this weird problem

  1. #11


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Hi there
    Not an answer to your question - but when you eventually get it back working again - TAKE AN IMAGE BACKUP -- then if this sort of stuff happens again just restore the image (shouldn't take more than around 30 mins even on a large W8 installation - and with an SSD much less than that too). Separate OS + applications from DATA by putting it on its own disk (or partition). You should REGULARLY take backups anyway.

    Use something like free Partition Wizard to dynamically move around and re-size the partitions without having to re-install the OS and Free Macrium or similar for the backups.

    I've long since given up trying to fix or even understand obscure windows problems -- I simply restore -- and from an external SSD via a USB3 ==> SATA connector to the internal SSD the whole process takes between FIVE and SEVEN minutes -- far simpler and quicker than any other fix. 128 GB SSD's now are vey cheap -- probably a bit of a waste to use for fast restore - but I upgraded to newer faster Samsung 840 Pro 250 GB SSD's for the OS on all my systems so I've a few spare older Samsung 830 ones. I run VM's using these too -- makes the response time of the VM almost 100% native speed too.

    Cheers
    jimbo

      My System SpecsSystem Spec

  2. #12


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Quote Originally Posted by jimbo45 View Post
    Hi there

    Use something like free Partition Wizard to dynamically move around and re-size the partitions without having to re-install the OS and Free Macrium or similar for the backups.

    Cheers
    jimbo
    For backing up your entire C: drive easily you might wish to consider using:

    DriveImage XML Backup Software - Data Recovery Product

    The Free version.
    I use it & it works good.
      My System SpecsSystem Spec

  3. #13


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Quote Originally Posted by medab1 View Post
    Quote Originally Posted by jimbo45 View Post
    Hi there

    Use something like free Partition Wizard to dynamically move around and re-size the partitions without having to re-install the OS and Free Macrium or similar for the backups.

    Cheers
    jimbo
    For backing up your entire C: drive easily you might wish to consider using:

    DriveImage XML Backup Software - Data Recovery Product

    The Free version.
    I use it & it works good.
    Hi there

    There are Loads of different ones -- actually I use the commercial (PAID for) Acronis Home 2013 - there's features that some of the Free one's don't have such as supporting e-sataIII, UEFI, protected boot etc and for DATA they can also take INCREMENTAL backups -- between full backups these only backup files that have CHANGED. Acronis also allows you to take backups and recover without having to re-boot the system - unless obviously you are doing a SYSTEM IMAGE restore.

    I run a decent home server (W2K3) with up to 6/7 client machines connected - so I run automatic jobs to back the OS's as images and the data on these nightly. Acronis works just fine for this purpose - 100% automated. The whole process is "Kid Proof" and nobody has lost their music yet -- in spite of the usual silly things people do with their computers. !!!!

    The point of the post was to tell the OP (and every body else) to TAKE REGULAR BACKUPS. !!!!

    Cheers
    jimbo
      My System SpecsSystem Spec

  4. #14


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    [QUOTE=jimbo45;245398][QUOTE=medab1;245393]
    Quote Originally Posted by jimbo45 View Post
    Hi there


    I run a decent home server (W2K3) with up to 6/7 client machines connected - so I run automatic jobs to back the OS's as images and the data on these nightly. Acronis works just fine for this purpose - 100% automated. The whole process is "Kid Proof" and nobody has lost their music yet -- in spite of the usual silly things people do with their computers. !!!!

    The point of the post was to tell the OP (and every body else) to TAKE REGULAR BACKUPS. !!!!

    Cheers
    jimbo
    Yes, doing backups is good.

    The Free version is the SAME as their paid commercial version, (for home use only).

    It has lots of features including automatic backups.

    A picture of it:

    Click image for larger version

    The point of my post was to provide a good free way to backup.
      My System SpecsSystem Spec

  5. #15


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    [QUOTE=medab1;245401][QUOTE=jimbo45;245398]
    Quote Originally Posted by medab1 View Post

    Yes, doing backups is good.

    The Free version is the SAME as their paid commercial version, (for home use only).

    It has lots of features including automatic backups.

    A picture of it:

    Click image for larger version

    The point of my post was to provide a good free way to backup.
    Hi there
    This program actually has some severe limitations -- like you can't restore to a smaller partition etc. I'm often messing around and re-arranging partitions on Disks.

    he NO NO of using this though is that it uses VSS - That is a 100% no no as this will need you to have space on the drive equivalent to what you are restoring before it will work or th VSS (Volume shadowing service) will fail.

    Also can't write directly to DVD's / CD's / Tape cassettes -- sometimes it's quite good to be able to write to these. - Also doesn't "Multi Volume" - so if the target backup device is full it won't write to the new volume or even request a new one to be mounted (DVD / Tape).

    The Bootable version also doesn't handle my Windows "Spanned Volumes" -- I have several volumes "Spanned" so windows sees it as a SINGLE volume. Acronis works fine with this. Screenshot below -- here I have TWO physical volumes spanned as a SINGLE DRIVE so windows thinks it's an approx. 4TB single drive. This is on my server and I backup the clients to this "Spanned Volume" with no problems.

    I'm going I hope to upgrade to W2012 Server and use Storage pools later -- Acronis will also handle this too.

    Too many limitations IMO compared with Acronis or Free Macrium.

    (Using Spanned volumes means you can have files stored in Large directories - and is especially good when you have say music programs that can't handle music data bases that are larger than a physical drive - for instance say you have 3 * 250 GB drives and you have 500 GB of music - when spanning the drives as a single 750 GB drive means the music fits on it EASILY.

    If you lose one volume in the spanned set you lose the lot so it *could* be risky -- I'm switching to Storage pools as soon as I get my 2012 server installed. However since I'm backing up DATA to the spanned volume and have copies of data elsewhere the risk of losing data of one of the spanned volumes breaks is not very large.

    What happens is overnight Computer data from Client machines is Dumped to the server -- then individual directories are copied from the server to external disks at various periods later in the week so nothing is lost even if the server were to fail.

    Cheers
    jimbo
    Attached Thumbnails Attached Thumbnails spanned.png   span3.png  
    Last edited by jimbo45; 19 Jun 2013 at 03:33.
      My System SpecsSystem Spec

  6. #16


    Posts : 6
    windows 8


    Quote Originally Posted by paultim374 View Post
    Dear do they still work when you click on them?



    ---------------------------------------
    Usman Malik
    Yes, they work perfectly well.
      My System SpecsSystem Spec

  7. #17


    Posts : 6
    windows 8


    Quote Originally Posted by Brink View Post
    It would appear that only a refresh or repair install of Windows 8 will fix this then.

    A repair install would be the best option since you wouldn't lose anything. However, since this missing button content is the only thing that is wrong, I really don't think it's worth the trouble to do all of this for.
    Alright, thanks for the help anyways.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
I have this weird problem
Related Threads
Help - weird problem in General Support
I had a 2TB WD Black HD that was developing bad sectors, so I decided to replace it with a WD Velociraptor 1 TB HD. Everything seemed fine., though I didn't do a lot on the computer so I can't say for sure. Power outage the next night. Starting the next day, the computer boots up and shuts down...
Weird USB Problem in Drivers & Hardware
Heya, I've got weird USB problems, and can't seem to work out what's wrong. I'm using Windows 8 x64, all updated, which had been working without problem for about 8 months now. I noticed my internel card reader drives (9 pin USB header) kept disappearing and reappearing quickly, in both My...
Weird Problem in Network & Sharing
First off I have 5 Windows computers in my house. 3 with 8.1, and 2 with Windows 7. I have an ASUS RT-AC66U wireless router that supports A, B, G, N, & AC. My problem is with my HP 7520 All-In-One printer hooked up wirelessly. With all the pc's off and the printer on in standby mode, I can start...
Solved Weird printer problem in Drivers & Hardware
I have a Canon MP990 All-in-One which has been working perfectly from when I installed the Canon drivers on my new home build W8 64bitpc a few weeks ago. This included successfully printing pdf files via the W8 Reader App. I set up the MP990 to always show a print preview before printing. All...
Solved Weird Problem in General Support
I'm having an issue I've never seen before. It seems to happen maybe a couple times a day (haven't paid that close attention yet). I'll be sitting there and notice the hard drive activity light is on steady and won't even blink. I can work on the system normally though. However when I try to...
Weird Weird Problem! in Network & Sharing
I have the strangest problem with my internet since updating to W8. My internet works absolutely fine all day, up until later in the day (not sure what time exactly this happens) but it stops working! It says it is connected but it simple can't find a network. I am connected via LAN to an...
Running W8 Pro x64 RTM (from Technet) I'm having a weird problem that I can't seem to pin down the cause. Whenever I run Task Scheduler, Print Management, or Event viewer and then exit them, a folder is created on my desktop called 'Administrative Tools' Clicking on this folder opens up...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook