Windows 8 and 8.1 Forums

No Control Panel in Apps with Metro UI

  1. #1

    No Control Panel in Apps with Metro UI

    No Control Panel in Apps with Metro UI

    Good People and others,

    When I search Apps either by scrolling or typing in the Apps search box, I do not have a Control Panel.

    The tut from Shawn shows one but I sure don't have one.

    I have a Control Panel when I select Desktop.

    What have I done?

    I don't now how long this has been this way because at the very first I switched, via regedit, the default to the Win 7 type of desktop. After getting all programs installed and setting made to my preferences, then I switched to Metro.

    Thought I would work thru a couple of the tutorials which is when I discovered no Control Panel App.

      My System SpecsSystem Spec

  2. #2

    Posts : 520
    Windows 8, x64, DP8102 - Win7 Ultimate x64, Dual Boot

    You don't see this (I mean other than the cat tile )? :
    Attached Thumbnails Attached Thumbnails 2011-09-23_045518.jpg   2011-09-23_045450.jpg  
      My System SpecsSystem Spec

  3. #3

    This seems to be a bug, lots of such cases....Try running an sfc scan.
      My System SpecsSystem Spec

  4. #4

    Quote Originally Posted by mikedl View Post
    You don't see this (I mean other than the cat tile )? :
    No. I do not. Will now try the sfc /scannow as suggested to me.
      My System SpecsSystem Spec

  5. #5

    Posts : 22,500
    64-bit Windows 10

    Hello Karl,

    I'm not sure what may have caused it. Did you run any type of cleaning or registry repair type of program before this happened?

    I attached the Control Panel shortcut from my system in a ZIP file below. After downloading the ZIP:

    Extract (drag & drop) Control Panel shortcut to your desktop.

    Unblock the shortcut.

    Move the shortcut into the hidden system folder below.
    C:\ProgramData\Microsoft\Windows\Start Menu\Programs

    You may or may not have to log off or log in afterwards, but hopefully that'll add it back.

    Hope this helps.
    No Control Panel in Apps with Metro UI Attached Files
      My System SpecsSystem Spec

  6. #6

    My Metro Control Panel Icon disappeared yesterday too. I dont know exactly what happened, but i guess it was the Metro Background hack (uxtheme / shsxs).

    Sfc /scannow fixed it
      My System SpecsSystem Spec

  7. #7

    Ok. I now have a control panel. I'll go back to reading the tutorial to see what happens.

    I had to use the registry hack to get rid of the metro ui so that I could run sfc /scannow as admin.

    Ran sfc, rebooted, ran sfc again and this time it came up clean.

    In the meantime, tho I got over ambitious with the registry hack and had to go get my win 7 sys repair disc so that I could perform an offline edit of the win 8 registry to undo my registry handiwork.

    Heck, I'd manage to make the system not boot up at all before I corrected my foolishness.

    How do I run cmd as admin? I'm signed in under may admin account but when I run cmd, then I get a msg about needing to be an admin.
    What am I doing wrong?

    OK guys, now that you've marked this as solved, do I need to post the admin question somewhere else.

    Incidentally, until I get Shawn's tut to work for me-not until then-do I consider this solved.
    I''ll post back and say if the tut worked correctly.
    Last edited by karlsnooks; 24 Sep 2011 at 03:39. Reason: solved?
      My System SpecsSystem Spec

  8. #8

    Karl, you shouldn't have to disable the metro ui to use cmd as admin. Just type cmd in the metro start screen, it'll search for and dispay the result, then right click the result and select Run as admin at the bottom right.
      My System SpecsSystem Spec

  9. #9

    Am running sfc at the moment. although I had to start | search| cmd | choose run as admin |

    Is there supposed to be a search box attached to the start menu as in the classic menu?

    I'm still having learning problems and unusual behaviour which is why once again running sfc.

      My System SpecsSystem Spec

  10. #10

    Karl, when you are in the metro start menu, you don't need to look for a box to type in. Just hit c-m-d keys on your keyboard, it'll automatically find the search box and display the search results. I can understand, metro's a pretty unusual interface for those of us used to a regular desktop gui.
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
No Control Panel in Apps with Metro UI
Related Threads
I guess the subject says it all. Thanks!
Hello there. After some weeks of usage, I've noticed the Control Panel App ("PC Settings") dissapeared from the Start Screen. If I search for it it's found but it doesn't work after clicking on it. There is a shortcut in ProgramData on c-drive but it's not working (the same as found on Start...
Anyone know how to add control panel shortcut to all apps menu? I have a shortcut placed in the start menu folder. its C:\Windows\System32\control.exe but wont show up like al my other items do. I got task manager to work fine but not this.
Anybody has an idea about pinning this to the start screen?
Solved Metro style Control Panel in General Support
I seem to of lost my Metro style Control Panel so does anyone know how I can get it back without refreshing or resetting my computer?
What to do? Thank you
Solved Windows 8 Metro Control Panel in General Support
My control panel icon on Metro start screen was lost!! I could not use "Change user tile"! How to restore control panel,please help me!
Eight Forums Android App Eight Forums IOS App Follow us on Facebook