Windows 8 and 8.1 Forums


your purchase couldn't be completed

  1. #1


    Posts : 1
    windows 8

    your purchase couldn't be completed


    Not sure if this is the correct forum to post this in but..

    Have installed Windows 8 64bit on three computers, all similar spec (amd a8 processors and gigabyte f2 motherboards with 8gig ram.)

    Windows seems to be ok in every other respect other than I am getting an error in the metro store. When trying to install any app I get the error:
    Click image for larger version
    I have searched the internet for this error, and although I can find similar errors, I can see no one else having the error code with the same scrambled type.

    We got around the error by signing in to a microsoft account, but then we are unable to create a pin for said account (the cursor just spins).

    This happens on all three computers.

    Any help greatly appreciated.

      My System SpecsSystem Spec

  2. #2


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Have you tried copying & pasting the error code in Google ?

    I find that helps.

    EDIT--

    I Googled & found nothing.

    Perhaps this phone number will help.
    I've used it & got good help from Microsoft.

    Microsoft Product Support Customer Phone Number | Shortest Wait | Best Support | GetHuman.com
    Last edited by David Bailey; 03 Jun 2013 at 06:14.
      My System SpecsSystem Spec

  3. #3


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Make sure you are on MS UK web site.
    Make sure you are typing in a UK postcode.
      My System SpecsSystem Spec

your purchase couldn't be completed
Related Threads
Anyone know why I get this error in Windows Search? What is 'winrt' doing in a x64 system, anyway? Log Name: Application Source: Microsoft-Windows-Search Date: 2013-10-21 1:52:12 AM Event ID: 3036 Task Category: Gatherer Level: Warning Keywords: ...
I've run CHKDSK on a couple of laptops today, and in each case, after hanging for ages around 10-11%, the laptop rebooted while my back was turned. (The process was run at boot and the internet was not connected at the time.) Is there a way to check if the process completed and what it did? ...
The action canít be completed because the folder or a file in it is open in another program. I suspect that my anti virus, Norton 360, is stopping me from deleting a specific folder, it happens only in one specific folder. When I restart my computer, it takes time to the regular background tasks...
This is kind of driving me a bit bonkers now, as I am trying to organize the files on my system, and am consistently butting heads against this problem. It always seems to be the last file I highlight. In other words.. I have two directories open on the screen, and am simply looking to drag...
8.1 update completed but problematic in Installation & Setup
I'll give some background. I have a tri-boot setup. Windows 8 one ssd, windows 7 pro on a second ssd and ubuntu 13.04 on a partition on a 2 gig raid 1. The boot partition is on the windows 7 ssd. All drives are on the same Intel controller. Prior to the 8.1 attempt it worked. I'd boot the w7...
Hello, I'm experiencing this error while im trying to install any app from the store. Earlier i had installed few applications and something changed i believe. I have not been able to install apps from quite a while now. The only error i see is this :( "Purchase error This app isn't available...
Source and Source
Eight Forums Android App Eight Forums IOS App Follow us on Facebook