Windows 8 and 8.1 Forums


Automatic Repair loop, laptop won't boot!

  1. #1


    Posts : 10
    Windows 8.1 64-bit Pro

    Automatic Repair loop, laptop won't boot!


    Hello!
    (Mom's computer is Windows 7 whilst mine the acer has Windows 8)

    Yet again I have problems with my Laptop (Acer 5755G)

    Anyways here's what I did, I replaced the 2 gb ram stick with a 4 gb, for a total of 8 instead of six, now the new stick was a Kingston HyperX SODIMM 1600mhz CL9 204-pin.

    So after I replaced the 2 gb with the new one I tried booting up the laptop, and it went directly to automatic repair, now I figured this had to do with the new ram but the screen just went black, I could move the cursor but it stayed like that for 30 minutes, tried rebooting several times with no progress.

    So today I've just been trying to make a bootable usb/hdd but none of my usb's or harddrives work....
    The windows 7 usb/dvd tool won't even recognize the original ISO downloaded from the microsoft site as a ''Valid Iso file''

    And since when you're creating a bootable usb it has to be FAT32, so I connected a harddrive partitioned it with 8gb and set the fs to fat32, the usb/dvd tool won't even recognize that as a portable media either.

    So now, I've been trying to extract the Iso file into the external hdd partition but it took forever, I guess since my mom's computer is an ancient relic of a computer.
    I also connected the SSD to a sata controller from another portable hdd but got the message ''Drive I: needs to be formatted before you can use it'' and then a ''I:\ is not accesible. Data error (cyclic redundancy check).

    So if anyone got any tips don't hesitate to post, I'll try anything.

    EDIT: I tried with a Kingston Datatraveller, but the damn Windows media creator thing said it was locked with bitlocker, and I cant find any reference to bitlocker in windows 7, although many guides told me it would show up in search.

    I'll post some pictures under
    Click image for larger version
    Click image for larger version
    Click image for larger versionClick image for larger version

      My System SpecsSystem Spec

  2. #2


    Posts : 10
    Windows 8.1 64-bit Pro


    So I went to buy a new USB drive at the store because I needed one, and it's completely new and I get permission denied (!!!!)
    Does anyone know what the problem is here???
      My System SpecsSystem Spec

  3. #3


    Posts : 10
    Windows 8.1 64-bit Pro


    Bump! Really need help on this one :/
      My System SpecsSystem Spec

  4. #4


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    You need WinUSB Maker Beta. Just try one of these links:

    https://www.google.com/webhp?sourcei...w=1842&bih=921
      My System SpecsSystem Spec

Automatic Repair loop, laptop won't boot!
Related Threads
Automatic Repair Loop in General Support
Okay, so I booted my friend's laptop and began to get her software to get her laptop more secure (after finding tons of stuff on her daughter's laptop). Well, as I went to install one, before even clicking a thing, the screen starts flickering to the point it looks like constant loading. Can't even...
Acer Aspire V5 is the PC I am using. I turn it on, the boot fails and the pc restarts. Then begins an automatic repair, which crashes and the PC turns off. It is a loop I cannot get out of. How do I fix this? I don't have a Windows 8 Disc or anything like that.
Since upgrading to windows 8/8.1 x64 i have twice had this situation when during boot up windows tries automatic repair & fails , every time i restart same repair fail happens , its stuck in this cycle , neither "Refresh" or "Reset" option works , . I have to do a fresh format & install , loose...
Just reinstalled windows 8, loaded everything up and had it perfect. Then I installed a windows update (could it have been 8.1?) and then my computer would not boot. It got stuck on the windows 8 logo with the circle just spinning. After I restart it tries to automatically repair but that...
I am having this issue where my laptop with windows 8 just won't boot. I see my acer splash screen, then I see a blinking _ then it goes blank for around 20 min, and then it would say "automatic repair, diagnosing" I've waited nearly 20 hours, almost an entire day leaving my computer on, just still...
I am unable to boot my laptop with Windows 8 Pro. It was working fine after upgrade finished from win 7, but IE10 locked up and I pressed the power button for 4 secs to shut it off, when turning it back on it's locked on a loop preparing auto repair, diagnosing , Automatic Repair couldn't repair...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook