Windows 8 and 8.1 Forums

Boot loop of Doom (with a twist)

  1. #1

    Posts : 2
    Windows 7, Mac OS X, and Ubuntu 13.04

    Boot loop of Doom (with a twist)

    a few days ago I changed the EUFI settings on my pre-loaded windows 8 64-bit laptop. I made the secure boot disabled and made it CSM. Now it wont boot into any OS., no matter what I do. It just turns on, ejects the OS disc I have put in (so far I tried Vista and Ubuntu 12.04) sucks it back in, and turns off. No matter what I do I cannot access the EUFI settings like I did before to change it back. One time after it died, though, I pulled out the disk in it (that disk was Vista) plugged it in to charge, put Ubuntu in it and turned it on. That time it started and came close, it had the Ubuntu purple screen like it does when it turned on, and had that screen right over there --> Click image for larger version. Then it had a message about the boot loader. It said casper/vmlinuz error: not in bootloader, or something like that. Anyone know what to do?

    Edit 1: I also tried booting from a USB. It didn't, I suspect that's because the CD/DVD drive is set as the priority in boot order.
    Last edited by texasreagan; 16 May 2013 at 12:27.

      My System SpecsSystem Spec

  2. #2

    Posts : 154
    Windows 8.1 Professional 64-bit

    If CDs don't work, try a USB boot. Load an OS, maybe Windows 7 or 8 onto the USB and try booting from it.

    Here's the tutorial.
      My System SpecsSystem Spec

Boot loop of Doom (with a twist)
Related Threads
Solved Hp laptop Windows 8 Boot Loop in General Support
Hello- I decided to sell my laptop because I'm going on deployment soon, and I did a factory restore to wipe it clean.. Now when I go to turn it on it shows the HP logo says diagnosing system and repairs, then restarts its self.. It is stuck in an infinite loop. I can't even push any keys to...
Another 8.1 boot loop issue in General Support
Hello to all, I've tried fixing this myself but can't think what else to try. None of the forum posts or whatever I've looked at seem to fix this exact problem. What's been done: - Backup system image onto external HDD - Migrated entire internal HDD to new Samsung 840 evo SSD using Samsung's...
Hello everyone! First of all, sorry for the horrible thread title, it's hard to explain my problem in one short sentence. I recently purchased the Asus N550JV-CN270H and decided to replace the DVD drive with an HDD Caddy so that I could put an SSD in my laptop. I placed the HDD in the HDD Caddy...
I know how to install windows but I am not able to do it before this problem, 1. Acer log on screen (Loading) 2. After loading, this will be the next screen, the system will restart 41273 3. Then after restarting, this will be next (preparing automatic repair then diagnosing) 41274 4. then...
Just reinstalled windows 8, loaded everything up and had it perfect. Then I installed a windows update (could it have been 8.1?) and then my computer would not boot. It got stuck on the windows 8 logo with the circle just spinning. After I restart it tries to automatically repair but that...
Infinite boot loop in General Support
Hello, I've installed windows 8 just now and after I install drivers it gets stuck in an infinite reboot loop. I'm thinking it has something to do with the chipset. The motherboard is an ASUS P8Z68-V. I downloaded the correct drivers from the Asus website and I've also updated my BIOS to the...
irql_not_less_or_equal boot loop in BSOD Crashes and Debugging
Hi im stuck in a boot loop with the bsod irql not less or equal after changing my boot to a diagnosis mode now windows 8 wont even load up and I can't get the recovery screen up with f8 can this be fixed by using command in grub slice loader please help
Eight Forums Android App Eight Forums IOS App Follow us on Facebook