Windows 8 and 8.1 Forums


Windows 8 Occasionally Loads Up Blank.

  1. #11


    Maryland USA
    Posts : 758
    Windows 8 & Windows 7 Dual Boot


    It happened to me once when i ran a system cleaning utility and forgot to uncheck clear cache.

    It should rebuild itself but I really cant remember when it resolved itself, it was only an hour i believe..

    Do you run any disk cleanup utilities?

      My System SpecsSystem Spec

  2. #12


    Posts : 5,707
    Windows 8.1 Pro


    Couple questions, was Windows 8 an upgrade or clean install? Are you signed into a Microsoft Account? And does it say when it does this oddity that the user account is Administrator?
      My System SpecsSystem Spec

  3. #13


    Posts : 10
    Windows 8


    Quote Originally Posted by Brooklyn567 View Post
    It happened to me once when i ran a system cleaning utility and forgot to uncheck clear cache.

    It should rebuild itself but I really cant remember when it resolved itself, it was only an hour i believe..

    Do you run any disk cleanup utilities?
    Well this has been happening to me at (seemingly) random times ever since I moved to Windows 8. I don't currently run any disk cleanups no, but I have been manually cleaning lots of things, and will probably install CCleaner sometime soon.
    Quote Originally Posted by Coke Robot View Post
    Couple questions, was Windows 8 an upgrade or clean install? Are you signed into a Microsoft Account? And does it say when it does this oddity that the user account is Administrator?
    Clean install. Before Windows 8 I had XP (which was suffering some sort of audio problems after malware problems) and then a clean install of XP trial (as I'd lost my serial).

    I'm not signed into a Microsoft Account, should I be?

    I don't know if I'm an Admin of not when it happens, I'll keep a look out. Bare in mind that it could be weeks before it happens again though.

    Thanks for the replies guys Click image for larger version
      My System SpecsSystem Spec

  4. #14


    Posts : 5,707
    Windows 8.1 Pro


    I can tell you right off the bat this is the most oddest issue I've ever seen and the first for Windows 8, so this could be a learning experience.

    From that Start Screen, I remember when I was making a custom image of Windows 8 and it reboot into admin mode, that was the EXACT Start Screen.

    Do all of your programs show up when that happens?
      My System SpecsSystem Spec

  5. #15


    Posts : 10
    Windows 8


    Quote Originally Posted by Coke Robot View Post
    I can tell you right off the bat this is the most oddest issue I've ever seen and the first for Windows 8, so this could be a learning experience.

    From that Start Screen, I remember when I was making a custom image of Windows 8 and it reboot into admin mode, that was the EXACT Start Screen.

    Do all of your programs show up when that happens?
    Well hopefully we can find an answer to it!

    They appear to be there in All Apps, but I can't be certain that they're all there. I'll keep a look out next time it happens.
      My System SpecsSystem Spec

  6. #16


    Maryland USA
    Posts : 758
    Windows 8 & Windows 7 Dual Boot


    Do you have a usb webcam? Or is it built in?

    What USB devices do you have connected?
      My System SpecsSystem Spec

  7. #17


    Posts : 4
    Windows 8


    This happens to me as well.

    A little background on my systems first. Both are desktop computers, both current AMD CPUs.

    My first Win 8 32bit (not Pro) OEM does NOT suffer from this. It's running on a 40GB Corsair SSD.

    My second Win 8 32bit (not Pro) OEM DOES suffer from this. It's running on a 250GB Seagate magnetic platter HDD.

    I honestly don't think the drive style matters, but I mentioned the differences just for accuracy. I don't use the log-in feature since I'm the only user, and the only thing on my Metro is "desktop". Three apps that "start with windows", but I disabled those for two days worth of startups, but it still "hangs" and requires a front-panel button restart. I have run the install disc and hit "repair" but even after those repairs, it still happens.

    Sorry Whoomit, I don't have an answer for you, but this let's you know your not the only one experiencing this.
      My System SpecsSystem Spec

  8. #18


    Posts : 10
    Windows 8


    Quote Originally Posted by Brooklyn567 View Post
    Do you have a usb webcam? Or is it built in?

    What USB devices do you have connected?
    USB, although I can't seem to find the right drivers for it anymore so it doesn't actually work, still plugged in at the back though. One of these Creative ones: Brand New in Box Creative Live Cam Optia 1 3MP Webcam USB White 054651131330 | eBay

    My wireless mouse/keyboard receiver is USB (Logitech), my dongle (Zoom), My MIDI keyboard (M-Audio Oxygen 25) and a PreSonus Firestudio Project recording interface is connected via Firewire.

    The Firestudio is always connected but isn't usually powered up, and the MIDI keyboard isn't always plugged in. I haven't taken note what's connected/disconnected when the problem occurs, but I'll keep note from now on.

    Quote Originally Posted by Gaspode View Post
    This happens to me as well.

    A little background on my systems first. Both are desktop computers, both current AMD CPUs.

    My first Win 8 32bit (not Pro) OEM does NOT suffer from this. It's running on a 40GB Corsair SSD.

    My second Win 8 32bit (not Pro) OEM DOES suffer from this. It's running on a 250GB Seagate magnetic platter HDD.

    I honestly don't think the drive style matters, but I mentioned the differences just for accuracy. I don't use the log-in feature since I'm the only user, and the only thing on my Metro is "desktop". Three apps that "start with windows", but I disabled those for two days worth of startups, but it still "hangs" and requires a front-panel button restart. I have run the install disc and hit "repair" but even after those repairs, it still happens.

    Sorry Whoomit, I don't have an answer for you, but this let's you know your not the only one experiencing this.
    You're the second one now. Really wasn't expecting to find anyone else with this.
      My System SpecsSystem Spec

  9. #19


    Posts : 10
    Windows 8


    It happened this morning.

    My MIDI keyboard was plugged in, and my PreSonus Firestudio (without power though).

    Unfortunately I forgot to check if I was still an Admin when it happened.

    I did check to see if all my programs were there though, and some apps were missing:

    Calendar, Camera, Desktop, Mail, Maps, Messaging, News, People, Reader, Shutdown, Skype, Video, Weather, Windows 8 Manager, Windows 8 1-Click Cleaning, Windows 8 Live Update, Windows 8 Store App Settings, and Analog X - SayIt.

    Interestingly though the App Store is still there.
      My System SpecsSystem Spec

  10. #20


    Posts : 10
    Windows 8


    Happened again this morning, and this time a bubble popped up at the bottom left saying that I was logged into a temp-profile!

    Possible fix here?!: Microsoft Windows login temporary profile problem

    This is a Windows 7 fix instead of 8, would somebody more computer savvy be able to tell me if it should work? Just want to avoid doing damage
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Windows 8 Occasionally Loads Up Blank.
Related Threads
I'm not sure what's exactly the problem but sometimes Windows 8.1 hangs at the Windows logo at boot with Fast Startup enabled on a mSATA SSD with my Lenovo Y570 laptop. My laptop does not support Secure Boot/GPT or UEFI, so I'm really unsure if that's the problem. Once I disable Fast Startup...
Hiya! I'm Plushieluver101, so I'm new here. I've just joined to ask a few questions about some pressing matters with regards to my new laptop and major issues with Windows 8 on there, and such. I had this laptop for Christmas (so only 3 days ago), which is a Lenovo laptop (I've been told its...
Hey. I've experienced a problem with windows 8.1 ever since building this pc. Basically, when using my pc, at random times the start menu stops working. I.e, when I click the start button, the menu does not come up, right click does not also work to bring up the power menu. The sidebar ...
After the 8.1 Update yesterday the Windows Store keeps automatically opening at boot. After I close it it will then re-open fifteen minutes later. Has anyone else experienced this? Any suggestions for fixing it?
Hi I've just jumped to Win8.1 from 7 and am trying to work out how to unclutter my windows explorer navigation pane. The bit in question is the "This PC" - it used to just have my c:drive and other network drives, but now it has all these other network devices (security cameras, and sonos amps...
Computer Specifications: Windows 8 x64 2.40 GHz Intel Quad Core Processor (i7 if it makes a difference) 8 GB DDR3 1600 MHz RAM 1GB AMD Radeon HD 8700M Just recently bought this laptop has worked relatively fine until just tonight. I was watching a movie on Netflix and all of a sudden the...
Hey there, I have a Toshiba Laptop with a Core i3 2.27 GHz 4GB DDR3 Dual Channel Memory and 500GB hard drive. Although this is a problem with both my laptop and desktop, desktop specs are in the specs section. When I boot up windows and then click Desktop in the Metro UI it loads very...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook