Windows 8 and 8.1 Forums

Insuficcient privileges to access file

  1. #1

    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10

    Insuficcient privileges to access file

    Hi there
    I've got an XP Virtual machine that I have on an SSD which I run from the USB port - I use this XP machine a lot on DIFFERENT computers -- It's got my Icelandic version of Office on it plus several other programs I use when I'm on a clients site so I don't have to install any special software on their laptops - It's also got my SAP GUI on it which I use to connect to various clients SAP systems.

    However just this morning I can't boot up the VM -- get access denied messages to the VM files -- even on Administrator accounts.

    Here's the screenshot of what comes up.

    I've tried all the usual tricks like Run as administrator, give every possible privilege to the directory and files inside

    First time I've had this problem since VISTA days. I really NEED to power on this virtual machine. I've posted here as it's not a VM problem itself but a Windows permissions one.

    Update -- now solved --might not be the most sensible one but added my user name to the security privileges for the SSD -- I was already in the administrators group so why I needed to do this I haven't a clue but it worked.

    Attached Thumbnails Attached Thumbnails uac.png  
    Last edited by jimbo45; 13 May 2013 at 07:07.

      My System SpecsSystem Spec

  2. #2

    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7

    I've found this as well to apply to most tasks which used to assume I had Administrator Level Privilege. I would always make "Administrators" the owners of the objects under manipulation. Now, I have to add "Users" to the list, and it that does nto work, I try "Everybody" and usually that works.

    I mean, I can't even delete stuff from within the Program Files folder, it asks for permission to do that. And they really wanna keep you out of the Metro Apps folder.

    I think Windows 8 is designed for guys like you and me, Jimbo, Microsoft don't like people gong in and manipulating their system files. Funny thing is, they wanna block access to the programs we BOUGHT!
      My System SpecsSystem Spec

  3. #3

    Maryland USA
    Posts : 758
    Windows 8 & Windows 7 Dual Boot

    Sounds like windows is figuring out what apple knew from the begining.. If you let people play with stuff theyll break it!

    But I like breaking stuff, thats how I know how it works...

    No apple, ipod, nor iphone for me... I hate being pigeonholed!
      My System SpecsSystem Spec

  4. #4

    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7

    Oh, no, I love busting into Apple stuff, it's fun. Cos it can be done, sometimes with a lot more ease than a Windows machine.
      My System SpecsSystem Spec

Insuficcient privileges to access file
Related Threads
I have a problem at the moment with windows 8.1 installed on a virtual machine. My C:/ is giving me access denied and whenever i try to access properties i get 3 options but whenever i press on any the window just freezes. prior to this problem my sister downloaded and installed rosetta stone...
WOL on file access in Network & Sharing
Hi I have couple of desktops and a laptop on windows 8 64 bit, one of the machine is also serving as a filer(I will port all my data to storage spaces). In my living room, I have WD Live player and a ps3 which can both play files over network ( either through some kind of upnp media server or...
Solved File Access Denied in General Support
When you right click on a photo and go to Properties -> Details , there is a link at the bottom called Remove Properties and Personal Information that will remove the camera EXIF data, GPS location and other metadata. I took a photo on my iPad and emailed that picture to my Windows 8 laptop. ...
I'm having trouble with the environment configuration on my new Win8 machine, I don't remember running into problems like this on 7, but I can't seem to find much useful online.. I have 4 dll files that need to go into the Windows\System32 folder in order for one of our applications to run. This...
I have just upgraded to win8 pro 64 and having major issues. I upgraded from win 7 so it kept all my program's and settings. I had my synology ds209 NAS video, music a d download folder mapped to access through file explorer and it all worked perfectly. Since the upgrade I can access music and...
I have an HP ENVY dt7 running Windows 8, purchased Nov 2012. Have already had to do 1 refresh. As of yesterday, it's again back where it was before the last refresh (IE, Firefox, Outlook won't run). Found your SFC tutorial and ran it. Came back w/unrepaired errors 3x in a row When I tried to...
Solved No Access to File in System Security
Eight Forums Android App Eight Forums IOS App Follow us on Facebook