Windows 8 and 8.1 Forums


Administrator account UAC problem.

  1. #1


    Posts : 5
    Windows 8

    Administrator account UAC problem.


    Hi,
    I have a weird problem which started a while ago where it will not let me change any setting that has the little blue/yellow shield uac sheild next to it(clicking it does nothing)example would be trying to change the uac settings click to change them in the control panel does nothing no error message simply nothing.I had previously set my uac setting to maximum and is was going fine but then this problem occured around a week ago.

    Also if lets say i want to delete a file in programfiles and i need admin rights it will say i need
    admin rights etc but clicking continiue does nothing and it dosnt delete the file but dosnt say anything like access denied or you need permission etc.Same goes with trying to rename something it simply restores its original name right after i click enter.

    Then i thought that something is wrong with my account admin rights but i tried with another account i have as admin same problem occurs.Then i tried to right click a file in my desktop(firefox) and run as admin and it promt me you know with the usual getting the screen black etc and it worked i tried right clicking cmd run as admin and it worked so what can be the problem here?It seems that when it promts me by making the screen black it works fine but for example in the control panel i cant make it promt me.Also there is no virus infection etc scanned 3 times plus with norton, hitman pro malwarebytes and comodo.

    Thanks for any help.

      My System SpecsSystem Spec

  2. #2


    Posts : 5
    Windows 8


    Can anybody help me?
      My System SpecsSystem Spec

  3. #3


    Posts : 5
    Windows 8


    Bump.Really need help
      My System SpecsSystem Spec

  4. #4


    If you dont use metro apps, just disable uac via regedit :
    Disable the Windows 8 UAC with a Registry Tweak

    Launch Regedit and navigate to the following registry key:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System
    Locate the following REG_DWORD value:
    EnableLUA
    Set the value of EnableLUA to 0
    restart pc.
      My System SpecsSystem Spec

Administrator account UAC problem.
Related Threads
My administrator account isn't really an administrator in User Accounts and Family Safety
I have only one account on my computer, and it's an administrator account. However, I still have the "run as admin" option in the context menu. How come? Often I get issues when running installations, because they don't have the necessary permissions until I run them as admin. But Windows...
Windows 8 Administrator account problem in User Accounts and Family Safety
Hello, I need your help on administrative account. Well, I bought a new Laptop. It came with Windows 8 activated. I created an account named 'Waleed'. It is the only account and it is an administrator account but still I am facing few problems in using Windows 8. Firstly, I couldn't save...
administrator account is gone in User Accounts and Family Safety
Ive Got A Problem Too You see i cant acces ,y adminitrator account because of the Users Account Management? I think i sign out my account then boom!! the administrator account is gone how do i fix that428364283642837
Solved I don't have administrator account in User Accounts and Family Safety
When I run any exe file with administrator rights I don't have any administrator account and the yes button is disabled. I see some posts in this forum but nothing work
Solved Removing an administrator account in User Accounts and Family Safety
I signed into my new HP laptop with the account I had for windows 8 on my desktop. This account is now the administrator for my laptop. I do not want to keep the laptop and I want to remove the account from the laptop. I've followed many instructions but cannot delete the account as it doesn't give...
Solved Administrator Account Help in User Accounts and Family Safety
Hello, I just got Windows 8 and tried disabling the log-in screen. I went into "netplwiz" and obviously made some kind of mistake because now I seem to have lost my administrative powers. I can't download programs or access the "user accounts" tab in the control panel. Every time I try to do...
Solved I can't use administrator account in User Accounts and Family Safety
Hi guys: all users on my laptop are standard, now I want to install program, I couldn't. how to change the user type to be administrator through standard user to be able to install and uninstall programs.:cry:
Eight Forums Android App Eight Forums IOS App Follow us on Facebook