Windows 8 and 8.1 Forums

CPU hogging

  1. #1


    Posts : 4
    win8

    CPU hogging


    Win8 x64, E8400
    There's this process 'NT Kernel & System' always using 40%+ CPU, up to sometimes 55% for no apparent reason.

    Any thought?

      My System SpecsSystem Spec

  2. #2


    Suffolk, UK
    Posts : 33
    Win 8 pro X64


    Check on your resource monitor and see if you can see anything. The cpu shouldnt be loaded this much unless you are using allot of background programs?
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    win8


    from NT Kernel & System - High CPU Wulff1e's comment
    My fix:- Open control Panel, System, Hardware delete all network adaptors,

    Refresh hardware

    Adaptor found and reinstalled
    I am able to fix cpu high issue by deleting one NIC card(I have two) and leave it that way(adding it back will cause high CPU again).
      My System SpecsSystem Spec

CPU hogging
Related Threads
Solved WmiPrvSE.exe hogging processor in Performance & Maintenance
Hi! I have an ongoing problem with WmiPrvSE.exe, - every now and again it seems to hog the processor and maxes it out, -when I open the task manager I can see that the processor is running at 100% with WmiPrvSE.exe accounting for the lions share of that. -Its a problem because I can`t run any sort...
Hi, lately, I have been experiencing a slowdown on my computer. As any other person would do, I opened Task Manager and saw that a process called WMI Provider Host took 20-30%, of CPU. I tried to end the task but it continued to open up. I went into my anti-virus software and found nothing...
These three services (Windows Firewall, Diagnostic Policy Service, and Base Filtering Engine) running in a single svchost, frequently hog nearly 50% of my CPU (Intel i5 third-gen). How can I improve this? My fan is nearly constantly running. Is there any way I can make these services a little bit...
My network is being used, but I don't know what it is. Looks like there is something hogging the network. I've checked windows update, but windows update were not downloading any update. Im not sure, maybe virus or malware. Done full computer scan with Bitdefender Total Security 2013 but nothing...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook