Windows 8 and 8.1 Forums


Admin Command Prompt opens in Revo Uninstaller folder

  1. #1


    Posts : 45
    Windows 8.1 Pro x64 ; Ubuntu 13.10 x64

    Admin Command Prompt opens in Revo Uninstaller folder


    Hey all,

    Been quite a while since I've posted here, but an odd problem has come up for me. Overall Windows 8 has been great and problem-free, but I'm stuck on this one.

    For some reason, when I open the Run box, it says "This task will be created with administrative privileges" as if I had UAC turned off. But, I don't have UAC off (I have it on default).

    The other thing, related to Revo Uninstaller, is, when I open Command Prompt in Admin mode, the default folder is set to Revo Uninstaller's program folder. And again, no UAC prompt when opening in admin mode either.

    Here are some screenshots if I was hard to understand, lol.
    Click image for larger versionClick image for larger versionClick image for larger version


    What I am trying to understand is why UAC has suddenly been acting as if it's turned off (when it isn't) and admin command prompt opens in that folder.

    Thanks guys for the help, I really appreciate it !

      My System SpecsSystem Spec

  2. #2


    Posts : 45
    Windows 8.1 Pro x64 ; Ubuntu 13.10 x64


    Lol, being the dumb person that I am, this problem was fixed simply by rebooting my computer. Thanks for the help anyways ! I know this is how all of you must feel right now :
    Click image for larger version
      My System SpecsSystem Spec

  3. #3


    Posts : 22,565
    64-bit Windows 10


    Hello McDougal,

    I've seen this happen before if you are running an elevated explorer. This could happen for example if you manually killed Explorer, and then you used an elevated command prompt or an elevated Task Manager to launch a new one. An elevated Explorer shows this message.

    As a test, restart the PC to see if it's back to normal afterwards sine you will then be running an unelevated explorer again.

    Hope this helps,
    Shawn

    EDIT:
    Great news.
      My System SpecsSystem Spec

  4. #4


    Posts : 45
    Windows 8.1 Pro x64 ; Ubuntu 13.10 x64


    Thanks for the information, glad to hear I'm not the only one who's had this problem.

    And lol, I'll be sure to post back if things get wacky again (if a reboot doesn't fix it, of course).
      My System SpecsSystem Spec

  5. #5


    Posts : 22,565
    64-bit Windows 10


    Hopefully all will stay well.
      My System SpecsSystem Spec

Admin Command Prompt opens in Revo Uninstaller folder
Related Threads
I am unable to open Command Prompt (Admin). I get the following error: "This file does not have a program associated with it for performing this action. Perhaps .... ". Does anyone have a solution for this.
Hi, I need to execute the command prompt as admin. When I try to do it the command prompt window doesn't open and there are no errors. If I run the command prompt without admin privs it works, but I then can't do what I need to do in the admin window. Can someone help me to understand why this...
Win 8 & Revo Uninstaller ?prob? in Software and Apps
Hi, I've been using Revo (free) for years but since buying a new laptop with Win 8.1 it doesn't appear to picking up on all installed programs. Do I need to tell Revo of all installation folders and if so, how?! I'm guessing this isn't strictly a Win 8 problem but I can't find any Revo...
Revo Uninstaller... FREE in Chillout Room
My Revo-uninstaller it as old as dirt. who has a new FREE ( no junk stuff on it ) version to share their link. Thank you for your replies.
Command prompt (Admin) in General Support
Everytime I try to use the above command, the console box vanishes within a second. I have also tried to install chrome, the console opens and closes winthin a second, hence not able to read any nessages. I have full administrator right. No viruses Thanks
I just finished updating my copy of Windows 8 Pro to Windows 8.1 Pro (manually downloaded the ISO from Microsoft and did an in-place update within the existing copy of W8). After I did all of the available Windows Updates, I noticed that, whenever I try and open an elevated Command Prompt window...
Whenever I run defrag this happens: 18904 It goes away after about 0.1 second and I can't read what it says (it goes by to fast) Why, and how do I fix?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook