Windows 8 and 8.1 Forums


Connection to the server was reset while page was loading.

  1. #1


    Cape Town
    Posts : 13
    Windows 8 professional

    Connection to the server was reset while page was loading.


    In March I decided to replace my desktop PC (which was about 9 years old) running Windows 7, with a new one, as the old one would not load Windows 8. I got the latest motherboard and processor with all the "bells and whistles." After loading Windows 8 plus all the other software, I was very happy with the result. After a week or so, I wanted to go into the income tax site on the web - Home. Using Firefox 20.0.01 it went in with no problem. However when I pressed the Login button, it went "round and round" and came up with the message "The connection was reset - The connection to the server was reset while the page was loading." I tried over and over but with the same result. I then tried IE 10 and the same thing but with the message "This page can't be displayed." I also tried this over and over - no luck. Same things with Chrome. I never had any trouble getting in on my old PC.
    I then tried on a few of my friends PC's who were also running Windows 8 and got in with no problems.
    I have tried various things but still no luck. I now have my old PC set up in my spare room and have had to resort to that to get into the site.
    HELP! Any answers please. John.

      My System SpecsSystem Spec

  2. #2


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    This particular page, does it show in Chrome, Safari or Opera? Sometimes certain web pages don't work in certain browsers. Like the electronic Copyright page, you cannot do an Upload Deposit with Chrome, you have to use IE. Some sites don't show correctly in IE but do in Chrome.

    I've had all kinds of networking problems with Windows 8, unlike 7 which pretty much stayed as you set it, and you could use IPCONFIG /reset if it didn't connect. Sometimes when I reboot, the systems are not connecting to my router and I have to unplug the router.
      My System SpecsSystem Spec

  3. #3


    Cape Town
    Posts : 13
    Windows 8 professional


    I have tried Internet Explorer, Firefox and Chrome. I have tried all sorts of different settings. I have re-booted numerous times. But still no luck. Yet it works perfectly on my old PC running Vista and also worked on my old PC when i was running Windows 7. I am not using any router. i just have a wireless modem which I connect to my service provider. Seems like i am doomed to have to keep my old PC running until/if this problem is resolved. Is there any way to get to Microsoft direct to query with one of their techs?
      My System SpecsSystem Spec

  4. #4


    Cape Town
    Posts : 13
    Windows 8 professional

    Problem Solved


    With the last 350 mb updates to Windows 8, the problem i had is solved. i can now connect and do not get any error message. Thanks Microsoft!
      My System SpecsSystem Spec

Connection to the server was reset while page was loading.
Related Threads
I use POP3 accounts in Thunderbird for my emails. These are the same accounts I use on my older Windows 7 laptops, but on the new Toshiba Windows 8.1 laptop I frequently get errors that the server was reset when retrieving my emails. Never happens while browsing the web. Everything else is the...
Windows 8.1 ITA 64bit When I connect to a specific remote server (hosted on Amazon) my connection drops after about 60 seconds. That is: - Putty: after 60 seconds (idle / non idle) connection drops (PuTTy window status: inactive, PuTTy popup error: "Network error: Software caused connection...
Hello, I've just purchased and installed Windows 8 (I had Windows 7 before). So my problem is with the network. When I'm browsing the web, I just got random messages like "server not found" and I need to refresh 20 times before it loads. When I am downloading something, I cannot access any...
Hello everyone, My hard drive crashed on my Windows 7 (work) laptop, so I've loaded Windows 8 on a new hard drive in the machine. Everything is working as expected for a new OS (I'm still getting used to it), except that I can't connect to EVE online. I've checked firewall settings. I've...
Hello, I'm having an issue with my computer: After I installed VMware-player and VirtualBox, I started to get this error "The connection Was Reset" (got that on firefox, different name on Chrome since it has an error code, but leads to the same error). Weird thing is that I can still explore some...
Hi guys. I'm wondering if it is possible to reset usage statistics of a metered network connection, for example, daily at 12 midnight? Are there any explicit commands in the task scheduler that does just that? BTW, I'll insert this elephant here because it looks wacky :dinesh:
Refresh PC and Reset PC not in Windows Server 2012 ????
Eight Forums Android App Eight Forums IOS App Follow us on Facebook