Windows 8 and 8.1 Forums

One heck of a problem.

  1. #1

    Posts : 2
    Windows 8

    One heck of a problem.

    Ok so I'll cut straight to the stuff that matters:

    When I turn the PC on, I boot to the Windows 8 Login screen and I see a message every cold boot that says something to the effect of "Wrong DVI Cable Connected. Please Connect the cable that came with your monitor" and the stuff on the screen looks fuzzy and out of focus. I turn the monitor off and back on, message is always gone and works fine. I'm running a triple monitor setup and this only appears on the center monitor, the other 2 display no messages, require no power toggle and work fine each boot up. Display cables are very securely connected and I have re connected them to be sure. I use these monitors in an Nvidia Surround setup with a resolution of 5846 x 1080.

    Proceeding into Windows everything works great. I have a phase change cooled CPU running at -10F and liquid cooled chipset/GPU's running at a constant 28C and 50C under super heavy load. The CPU is overclocked and the GPU's have light overclock via EVGA Precision X (+50mhz on core - so super light). I can run Heaven 4.0 Benchmark nonstop and have no issues whatsoever. I can run Linpac doing a problem that takes up 12GB of ram (huge problem) for 30 hours, no problems. Used to I could run 3DMark 11 for hours and hours, no problems- now, all of a sudden, 3Dmark11 will exit and say that it has lost "exclusive control of the display and/or keyboard". There isn't an error, but as I understand it, the program has to have exclusive control of keyboard and monitor or it quits because this can affect scores. If I unplug the keyboard and start the benchmark, same thing happens.

    Now, some games will freeze up at random intervals ALWAYS under an hour and a half mark but can be 10 minutes or an hour and a half in before the freeze happens. Usually the game screen freezes and the mouse still moves for about 20 seconds. After 20 seconds the mouse can freeze too or keep moving around indefinitely; the keyboard doesn't work so ctrl alt del doesn't get me back to windows and I have to hard reboot. Sometimes sound starts repeating, sometimes it plays normally and I can hear the game continue to play in the background, despite the game appearing to be frozen. The games that have never frozen, even after 80+ hours of play are: Fallen Enchantress, Bioshock INfinite, Guild Wars 2, Torchlight 2, Kingdoms of Amalur Reckoning, The Elder Scrolls: Skyrim, Starcraft 2, Farcry 3. The games that freeze in the under an hour and a half mark are Neverwinter (MMO Beta), Might and Magic Heroes VI, Path of Exile (maybe more in the future?)

    If I go into event viewer, no errors are recorded, other than the "Critical" error from the hard restart alerting me of a loss of Kernel power. All drivers are updated to the newest, BIOS is the most recent version. The locking in the above games has plagued me for ages but the new 3DMark11 message has not: it started yesterday and there have been no hardware changes or software changes other than Windows Defender definition updates (the small 200kb ones). There are no freeze-ups, no problems whatsoever within windows itself.

    EDIT: Upon checking event viewer again, there is a log for when Might and Magic Heroes VI crashed:
    Faulting application name: Might & Magic Heroes VI.exe, version:, time stamp: 0x5065b41f
    Faulting module name: Might & Magic Heroes VI.exe, version:, time stamp: 0x5065b41f
    Exception code: 0xc0000005
    Fault offset: 0x007e193c
    Faulting process id: 0x1768
    Faulting application start time: 0x01ce3aa561d947e2
    Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\Might and Magic Heroes VI\Might & Magic Heroes VI.exe
    Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\Might and Magic Heroes VI\Might & Magic Heroes VI.exe
    Report Id: 3ad2cfea-a699-11e2-bf24-0026833c2657
    Faulting package full name:
    Faulting package-relative application ID:

    Event Viewer then identifies it as a 0x80000000000000. Application Error with an EventID of 1000.

    If I open CPU-Z, the first time it's opened will result in an error with the following info in the "cpuz_driver_1260.log" (including this in case it's relevant to my other problems):

    [bInitDriver] m_szFilename = cpuz136_x64.sys
    [bLockDriverHandle 15:59:04] WaitForSingleObject error = 0
    [WinNT_bInstallDriver 15:59:04] szMachineName = AVENTUM
    [bExtract_SYS] Extract C:\Users\Landon\AppData\Local\Temp\\cpuz136\\cpuz136_x64.sys
    [WinNT_bCreateService] szDestName = C:\Users\Landon\AppData\Local\Temp\\cpuz136\cpuz136_x64.sys
    [WinNT_bCreateService] CreateService failed, error code = 1073
    [WinNT_bStartService] StartService failed, error code = 3
    [bDeleteFile 15:59:04] DeleteFile returned = 1 (error = 0)
    [bDeleteFile 15:59:04] RemoveDirectory C:\Users\Landon\AppData\Local\Temp\\cpuz136\ returned = 1 (error = 0)
    [bInitDriver] bInitDriver returned 3
    [vCloseDriver 15:59:04] WaitForSingleObject error = 0
    [WinNT_dwStopService] OpenService failed, errorcode = 1060
    [WinNT_dwDeleteService] Openservice failed, errorcode = 1060
    [vCloseDriver] CloseHandle(mutex) = 1

    After this error, the CPU area of cpu-z appears blank.

    Now if I re-open CPU-Z, there is no error and it works fine, displaying all relevant PC information and that error will not happen again until the computer is cold started. If I shutdown and immediately power back up the error wont appear. If i shutdown and power back up, say, 6 hours later, the error will appear.

    Again, overclocks benchmark perfectly for days (using heaven 4.0, linpac x, memtest 86, windows memory diagnostic, and used to work on 3dmark 11 before above error) but issues persist with overclocks totally disabled. No idea if it's hardware or software related, this is what I desperately need help discovering.

    CPU: Intel Core i7 3960X (4.5ghz)
    GPUS: GTX 690 x 2 in quad SLI (+50 core mhz)
    Ram: 16GB Corsair Vengeance 1866mhz
    HDD: 2 Corsair Force GT 240GB in Raid 0
    Motherboard: Asus Rampage IV Extreme

    My main fear is that something is going on somewhere that could get worse. While the game library affected now isn't seemingly huge, I only have a limited number of games (described above) to test it on. I'm afraid of the number of games in the future that this problem may plague. This is a gaming PC, so it's not much use to me if it can't play games.

    Any input as to these issues would be greatly appreciated. All hardware has been reseated, all drivers and BIOS is fully up to date, issues persist with clean booting (disabling all services and startup programs).


      My System SpecsSystem Spec

  2. #2

    Posts : 2
    Windows 8

      My System SpecsSystem Spec

  3. #3

    Have u ran sfc?

    Cud ur driver for monitor or other hardware developed a problem and need removing and reinstalling? How r ur smart stats for hdd's and r they really full up?

    Have u ran a few virus checkers on the system? (Try the eset online scanner (free) as well as something like kaspersky)
      My System SpecsSystem Spec

  4. #4

    Don't have a solution, sorry ... but you have helped to confirm a problem I've been experience that, now, I chalk up to a timing issue.

    I run gadgets on my desktop (that's right -- gadgets) and, in Win7, they work fine. But, in Win8, the weather gadget always complains about NOT being able to make a connection to the weather service, but only when Win8 is starting. If I launch the gadget a few minutes later, it works fine. And, IE10 behaves the same way -- have to wait a while before launching it.

    So, some timing is messed up in Win8 that is preventing the networking from activating immediately upon entering the desktop.
      My System SpecsSystem Spec

  5. #5

    Gadgets!? Do u mean metro apps run as desktop apps? I thought win 8 didnt support gadgets? Im sure ive read that, so maybe they r messing up the system some how?

    If thats not the prob then is there an app that adjusts priority levels of running applications? (Ive seen something on the mac -i think its called apptimer)
    Maybe u cud prioritise network related services or apps to be higher which may mean they respond quicker and rectify the timing issue?

    I think u can adjust priority via task manager but when i have gone to do that i think i remember it saying this cud make the system unstable
      My System SpecsSystem Spec

  6. #6

    Quote Originally Posted by Steveyg777 View Post
    Gadgets!? Do u mean metro apps run as desktop apps? I thought win 8 didnt support gadgets?
    I mean Gadgets -- the former sidebar items that were introduced with Vista.

    Win8 actually does support Gadgets -- it's just that MS frowns on us using those, just like it frowns on us wanting to use a Start button.

    I think the Customization section here contains a thread showing you where you can download the Gadget pack.
      My System SpecsSystem Spec

One heck of a problem.
Related Threads
So a a day ago I woke up, turned on my computer, and was surprised at how long it took to turn on. It took, like, 30 minutes to get to the desktop screen (I have Pokki so it goes to metro for a seconds and then automatically goes to the desktop). It took its sweet time trying to load steam and...
The heck?! in General Support
OK, so here's the deal. My dad purchased a brand new 17" Dell laptop (17R) with Core i7, 8GB of RAM... and it came with, of course, Windows 8. So, we purchased an extra Windows 7 HP x64 OEM licence for it. So, I decided to check it (Win8) out before formatting it back to Windows 7. (I'm...
So I had this Bluetooth mouse that I only used occasionally. After installing Windows 8, I tried turning it on only to find that it was wasn't functioning. So, naturally I thought of pairing it once more. Unfortunately, the god damn thing just wont show up! I have a feeling it's because I had that...
RTM is ugly as heck in General Support
Just installed the leaked RTM. No aero glass. Inactive windows are gray. Taskbar is transparent, but there is no blur. I can post screens later, but it's much worse than the RP. If any other people here are interested in helping me fix this, and have some skillz, we should try to work this...
I had no problems with Customer Preview, everything worked, but, I must say that this Release Preview is another story all together. My PC hardware configuration is unchanged since installing Windows 7 when it came on to the market. 1. Doing a clean install did not install a clean...
$999.99 app, what the heck? in Software and Apps
Windows Store is an upcoming digital distribution platform developed by Microsoft Corporation as part of Windows 8 for Metro style apps. The Windows Store will also allow developers to advertise their desktop apps. It will support both free and paid applications, with the paid applications...
Ok, this has bothered me long enough! So I thought that I'd line my live account with my windows account. Bad move! Now I'm stuck with windows live services ALWAYS bloody signing me into my old account no matter how many times I hit that gal dang delete button. So, now that I got that out...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook