Windows 8 and 8.1 Forums

first post

  1. #1


    Posts : 7
    windows 8

    first post


    Hi this is a first post by me and like most first posts I have a problem. I have 2 laptops and I have upgraded both to windows 8. I have got used to 8, there are more functions I like than dislike. The one thing that is driving me mad is the requirement of a password on start up. Thanks to information on the internet I was able to disable both laptop passwords. Then out of the blue first one then the other required passwords. To start with they wanted microsoft log in details which meant I had to type both email address and password. I have managed to go to a local account but it still requires a password. I have gone through all the methods that are available on the net with no luck. my settings have not changed since I disabled the password originally. Can anyone help I don't want or need a password. I am getting very frustated.

      My System SpecsSystem Spec

  2. #2


    There are several ways to achieve this. The earlier Windows 7 methods will work (Control userpassword2...etc) But, work with Windows 8.
    Open the Charms bar-( Swish to the right)
    Select settings, and then "Change PC settings"
    Click "Users" and scroll down to "Change"
    It wlil probably say "Any user who has a password, must use it to enter this PC"
    If you click it, a security warning will pop up. Under your circumstances, you can ignore the note.
    The message will have changed to say that a password is no longer needed.
      My System SpecsSystem Spec

  3. #3


    Posts : 7
    windows 8


    Thanks davehc, been there done that and checked it several times still requires a local account password.
      My System SpecsSystem Spec

  4. #4


    Ohio
    Posts : 473
    Windows 8 Pro


    From the run command, type in netplwiz this will bring up a box where you can disable using the password. It should work.
      My System SpecsSystem Spec

  5. #5


    Posts : 7
    windows 8


    Thanks Frank1, I am sure I have tried this before, but guess what this time it worked. Thank you very much
      My System SpecsSystem Spec

  6. #6


    Welcome to the Forums !

      My System SpecsSystem Spec

  7. #7


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    Quote Originally Posted by SRF View Post
    Thanks Frank1, I am sure I have tried this before, but guess what this time it worked. Thank you very much
    You might want to show that your problem has been solved.
      My System SpecsSystem Spec

  8. #8


    Posts : 7
    windows 8


    sorry znod I am a numpty, I don't know what you mean. I followed Frank1 instructions I got command prompt by pressing windows and the R key then I typed netplwiz. when the box came up I disabled the password. I don't know why it worked this time, I am sure I tried it before amongst numerous other methods. Anyway it worked and I am a happy bunny and thank you to this forum.
      My System SpecsSystem Spec

  9. #9


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    Oh, sorry. I meant select "the box, link, or whatever" on your screen so that "solved" will show on your link on the forum main page. I know I am being vague, but I haven't selected the "posting" option I am talking about in so long I've forgotten how to tell you where the option is given. It's probably somewhere on your original post screen.
      My System SpecsSystem Spec

first post
Eight Forums Android App Eight Forums IOS App Follow us on Facebook