Windows 8 and 8.1 Forums


Anyone figured out the disappearing restore points problem

  1. #81


    I wonder why your usage is so much smaller than mine. Maybe I'm using more disk space for my files. I'm using about 60GB for my data and installed programs (not including the OS). At any rate, I'm satisfied that everything is working ok.

      My System SpecsSystem Spec

  2. #82


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    I'm only using 22 gig, but you have to account for files in "Program Data" also "Program Files (x86) if you have a 64 bit OS. Plus "Appdata" Local, Locallow, and Roaming - Not to mention any accounts made by GeForce drivers which are used for their updates - Also ASP.net and I have Dot Net Legacy 4 and 4.5 folders. And, some Document files do get sent there too, even though they are not supposed to.
      My System SpecsSystem Spec

  3. #83


    Posts : 4
    Windows 8.1


    I realize that this thread is almost 2 years old, but the problems are the same.

    Win 8.1
    I have three things misbehaving.
    1. Restore points disappear
    2. Allocated space changes on its own
    3. Restore hasn't worked out of the box.

    1. I can create several points and they all stay until I reboot or some other actions occurs that I'm not aware of.
    2. Increased allocated space to 20% (about 37gig) and it seems that it has a mind of its own as it reverts to the1%. When this happens the points are deleted. Haven't figured out the cause.
    3. Restore has never worked.

    I have turned off restore, rebooted and reset the allocated space and then turned back on ... no change. I am fairly sure that the deletion is done because of the space reset ... at least it appears to be that way for me.

    Have done a thorough malware/spyware run with several apps, AVG Security running all the time. None of them have picked up anything that would seem to be the cause.

    Is there a registry setting for the allocated space? Perhaps a hard edit would do the trick.

    Suggestions??

    EDIT: In the window for the drives you want to turn on for restore, I have C:, D:, and a folder named RESTORE. What is that?
      My System SpecsSystem Spec

  4. #84


    Marion
    Posts : 111
    Windows 8.1 Pro with Media Center


    I'm wondering if this could be a possible hardware issue. Could be a problem with the hard drive, that may not be showing up.

    If possible, if you have a spare hard drive handy, and a Windows Installation disk, you could probably install a clean copy of Windows, but do not activate it, use for testing purposes, and see if the problem duplicates even with a fresh copy of Windows.

    System restore should run fine on a clean copy, and settings should stay the same, however, if a clean copy behaves the same as your current system, then it would be a possible hardware issue, "Memory, Motherboard, etc"

    If you see a folder, or partition named RESTORE, then it could be a possible recovery partition maybe?
      My System SpecsSystem Spec

  5. #85


    Posts : 4
    Windows 8.1


    I don't think it is a hardware or mem issue. Everything else is working just fine. I am not the only one with restore not working. In fact, MS posted a kb fix for restore issues. I have that kb installed.

    I don't have a Win disk.
      My System SpecsSystem Spec

  6. #86


    Posts : 4
    Windows 8.1


    Update....

    I turned on Volume Shadow Copy and all appears to be OK. Have done cold boots, restarts, added restore points and allocated space remains at set 20% and all restore points created are still there.

    I read a thread on this site or another, don't recall, that stated that Volume Shadow Copy was no longer part of 8.1, as it was replaced with File History. In my case, that isn't true.

    It appears at this time I have a fix ....

    UPDATE:
    Well that didn't work. So, where to from here??
    Last edited by dferron; 02 Feb 2015 at 20:03.
      My System SpecsSystem Spec

  7. #87


    Marion
    Posts : 111
    Windows 8.1 Pro with Media Center


    hmm, still interesting. I don't have that problem. I have a 250 gb Western Digital drive, ASUS P5K Pro with Intel Core 2 Quad Q6600. Windows 8.1 is running with the MBR. I wonder if it may have something to do with a problem with the GPT file system that the UEFI systems use. As I don't have a UEFI system as of yet, that's hard to determine.

    Wow, I hope a fix is found. That would kind of be annoying if I upgraded to a newer UEFI system, and end up having a problem like that.

    I have mine set at 25%, which is 18.22 GB set for restore points, and I currently have 9 restore points to choose from, since early January, And its only using 13.22 GB for the restore points I do have.
      My System SpecsSystem Spec

  8. #88


    Posts : 4
    Windows 8.1


    Since I am not having any luck with the MS version of Restore and the restore points disappearing I have another question.

    Is there a 3rd party app that will create restore points and store that info in a diff location that in System Volume Information?

    I have made drive backup, but that seems kind of a long process if I install an app or a malware that creates a little system heartburn and I just want to do the old traditional restore that worked so well with XP.

    I have also exported the registry.

    Suggestions??
      My System SpecsSystem Spec

Page 9 of 9 FirstFirst ... 789
Anyone figured out the disappearing restore points problem
Related Threads
Solved restore points in Performance & Maintenance
I know you have several answer to this question But my PC windows 8.1 are not making restore points, Can you give me an easy way to fix this Lorrry
Solved Restore points, all but one have disappered in Performance & Maintenance
I have an HP laptop Pavilion g7 windows 8 Pro , that I have created restore points when I install things from time to time. But when I was shutting down the laptop, it must have ran into a problem, it wouldn't shut down, after installing a driver in optional updates from Ms,Advanced Micro Devices,...
Solved lost all restore points in Performance & Maintenance
Prior to doing a system restore with a third party imaging program which was successful and saved the day, I noticed all the restore points were gone. They were there as I check each day Why did they disappear as they never used to? Thank you Peter
Automatic Restore Points is not working in System Restore. Task Scheduler is empty during last 30 days.
Got rid of 9 or so old restore points in Performance & Maintenance
I got rid of at least 9 old restore points ( all but the latest ).--- ( close to 10 GBs ) And a bunch of old log files-- 700 MBs worth with Disk Cleanup. The speed change was remarkable. :dinesh: The computer works much quicker now. Regular cleanup really helps computer function. I...
Restore Points in Performance & Maintenance
My restore points are being deleted. I usually keep 5. I looked the other day and only one was there. today I looked and there were none. Even the manually created ones were gone. I don't have a dual boot. My size is set to 45 gigs. Clint
No w8 restore points in General Support
anyone notice the W8 program does not create a restore point before updating, to get round this I used GodMode to create a restore point after each downloaded update, To create GodMode on W8 , right click an empty space on desktop, choose new folder, rename this folder...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook