Windows 8 and 8.1 Forums

Windows 8 problem

  1. #1


    Posts : 5
    Windows 8

    Windows 8 problem


    I have installed Windows 8 pro, installed all updates available, then activated using KMS.

    ##THE PROBLEM:

    - Whenever I try to launch any program that requires to be run as administrator, I get an error message, like the ones attached, stating the path to the program's .exe and "unspecified error".
    Click image for larger version Click image for larger version
    - When right-clicking the .exe or shortcut and choosing "Run as administrator", it runs properly.

    ## Some Notes:

    - On a freshly installed Win 8, i.e. without updates installed or activation, the expected behavior of a dimmed screen with a pop-up asking you to launch the program as administrator, aka the UAC window, appears normally.
    - I tried reinstalling twice with the same outcome.
    - The UAC settings are set to Windows' default "Notify me only when applications try to make changes to my computer". Also tried to turn UAC off by setting it to "Never notify me", but the problem persists.
    - Whatever thing responsible for this behavior starts in a delayed mode; as when trying to launch the task manager for instance by right-clicking the taskbar before the desktop is fully loaded, it launches without the described error. Trying to disable all the delayed start services; namely Software protection, Security Center, and Windows Search didn't solve the problem.
    - I have en_windows_8_x86_dvd_915417.iso, the 1st result displayed in MS's MSDN subscriber downloads, with
    SHA1: 22D680EC53336BEE8A5B276A972CEBA104787F62
    - I even suspected the usb stick I used to install and changed it, but again in vain.

    Any help is appreciated.

      My System SpecsSystem Spec

  2. #2


    You are activating against KMS? Is this a pirated copy of the software, because I highly doubt you have a legit KMS key.
      My System SpecsSystem Spec

  3. #3


    Posts : 5
    Windows 8


    @pparks1
    Activation is not part of the problem; even before activation and only after installing all updates available the problem appears.
      My System SpecsSystem Spec

  4. #4


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    To run as administrator automatically see the 2 pictures---

    Click image for larger version

    The one above is for Shortcuts.
    The one below for programs or files.

    Click image for larger version
      My System SpecsSystem Spec

  5. #5


    Posts : 5
    Windows 8


    @medab1 I don't think it's applicable to do that for every application that requires an elevated permission; especially that even the MS components, for instance the Task Manager and the Device Manager etc., have the same problem.

    Any other ideas of the real cause of the problem?
      My System SpecsSystem Spec

  6. #6


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Quote Originally Posted by UNForces View Post
    @medab1 I don't think it's applicable to do that for every application that requires an elevated permission; especially that even the MS components, for instance the Task Manager and the Device Manager etc., have the same problem.

    Any other ideas of the real cause of the problem?
    No more ideas.
    I wish I had some.
      My System SpecsSystem Spec

  7. #7


    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64


    Do the programs even run without admin rights?
      My System SpecsSystem Spec

  8. #8


    Posts : 5
    Windows 8


    Quote Originally Posted by Hopachi View Post
    Do the programs even run without admin rights?
    - As I have described in the 1st post
    "When right-clicking the .exe or shortcut and choosing "Run as administrator", it runs properly." Other than that the screened error appears.
    - In case I didn't make the problem clear enough; this problem is only encountered when trying to launch a program which requires an elevated permission including those internal components of Windows like the Device Manager and the Task Manager etc..
      My System SpecsSystem Spec

  9. #9


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Hi there
    KMS activation ??? -- sounds like the KMS server is not genuine --- are you SURE you haven't been using one of those KMS activators found on KAT or "The Bay".

    Some of those KMS activators are used for example to "convert" a retail copy of Windows (or more usually Office) to a VL copy and then activate it (180 days before the next activation is required). However while these *might* work -- or usually do in the case of Office 2007 / 2010 / 2013 they don't work often with Windows itself -- and you can hose up even a Legitimate copy of Windows if you try and use an unofficial or unlicensed KMS server or what you often find on Torrent sites - a KMS server emulator.

    Attempting to update a "dubiously activated" copy of Windows can cause all sorts of unpredictable problems -- symptoms of which can be like you are experiencing.

    Your best bet is to totally re-install Windows from scratch and hope your key hasn't been blacklisted by Ms.

    Cheers
    jimbo
      My System SpecsSystem Spec

  10. #10


    Posts : 5
    Windows 8


    Thanks guys for your tries to help. I just refreshed Windows 8 using a USB, the same one used in a previous installation by the way, and installed all the updates AGAIN and the same antivirus and the problem just disappeared!! Activation was preserved in case someone is wondering.

    - I will not mark the thread as solved as this is not considered a solution anyway.
      My System SpecsSystem Spec

Windows 8 problem
Related Threads
Here is my problem When i write my DVD-R with Nero/Imgburn/Burnaware it says burnt successful but it fails to verify and even dvd is blank when i reinsert in laptop and my friends computer. I have tried to burnt at slower speeds but still same problem.:rolleyes: My dvd drive reads other DVDs...
When I try to check for a solution to a problem (Control Panel\System and Security\Action Center\Problem Reports) a warning appears telling me to connect to the Internet or to try later… 44832 The problem is that I am connected to the Internet while I receive this message and now I do not see...
I have 2 issues. I don't know if they are related somehow. 1. I installed PrivaZer and deleted it. It still shows up on the right click context menu. I tried to reinstall it and deleted it again. I still have that problem. I even restarted the computer. How can I get rid of the entry? 2....
So i'm trying to delete this file i have in my downloads folder, which is a normal .avi file. however, this file is really broken, it wont delete. I suspect this file makes my folder not showing thumbnails and acting slow and sometimes wont show anything at all, just a loading bar thing. i...
Hey, running Windows 8.1 64bit, Asrock Z87E-ITX mobo, Intel 4770K Problem 1: When i shot down my pc via windows Shot Down button pc doesn't go Off. I see Windows Off screen, screen goes black but pc still running. Solution? Problem 2: When my pc goes sleep or monitor goes sleep i can't...
I had no problems with Customer Preview, everything worked, but, I must say that this Release Preview is another story all together. My PC hardware configuration is unchanged since installing Windows 7 when it came on to the market. 1. Doing a clean install did not install a clean...
Dell Inspiron N4010 Network and sound Driver Problem on windows 7 after installing windows 8 dual boot. on Friday i install windows 8 on my laptop with wins 7 dual boot. everything was working fine but after yesterday night windows 7 not working good, here r some problem 1) At login Screen when...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook