Windows 8 and 8.1 Forums

Video Problems

  1. #1


    Posts : 2
    Windows 8

    Video Problems


    Hello, I wasn't sure where to go to get help on this kind of problem but I thought this would be a good place to start.

    For some reason when I try to click on a video, my cursor is offset to a different position where I am unable to start it. This isn't a problem for things like youtube, but I'm having trouble starting videos from mp4uploads and engine.

    If you look in the pictures I posted, the cursor only has problems when it's inside the video window. The places where I marked in red is where the cursor is when I right click on it and inside the blue is where I can click to start the video in that particular video player and am unable to go full screen. As I said before this problem isn't on all video players. Others have my cursor in different positions.

    If anyone can help me out or point me in the right direction I'd greatly appreciate it.
    Attached Thumbnails Attached Thumbnails cursor1.jpg   cursor2.jpg   cursor3.jpg  

      My System SpecsSystem Spec

  2. #2


    Try ctrl+scroll up /down to adjust zoom. That's exactly what I went through way back in Vista. It also happened again when I upgraded my monitor from a 19.5 to a 24" driver settings and monitor identification (watchamacallit) fixed it in seconds
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8


    Well I did use a 24" monitor for a couple days as a duo monitor and my monitor is a 15.6" so that may have messed with it but zooming in and out didn't change anything. The more I zoomed in the cursor looked like it moved to the top left when I right click. The more I zoom out it moves to the left of my screen.
      My System SpecsSystem Spec

Video Problems
Related Threads
I just upgraded to 8.1 a few days ago and just noticed that I am having an issue with certain apps. What my issue is, is if I go to play Solitaire the cards seem to freeze or go in slow motions. I also am having trouble with a few games doing the same thing. They are Metal of Honor Warfighter...
Hi All Minor PC problems expereicned lately green video screens (current security software Avast 9.0.2013 Free) and Malwarebytes installed, Briefly ran Windows Defender/Windowsfirewall and videos played fine on every site. So looks to be caused by Avast. Should I just remove Avast, then...
Hi, My win 8.1 pc died after the fan control was accidentally disengaged. I replaced the cpu and the video card while I was at it, going from nvidea to amd. The pc booted up ok, I installed the amd drivers, rebooted. Then I uninstalled all the nvidea software. Now when I boot, there is some...
notebook acer aspire 5024wlmi (un po' datato, ma in perfetta tenuta), SO xp sp3 32bit, cpu amd turion 64 ml-34, ram 2 gb ddr, scheda video ati mobility radeon x700 128 mb, risoluzione 1280x800. salve a tutti :D, potreste aiutarmi :eek: ? dal momento in cui ho effettuato l'upgrade a w 8 pro...
Strange boot problems (related to video card?) in BSOD Crashes and Debugging
Hello everybody, Yesterday I installed windows 8 on my 4 year old Acer Aspire 5920G laptop (still runs many recent games decently), dual booted with Vista (OEM) and W7. W8 was installed succesfully and it worked as it should, but when I let the system do a performance rating the screen went...
Hi all, like everyone else I downloaded the developer preview last night and am starting to play with it. I'm installing on old test hardware, a Dell Inspiron 6000. Win 7 ran beautifully on it, but I'm having problems installing the driver for the ATI X300 built in. The current video device is...
I am having a problem that whenever I start an app that (I think) needs hardware acceleration it fails to start. What I mean by this is that it will show the "intro" and then the screen changes to the app background color but blank. The apps include but are not limited to: PaintPlay MoPod...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook