Windows 8 and 8.1 Forums

Booting USB Memtest help

  1. #11

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    Sounds like a bad USB stick or download.

      My System SpecsSystem Spec

  2. #12

    Posts : 2,627
    win8.1.1 enterprise

    so if you have the new ram kit in by itself with out you old ram in the computer, will not boot at all correct ?
      My System SpecsSystem Spec

  3. #13

    The USB stick works fine otherwise. I have used it to play music in my car, transfer files from one computer to the other and stuff like that, plus it's almost brand new.

    I haven't tried only the suspected bad RAM kit. It's 2 4GB sticks and when I had them in before it would only crash/reboot sometimes. I would say probably once a day but at random times with no error messages and nothing in the event viewer to indicate any problem. The only reason I figured out it was the RAM was because I was trying to think if anything in my system had changed because I built the system several months ago.

    It was then that I had realized I had put in those new sticks of RAM and it was around that time that the system had started randomly crashing/rebooting. So I took the RAM out and unsurprisingly my system does not crash anymore.

    I guess what I will do since I can't get memtest to boot up is I will put in each of the 4GB sticks by themselves and see which one the system crashes with and just note my findings with Corsair. Hopefully they will still take the RMA without a valid memtest result....but so far it seems like it's a requirement for their process :\

    I haven't done this already because this is my only system and I use it every day to play a lot of games and such so 4GB of RAM is not ideal.
      My System SpecsSystem Spec

  4. #14

    Naossoan Please try and make another copy of memtest86. There might be a problem with the disc. Make sure all settings in the BIOS are set to point at the CD DVD drive. Check to make sure that there is no secure boot, in either Main or Boot options. The disc should load up. If a memtest86 proof is required you'll need it. I just found my Motherboard had gone in my laptop only 3 months old....A memtest86 clarified that to the company concerned.
      My System SpecsSystem Spec

  5. #15

    I got memtest to work finally, and thanks Tarka but I am not using a CD ROM as mentioned in my original post, it is a USB thumb stick.

    As it turned out when I pressed F8 to select a boot option there were 2 version of my USB stick in there. One was just the stick and the other one said UEFI: Lexar blah blah

    If I chose the UEFI one it would just load into windows, not loading memtest. I hadn't noticed the one not leading with UEFI previously so I selected that one and it ran memtest!

    So I ran memtest on each stick of RAM for 2 passes and it didn't give me any errors. It's very odd because my system was rebooting randomly after installing that set of RAM and when I took it out the rebooting stopped. So what else could it be!?
      My System SpecsSystem Spec

  6. #16

    Quote Originally Posted by Naossoan View Post
    So I ran memtest on each stick of RAM for 2 passes
    Do a memtest overnight as they can take some time to show up. I had to do it twice to find mine.
      My System SpecsSystem Spec

  7. #17

    ok thanks when I go to bed I will run memtest on one stick, then the next night I will run it on the other stick I guess.

    Corsair wants me to test each one individually I think.

      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Booting USB Memtest help
Related Threads
Alright I have a majorly odd problem on my hands. I thought I had fixed this problem in my other thread. I have run the laptop for approximately a day and it crashed. I ran Memtest and it came up with errors within the first pass. I removed the bottom of the laptop and re-seated the RAM (I removed...
Hello, I've been facing constant problems with BSOD (Ntoskrnl.exe) today. It happened for the first time about a month ago when I tried to update Opera (12.16 -> 17.0) but after many, many restarts, trying to run Windows in a "Safe Mode", restoring recovery points finally Windows started to...
booting up in Installation & Setup
Am currently on windows 8 os with a compac presario cq56 laptop but the last few hours have tried to boot up my laptop and this error keeps on popping up 0cx00000e9 have tried to go round it to no avail kindly assist.
Recently I purchased a laptop with windows 8 64 bit pre-installed in it. For my job purpose, I needed windows 7 32 bit. After searching the web and also using the information I got from this site, I disabled secure boot, deleted the recovery partition and converted GPT partitions to MBR. Then I...
Okay, so ive tried many ways, and Ive finally got stuck with using a VHD. I have followed countless tutorials, and finally found one. (on this forums somewhere) I go through all the steps, and it seems like it is working, and then when I boot my system it says this,...
booting from a CD in General Support
My wife has a new Gateway laptop with win8 pre-installed. This is my first experience with Windows 8. I've been emailing with the Gateway (Acer) support people about the problem of how to boot from a CD. Of course, every time I write, a different person responds, so there's no continuity, and I'm...
Solved BSODs and MemTest Errors in BSOD Crashes and Debugging
Hi to all, I recently switched from winXPx86 to win8x64, and blue screens started to appear. After some research I decided to do a MemTest, here is the result: So, I wonder now if these results mean that memory is broken? It's warranty is...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook