Windows 8 and 8.1 Forums


UEFI Firmware Settings Tile not appearing after OS install

  1. #1


    Posts : 4
    Windows 8

    UEFI Firmware Settings Tile not appearing after OS install


    I am having a perplexing issue after doing a clean install of Windows 8 on a 256GB SSD where I can not get into the "UEFI Firmware Settings" Tile in Advanced Options. Basically, when trying to enter the EFI/BIOS via: Settings in Charms / PC Settings / General / Advanced Startup / Restart Now / Troubleshoot / Advanced optons I do not see the "UEFI Firmware Settings" tile to get into the UEFI/BIOS!

    My machine (which only has (1) hard drive) is an Asus N56VZ and came pre-installed with Windows 8 on the factory 750GB 7200rpm HDD. I cleanly reinstalled the OS on to a new 256GB SSD via an OEM copy on a disc and all seemed basically OK except that sometimes when getting to the Login screen it would freeze and the cursor would not be flashing, I could not enter my password nor shut down via the power icon on the bottom left of the screen. I would then have to hold down the power button to shut off the machine. This freezing of the login screen would be intermitent where most of the time I could enter my password but maybe 20% or so of the time I could not log in.

    Due to that bug I decided to securely erase the SSD and once again reinstall Windows 8 and now I have this issue where in the Advanced Options menu there is only (5) tiles/options present and not the usual (6) as the "UEFI Firmware Settings" functionality is now missing!

    Any help would be greatly appreciated!

    Thanks!


    ...Glenn

      My System SpecsSystem Spec

  2. #2


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Did you install in UEFI mode & partition the drive for UEFI install?

    Click image for larger version

    UEFI (Unified Extensible Firmware Interface) - Install Windows 8 with
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8


    Please excuse me but I am a newbie!

    What do you mean by "EFI" mode?

    I did not see the various partitions as you have pictured in your screen shot. It just showed Drive 0 unallocated 238.1GB and then I just clicked "Next" and the install commenced.
      My System SpecsSystem Spec

  4. #4


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1
      My System SpecsSystem Spec

  5. #5


    Posts : 1
    Windows 8.1


    After getting an Adware I noticed that my Network was changed from a Private to Public. Files were taken from a folder on my Desktop, four Networks were set up under mine, devices were slowly being disabled and even found my time zone that is EST changed to the west coast while the system was in sleep mode overnight not attached to the internet. I reinstalled Win 8.1 thinking that would help, it didn't so I brought the system in to a local repair shop and had them do it. Got it home and before hooking it up to the internet I just left it on. Slowly and intermittently devices such as PCI, CD and Controller drivers were being erased. I downloaded through Lenovo their flash utility and flashed the drive, rebooted and still the UEFI FIRMWARE SETTINGS option is missing from settings. I've come to find that this sort of activity is consistent with ROOTKIT malware and am unable to get rid of it. I cannot change the boot order to force the system to boot off a cd/dvd in order to repartition the Hard Drive and then flash the bios for a clean install. But to no avail. I am caught in an endless loop or reinstall from the desktop [removing all] and still the same problem. BTW removing all didn't do that. The utility that I downloaded from Lenov for flashing the drive was still there so I'm thinking that Win 8.1 just refreshed the files and not copied all new. Any suggestions would be helpful at this point.
      My System SpecsSystem Spec

UEFI Firmware Settings Tile not appearing after OS install
Related Threads
How to Install Windows 8 or Windows 8.1 using the "Unified Extensible Firmware Interface" (UEFI) Delivering fast boot times in Windows 8 - Building Windows 8 - Site Home - MSDN Blogs This method can also be used for the UEFI installation of Windows 7, Windows Server 2008 SP1, Windows...
Nob question for you experts. After reading many threads about this UEFI stuff, i'm confused. I have a Asus Sabertooth z77 motherboard and will be fresh installing windows 8.1 full to Samsung 250gb ssd. I'm not quite getting what i'm supposed to configure on the MB for UEFI boot prior to...
How to Boot to UEFI Firmware Settings from inside Windows 8 and 8.1 This tutorial will show you how to boot directly to the motherboard's UEFI firmware settings from inside Windows 8 and Windows 8.1. This only applies if the PC's motherboard has an UEFI firmware chip instead of a BIOS...
I need to change some setting in my UEFI/BIOS but it is stuck in ready only mode. All options are blanked out except for "exit". How can I get it to let me edit the settings again?
UEFI BIOS Firmware settings in General Support
I can't see UEFI BIOS Firmware settings in Windows 8.1 repair Troubleshoot section.
I cannot seem to access the bios at all with windows 8.1 and my gtx 780 ti. When I connect the hdmi to my gtx 670, I can see the bios screen and can change the config but with the hdmi in my 780 ti I get a black screen until the dual boot windows selection. I've disable fast boot and have no idea...
I bought a Lenovo It has an UEFI firmware associated with Windows 8 OS protecting it by secure Boot feature. When i boot in recovery mode i could see an option saying about UEFI software/hardware. I used GParted and deleted ALL its partitions. I installed 8 again with my partitonign. No UEFI...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook