Windows 8 and 8.1 Forums


MSI missing!!! Here we go!!!

  1. #1


    Posts : 84
    Microsoft Windows 8.1 64-bit 9600 Multiprocessor Free

    MSI missing!!! Here we go!!!


    Hello all.


    I have a HP 2000 and guess what it is missing the MSI so I cannot put anything into my documents or pictures etc. This is a bunch of non sense. I just posted for my roommate on another page about this issue with Windows 8.

    My New HP breaks less then a month after receiving it so I sent it in to HP to get fixed, so they replace with a more ungraded laptop. I waited for over a month for this new laptop to be fixed and finally I get back a newer one and the MSI sure enough is missing. Ridiculous!!

    I have windows 8 Basic 64 bit. There has got to be a way to fix this issue or Windows 8 should not be sending out a product unless it is tested and a resolve for certain issues. I have notice this has not been the case.

    Thanks for any help you can give.

      My System SpecsSystem Spec

  2. #2


    Posts : 740
    Windows 8.1


    Whatever the cause is, It's most likely specific to you specific configuration and HP's fault. It may be a Windows 8 - specific problem, but so far we haven't narrowed down the cause and proven it to only happen in Windows 8.

    Seems the original thread was deleted so I can't look up the details of the problem.

    For starters: What is "the MSI" anyways? How do you know it's missing? What is the precise, word for word, error message when you try to put anything into documents or pictures?

    I have a feeling that HP might be trying to do something fancy with partitions. Would you be as so kind as to list all your hard drives and their capacities and space free? Just open up File Explorer and click on "computer" there will be at least one hard drive (LocalDisk (C: )) and I have a suspicion that there may be another drive.
      My System SpecsSystem Spec

  3. #3


    Posts : 84
    Microsoft Windows 8.1 64-bit 9600 Multiprocessor Free


    Here is the message I get Document. library-MS" is no longer working . In smaller letters this was written under the error message.

    (The library can be safely deleted from your computer. Folders that have been included will not be effected. )

    For starters there is the harddrive, and the Recovery D
      My System SpecsSystem Spec

  4. #4


    Just right click on the library with fault, delete. On the left, in the navigation pane, right click Libraries and select restore default libraries.
      My System SpecsSystem Spec

  5. #5


    Posts : 740
    Windows 8.1


    Seems something funky was done to the libraries. I'm still reaserching it, but here's a couple articles about that error with possible fixes.

    Fix Error "Documents.library-ms is no longer working" in Windows 7 - The Winhelponline Blog

    Error "Documents.library-ms is no longer working" when trying - Microsoft Community

    they may or may not work. If they don't work, Then try this: Right-click on a library and select "properties" it should show a list of library locations, in C:/users/(your username) and C:/users/Public
      My System SpecsSystem Spec

  6. #6


    Posts : 60
    W8 Inspiron 17R W8P+MCE HTPC


    Quote Originally Posted by Techwomen View Post
    Hello all.


    I have a HP 2000 and guess what it is missing the MSI so I cannot put anything into my documents or pictures etc. This is a bunch of non sense. I just posted for my roommate on another page about this issue with Windows 8.

    My New HP breaks less then a month after receiving it so I sent it in to HP to get fixed, so they replace with a more ungraded laptop. I waited for over a month for this new laptop to be fixed and finally I get back a newer one and the MSI sure enough is missing. Ridiculous!!

    I have windows 8 Basic 64 bit. There has got to be a way to fix this issue or Windows 8 should not be sending out a product unless it is tested and a resolve for certain issues. I have notice this has not been the case.

    Thanks for any help you can give.
    I was under the impression you guys downgraded your laptops back to 7. My new Dell 17R has been solid since Jan other than having incompatible devices like my Sandisk Clip Zip. Although I got W8 to see it after manually installing the driver W8 refuses to accept the driver after you unplug/plug in the device. It reverts back to the nag screen Windows does not recognize this device. Sorry to derail the thread, but that's about it as far as issues. Everything is done on the desktop using StartisBack no interest in Metro UI.
      My System SpecsSystem Spec

  7. #7


    Posts : 84
    Microsoft Windows 8.1 64-bit 9600 Multiprocessor Free
      My System SpecsSystem Spec

  8. #8


    Posts : 84
    Microsoft Windows 8.1 64-bit 9600 Multiprocessor Free


    Well it cost to much for me at this point so I am doing what I have to, to make it work for now.
      My System SpecsSystem Spec

  9. #9


    Right click on Libraries and select restore default libraries, then see if you can get in...
      My System SpecsSystem Spec

  10. #10


    Posts : 84
    Microsoft Windows 8.1 64-bit 9600 Multiprocessor Free


    okay delete each folder at a time, then went to library on the left side right click and restore default. yea!
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
MSI missing!!! Here we go!!!
Related Threads
Out Box missing in Browsers & Mail
I have a problem with an error appearing every time I try to use Live Mail. The message could not be sent. The setting for your outgoing email server might need to be configured. To find the server settings for 'John@carlyandconnellan.ie', please contact your email service provider. Subject...
SSD Missing? in Drivers & Hardware
After a receiving a virus. I had to "Secure Erase" my SSD's, with OCZ Linux Toolbox. Because the mouse wouldn't work in that programme I had to use "Alt - Tab" to manoeuvre about, and I wasn't able to SE them one at a time, or even choose one. Anyhow after SE'ing them I re-installed windows 8. No...
Missing RAM in Drivers & Hardware
Hola! So I'm using a nearly 10 year old Dell XPS desktop my dad gave me. It was running XP, and I was stubborn enough to put Windows 8 on it. Now I love Windows 8 in nearly every aspect, but this is not why I post here... Before my dad gave me his old computer, he told me there were 4GB of...
Outlook.com missing in Browsers & Mail
Hello As you can see by the attachment Outlook.com is missing so I cannot make it my email client. I downloaded Win Essentials to use Windows Live Mail as the email client for now. I use Outlook.com as my Hotmail account. Why is Outlook.com not in this list? Could it be that I have to use a MS...
Missing Tiles in Software and Apps
I installed Win 8 a couple of weeks before Xmas and a while back when I restarted I noticed that most of the 'Default' tiles had gone missing from the Start Page - see below. 14137 I am not aware of having done anything to remove them and can't even remember what they were. I wondered if...
Solved Missing DVD drive in Drivers & Hardware
I have two identical dvd drives - TSST Corp SH222 AB. Windows will only detect one. I've tried different SATA ports, cables. I can get it not to recognise any (as shown in Device Manager) if I use certain SATA ports! Each device is recognised in BIOS and each can work in Windows by using certain...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook