Windows 8 and 8.1 Forums


.NET framework 3.5 problem ?

  1. #1


    Posts : 4
    Windows 8 Pro

    .NET framework 3.5 problem ?


    I tried to install .NET 3.5 Framework using windows 8 features (turn on or off).
    But the window is empty like in the attachment (Image1).
    when I tried to install from the Microsoft site it showed a window with two option of skip feature and preparing after that it was replaced by a window like the one shown in Image2.
    Can you help me with this problem ?
    Applications like Adobe Reader or Office 2007 don't work.
    Attached Thumbnails Attached Thumbnails Image1.JPG   Image2.JPG  

      My System SpecsSystem Spec

  2. #2


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    Did you do an upgrade install? Did you problems appear suddenly, or have them been present for quite a while. Doing a clean install, a refresh, or a reset may be your answer. But, in the interim, you could:

    1. do a system restore to an earlier point where everything was working OK;

    2. run sfc /scannow (may need to run multiple times--say 3); and

    3. try creating a new user account of the same type with which you typically login. Copy everything you will need to the new account (from C: > Users > Old User Account) if the new account works. Then, delete the old account. You can go back to the original user name similarly. Before you do so, make sure that deleting the original user account also deleted that user's folder in C: > Users. Sometimes this folder does not get deleted. If not, then going back to the original user name creates a minor only superficial "problem." To delete the folder, you may have to take ownership. I would not go back the original user name using any other procedure.
      My System SpecsSystem Spec

  3. #3


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Welcome to EighForums.

    For Adobe Reader, download the Windows 8 version.

    For Office, upgrade to Office 2013.
      My System SpecsSystem Spec

  4. #4


    Posts : 4
    Windows 8 Pro


    Reset worked for me !
      My System SpecsSystem Spec

  5. #5


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    Glad it worked, but sorry you had to go as far a reset.
      My System SpecsSystem Spec

  6. #6


    my problem was with the most recent update
    Security Update for Microsoft .NET Framework 3.5 on Windows 8 x86 (KB2789650)
    this is the Error details: Code 80073712 that I receive
      My System SpecsSystem Spec

  7. #7


    no answers yet
      My System SpecsSystem Spec

.NET framework 3.5 problem ?
Related Threads
net framework in Software and Apps
when i try to install or activate net framework from the control panel i get the following error the feature could not be installed net framework windows cant connect to internet to download the necessary files i've ran sfc /scannow & Dism /Online /Cleanup-Image /RestoreHealth & they...
Hi all, I don't know if this is the right section for my question, if it isn't I apologize in advance. The problem is that I can't install the .NET Framework 3.5 on my Windows 8.1 because when i try to install it, appears: 30156 The same if i download the dotNetFx35setup.exe setup from...
Can't install .NET Framework 3.5 in Windows Updates & Activation
I can't install .NET Framework 3.5 no matter what I do. I tried downloading it and in the midway get the error 0x800f0906. I tried installing through DISM but that didn't work either. It always stops at 65.8 %. Can somebody tell me how to fix it? It's really driving me nuts.
Problem with .NET Framework 3.5 in Software and Apps
Hello!I have a problem with aplications requiring .NET Framework 3.5. When I try to run such an aplication, appears a box, which says that that function is needed to run this program. I can choose the option of downloading and installing it, but after a while appears an error that says that the...
.NET Framework 3.5 Error Hlp plz in Software and Apps
I am getting this error while installing .NET Framework 3.5 "0x800736cc - a component's file does not match the verification information present in the component manifest" Plz kindly hlp me to fix this out:think:
Net framework 4 in Software and Apps
Hello one and all I tried a few programs that require net framework 3.5 or higher to work NFwork 4 is a part of the operating system and these programs wont install as they dont recognise it, I have tried installing the standalone version from microsoft but same result It is still...
Net Framework 3.51 in Windows Updates & Activation
I can't update NetFramework 3.5. Pls help.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook