Windows 8 and 8.1 Forums


Computermanagment - disks

  1. #1


    Posts : 2
    win8 - 64 bit

    Computermanagment - disks


    Hi, i just have made a fresh install with win 8 - 64x on 2 ssd in RAID0.
    When i connect my "old" 1 Tb harddisk and start computermanagment / diskcontrol the PC freezes.

    I want to change the partitions wich are on that harddisk.
    I have tried several Partition software but with all programmes the PC freezes.

    I see the harddisks in My Computer and can reach them. I can do all as normal, it is just the Partition part.

    I am trying it now for 2 weeks and makes me a bit angry.
    Is it because of Win 8 or.....??

    I have updated the BIOS and all drivers / firmwares.

    Who knows the right answer to solve this problem.

    Thx,
    John

      My System SpecsSystem Spec

  2. #2


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    Possibly because your BIOS is set to RAID. But, really, I don't think that should prevent you from doing what you want to do. I can only sympathize.
      My System SpecsSystem Spec

  3. #3


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Open the Elevated Command Prompt and Type: Diskpart
    Use the link below for reference to manage your disks
    DiskPart - Partition a disk | SS64.com
      My System SpecsSystem Spec

  4. #4


    Posts : 2
    win8 - 64 bit


    the problem is solved. i downloaded the free Minitool Partition wizard, and voila i could partitionated all the disks.
    After 2 weeks my problem is solved, BUT i do't understand that other programmes didn;t work.
      My System SpecsSystem Spec

  5. #5


    Germany/Florida
    Posts : 4,514
    Vista and Win7


    It is my experience that Raid with SSDs does not really buy you any performance advantage for running the OS. That is different when you frequently make file transfers of files with large blocksizes. But for the OS, it is the access time that gives you the performance push - and that does not change in Raid.
      My System SpecsSystem Spec

Computermanagment - disks
Related Threads
Can't burn on to DVD-R disks in Drivers & Hardware
I have a strange problem where I can write to DVD-RW disks but not to DVD-R disks. I used to be able to do both with the hardware I'm using (Liteon Ihas 524). Any ideas on what's wrong or how to fix this?
Windows 8.1 - RAW Disks and Hidden in Drivers & Hardware
Hi everyone! Sorry, but my language is not English. . . Sony Vaio Notebook. . . Windows 8 original, updated to 8.1. Behind the pen drive repair, comes up in the Vaio repair tools. . . but none of them work. In three attempts, here are the messages:
Hello, I want to make some bootable Antivirus CDs, and I would like to know what kind of CDs to use. There are lots of them, which one is the most reliable, and cheapest? I have no experience with disks, because in the past I put it all on USB drives, but I would like to start using some disks.
Solved Win 8.1 Recovery Disks in Installation & Setup
Hi guys, My lappy LENOVO G50-70 came with pre-installed win 8.1 but the OS crashed, I did not take any backup/recovery disks so i have installed win 8 and then updated it to win 8.1, The product key was automatically detected and now iam fine with it. Is there any way i can make the recovery...
So I tried full system restore in Windows 8 yesterday. The screen went blank after a few seconds and it stayed like that for a minute or so. I figured it stopped working so I decided to just restart from the built-in recovery partition. Note that I have a SSD with the OS can recovery partitions,...
Fixing the disks in Installation & Setup
Hi! So, the situation is the following: I tried restoring my computer using Easeus backup, but an error occurred during the restoration process. I've managed to fix it by doing diskpart /fixmbr and then using the windows dvd automated repair, however, what I ended up with is this: 32530 So...
CD-ROM not detecting disks. in Drivers & Hardware
Lately I've been having trouble trying to get any CD to work on my laptop. I can hear that the CD-ROM responds to the disk, but nothing happens, nothing loads. It only worked once, but for that one time I had to repeatedly put the disk in the CD-ROM. I have checked for posts on this, but...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook